<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="content-type" content="text/html; charset=utf-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(pixel=>pixel.is_orig),pixels.filter(pixel=>!pixel.is_orig)];allPixels.forEach(pixels=>{while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-14&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-14&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-14&cb=2', false, [], true, false, true, false);</script>
    
    <meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, user-scalable=yes, width=device-width">
    <title>iPhone 12 MagSafe won't harm the credit card in your pocket | Cult of Mac</title>
    <link rel="pingback" href="https://www.cultofmac.com/xmlrpc.php">
                <!-- Ezoic Ad Testing Code-->
            
            <!-- Ezoic Ad Testing Code-->
<meta name="contextly-page" id="contextly-page" content="{&quot;title&quot;:&quot;iPhone 12 MagSafe won&amp;#039;t harm the credit card in your pocket&quot;,&quot;url&quot;:&quot;https:\/\/www.cultofmac.com\/726196\/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket\/&quot;,&quot;pub_date&quot;:&quot;2020-10-23 07:35:28&quot;,&quot;mod_date&quot;:&quot;2020-10-23 07:35:28&quot;,&quot;type&quot;:&quot;post&quot;,&quot;post_id&quot;:&quot;726196&quot;,&quot;author_id&quot;:&quot;30016&quot;,&quot;author_name&quot;:&quot;Luke Dormehl&quot;,&quot;author_display_name&quot;:&quot;Luke Dormehl&quot;,&quot;tags&quot;:[&quot;iPhone 12&quot;,&quot;iPhone 12 Pro&quot;,&quot;Kaiann Drance&quot;,&quot;MagSafe&quot;],&quot;categories&quot;:[&quot;News&quot;],&quot;image&quot;:&quot;https:\/\/cdn.cultofmac.com\/wp-content\/uploads\/2020\/10\/Screen-Shot-2020-10-13-at-18.37.56.jpg&quot;,&quot;image_alt&quot;:&quot;How it works&quot;}">

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>iPhone 12 MagSafe won't harm the credit card in your pocket | Cult of Mac</title>
	<meta name="description" content="Magnetic back for the new iPhone 12 won't damage credit cards, although you may want to keep it away from single use magnetic stripe cards.">
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
	<link rel="canonical" href="https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/">
	<meta property="og:locale" content="en_US">
	<meta property="og:type" content="article">
	<meta property="og:title" content="iPhone 12 MagSafe won't harm the credit card in your pocket | Cult of Mac">
	<meta property="og:description" content="Magnetic back for the new iPhone 12 won't damage credit cards, although you may want to keep it away from single use magnetic stripe cards.">
	<meta property="og:url" content="https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/">
	<meta property="og:site_name" content="Cult of Mac">
	<meta property="article:publisher" content="https://www.facebook.com/cultofmac/">
	<meta property="article:published_time" content="2020-10-23T14:35:28+00:00">
	<meta property="og:image" content="https://cdn.cultofmac.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-18.37.56.jpg">
	<meta property="og:image:width" content="4096">
	<meta property="og:image:height" content="2304">
	<meta name="twitter:card" content="summary">
	<meta name="twitter:creator" content="@lukedormehl">
	<meta name="twitter:site" content="@cultofmac">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cultofmac.com/#website","url":"https://www.cultofmac.com/","name":"Cult of Mac","description":"Tech and culture through an Apple lens","potentialAction":[{"@type":"SearchAction","target":"https://www.cultofmac.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/#primaryimage","inLanguage":"en-US","url":"https://cdn.cultofmac.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-18.37.56.jpg","width":4096,"height":2304,"caption":"What's old is new again."},{"@type":"WebPage","@id":"https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/#webpage","url":"https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/","name":"iPhone 12 MagSafe won't harm the credit card in your pocket | Cult of Mac","isPartOf":{"@id":"https://www.cultofmac.com/#website"},"primaryImageOfPage":{"@id":"https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/#primaryimage"},"datePublished":"2020-10-23T14:35:28+00:00","dateModified":"2020-10-23T14:35:28+00:00","author":{"@id":"https://www.cultofmac.com/#/schema/person/229afb541782861168b299fdbf9d262e"},"description":"Magnetic back for the new iPhone 12 won't damage credit cards, although you may want to keep it away from single use magnetic stripe cards.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/"]}]},{"@type":"Person","@id":"https://www.cultofmac.com/#/schema/person/229afb541782861168b299fdbf9d262e","name":"Luke Dormehl","image":{"@type":"ImageObject","@id":"https://www.cultofmac.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2364be07e2543c77c6e816fe50d95455?s=96&d=mm&r=g","caption":"Luke Dormehl"},"description":"Luke Dormehl is a UK-based journalist and author, with a background working in documentary film for Channel 4 and the BBC. He is the author of The Formula: How Algorithms Solve All Our Problems, And Create More and The Apple Revolution, both published by Penguin/Random House. His tech writing has also appeared in Wired, Fast Company, Techmeme, and other publications. He'd like you a lot if you followed him on Twitter.","sameAs":["https://twitter.com/lukedormehl"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="//dk98ddgl0znzm.cloudfront.net">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="Cult of Mac » iPhone 12 MagSafe won’t harm the credit card in your pocket Comments Feed" href="https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/feed/">
<link rel="stylesheet" id="wp-block-library-css" href="https://cdn.cultofmac.com/wp-includes/css/dist/block-library/style.min.css?ver=1598551238" type="text/css" media="all">
<link rel="stylesheet" id="toplytics-css" href="https://cdn.cultofmac.com/wp-content/plugins/toplytics/components/../resources/frontend/css/toplytics-public.css?ver=1602309001" type="text/css" media="all">
<link rel="stylesheet" id="wpt-twitter-feed-css" href="https://cdn.cultofmac.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=1602309002" type="text/css" media="all">
<link rel="stylesheet" id="style-css" href="https://cdn.cultofmac.com/wp-content/themes/com2014/style.css?ver=1602309002" type="text/css" media="all">
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-includes/js/jquery/jquery.js?ver=1558067154' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1602544658' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=1602309002' id='picturefill-js'></script>
<link rel="https://api.w.org/" href="https://www.cultofmac.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.cultofmac.com/wp-json/wp/v2/posts/726196"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofmac.com/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.cultofmac.com/wp-includes/wlwmanifest.xml"> 
<meta name="generator" content="WordPress 5.5.1">
<link rel="shortlink" href="https://www.cultofmac.com/?p=726196">
<link rel="alternate" type="application/json+oembed" href="https://www.cultofmac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofmac.com%2F726196%2Fiphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofmac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofmac.com%2F726196%2Fiphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket%2F&amp;format=xml">
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.cultofmac.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'djrxQHzKBSGf' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.5\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="cultofmacplssl";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.5"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.cultofmac.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
			<meta property="fb:pages" content="180048600476">
							<meta property="ia:markup_url" content="https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/?ia_markup=1">
				
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@cultofmac">
	<meta name="twitter:url" content="https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/">
	<meta name="twitter:title" content="iPhone 12 MagSafe won’t harm the credit card in your pocket">
	<meta name="twitter:description" content="The magnetic back for the new iPhone 12 and 12 Pro models won't damage …">
	<meta name="twitter:image" content="https://cdn.cultofmac.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-18.37.56.jpg"><meta name="twitter:image:alt" content="How it works"><!-- WP Tweets PRO -->
<style type="text/css">body { background-color: #ffffff; }.header:before { background-color: #1e73be; }.header { background-color: #1e73be; }</style><link rel="amphtml" href="https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/amp/">		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 1025px) { .sidebar{ display: none; } } /* 2020-06-12 hide desktop sidebar on mobile */
.post-list-item-content { padding: 0 !important; } /* 2020-06-12 front page top post excerpt no-indent */
.affiliate-disclosure-notice { text-align: center; color: #888; font-weight: bold !important; } /* 2020-09-18 disclosure fixer plug */		</style>
			
    	
    <link rel="alternate" type="application/rss+xml" title="Cult of Mac" href="https://www.cultofmac.com/feed/" class="norewrite">
<link rel="alternate" type="application/atom+xml" title="Cult of Mac (via atom)" href="https://www.cultofmac.com/feed/" class="norewrite">

<!-- goog an (NEW, GLOBAL SITE TAG) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3875808-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3875808-1');
</script>
<!-- end of goog an (NEW, GLOBAL SITE TAG) -->

<!-- script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-3875808-1","auto");ga("require","displayfeatures");ga("send","pageview");</script //--><!-- goog an (ORIG UNIVERSAL AD COMBO) -->

<!-- EZOIC_REMOVE_BEGIN -->
<!-- sovrn (must go BEFORE generic googletag loader to avoid double lib load) -->
<script>
//<![CDATA[
function r(e){/in/.test(document.readyState)?setTimeout("r("+e+")",9):e()}function initAdserver(){if(!pbjs.initAdserverSet){!function(){var e=document.createElement("script");e.async=!0;var n="https:"==document.location.protocol;e.src=(n?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();pbjs.initAdserverSet=!0}}var PREBID_TIMEOUT=700;window.log=function(){window.log.history=window.log.history||[];window.log.history.push(arguments);this.console&&console.log(Array.prototype.slice.call(arguments))};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];setTimeout(initAdserver,PREBID_TIMEOUT);var pbjs=pbjs||{};pbjs.que=pbjs.que||[];!function(){var e=document,n=e.createElement("script");e.location.protocol;n.src="//ap.lijit.com/www/headerauction/prebid.min.js";var t=document.getElementsByTagName("head")[0];t.insertBefore(n,t.firstChild)}();pbjs.que.push(function(){var e=[{"code":"div-gpt-ad-1461797231856-0","bids":[{"bidder":"sovrn","params":{"tagid":330168}}],"sizes":[[728,90]]},{"code":"div-gpt-ad-1461797125688-0","bids":[{"bidder":"sovrn","params":{"tagid":330172}}],"sizes":[[160,600]]},{"code":"div-gpt-ad-1461797031008-0","bids":[{"bidder":"sovrn","params":{"tagid":356048}}],"sizes":[[300,250]]},{"code":"div-gpt-ad-1461796690296-0","bids":[{"bidder":"sovrn","params":{"tagid":356049}}],"sizes":[[300,250]]},{"code":"div-gpt-ad-1461796946285-0","bids":[{"bidder":"sovrn","params":{"tagid":356050}}],"sizes":[[300,250]]}];pbjs.addAdUnits(e);pbjs.addCallback("adUnitBidsBack",function(e){window.log("ad unit bids back for : "+e)});pbjs.requestBids({bidsBackHandler:function(e){initAdserver()}});pbjs.bidderSettings={standard:{adserverTargeting:[{key:"hb_bidder",val:function(e){return e.bidderCode}},{key:"hb_adid",val:function(e){return e.adId}},{key:"hb_pb",val:function(e){return e.pbHg}}]}}});googletag.cmd.push(function(){googletag.defineSlot('/1308704/CoM_Leaderboard_728x90', [[728,90]], 'div-gpt-ad-1461797231856-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_Skyscraper', [[160,600]], 'div-gpt-ad-1461797125688-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_Right2ndDown_300x250', [[300,250]], 'div-gpt-ad-1461797031008-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_HPLeft_300x250', [[300,250]], 'div-gpt-ad-1461796690296-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_HPRight_300x250', [[300,250]], 'div-gpt-ad-1461796946285-0').addService(googletag.pubads());pbjs.que.push(function(){pbjs.setTargetingForGPTAsync()});googletag.pubads().enableSingleRequest();googletag.enableServices()});window.sovrn=window.sovrn||{};window.sovrn.auction=window.sovrn.auction||{};var beaconFlag=!1;window.sovrn.auction={sendBeacon:function(){try{var e,n;if(beaconFlag)return!1;e="sovrn_beacon";n=window.sovrn.auction.createiFrame(e,1,1);n.src=window.sovrn.auction.getBeaconURL();document.body.appendChild(n);beaconFlag=!0}catch(t){window.log("error making beacon",t);return!1}return!0},createiFrame:function(e,n,t){var o,r,a,i,c,d;o=document.createElement("iframe");r=o.style;c={id:e,margin:"0",padding:"0",frameborder:"0",width:n+"",height:t+"",scrolling:"no",src:"about:blank"};d={margin:"0px",padding:"0px",border:"0px none",width:n+"px",height:t+"px",overflow:"hidden"};for(a in c)c.hasOwnProperty(a)&&o.setAttribute(a,c[a]);for(i in d)if(d.hasOwnProperty(i))try{r[i]=d[i]}catch(s){}return o},getBeaconURL:function(){var e="//gslbeacon.lijit.com/beacon?viewId=Cultomedia_header_auction&rand="+Math.floor(9e3*Math.random())+"&informer=13387780&type=fpads&loc="+window.location.host+"&v=1.2";return e},sendContainer:function(){var e="sovrn_container",n=window.sovrn.auction.createiFrame(e,1,1);document.body.appendChild(n);var t=document.getElementById(e),o='<!DOCTYPE html><html><head><title>Sovrn Container</title><meta http-equiv="Content-Type" content="text/html;charset=utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"></head><body style="margin:0;padding:0">',r="<scr".concat("ipt src='//ap.lijit.com/res/sovrn.containertag.min.js?cid=17&aid=238686'></sc","ript></body></html>"),a=o+r;try{var i=t.contentDocument||t.contentWindow.document;i.open("text/html","replace");i.write(a)}catch(c){}}};r(function(){window.sovrn.auction.sendBeacon()});var reg=new RegExp("MSIE ([0-9]+[\\.0-9]*)");reg.exec(navigator.userAgent)?10===parseInt(RegExp.$1)&&(window.onload=function(){window.sovrn.auction.sendContainer()}):window.onload=function(){window.sovrn.auction.sendContainer()};
//]]>
</script>
<!-- end of sovrn (must go BEFORE generic googletag loader to avoid double lib load) -->
<!-- EZOIC_REMOVE_END -->

<script src="//cpanel.nativeads.com/js/pixel/pixel-106399-ed8e2e723a07c8c60cba59da2d1792072b0bd7d8.js"></script><!-- nativeads (also uses /promoted page) -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9678236949631652",enable_page_level_ads:true});</script><!-- goog mobile ad (page lev) -->

<!-- EZOIC_REMOVE_BEGIN -->
<script>var unruly = window.unruly || {}; unruly.native = unruly.native || {}; unruly.native.siteId = 1002483;</script><script src="//video.unrulymedia.com/native/native-loader.js"></script><!-- unruly vid player -->
<!-- EZOIC_REMOVE_END -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

// stack social info
fbq('init', '309115492766084');
fbq('track', 'EditorialView');
</script><noscript><img height="1" width="1" style="display:none" alt="" src="https://www.facebook.com/tr?id=309115492766084&ev=EditorialView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

<meta property="fb:app_id" content="534434060077808"><!-- site ID -->

<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//petiteumbrella.com/d621d69237117377a3971be2b98828d978056d3c86a8fd2e050af3af7e56af3b8a0c38c406e5a8ad6b8e68e52d80053d23195c76baa294ee50280f863c89');</script><!-- adblock analytics (admiral aka truthfulhead) -->

<!-- stack test -->
<script>
window.addEventListener('DOMContentLoaded', (event) => {
function getRefQueryParam(name) {
    name = name.replace(/[\[]/, '\\[').replace(/[\]]/, '\\]');
    var regex = new RegExp('[\\?&]' + name + '=([^&#]*)');
    var results = regex.exec(location.search);
    return results === null ? '' : decodeURIComponent(results[1].replace(/\+/g, ' '));
};

var utmParamQueryString = '',
    utmParamQueryStringTrimmed = '',
    utm_source = '',
    utm_medium = '',
    utm_content = '',
    utm_campaign = '',
    utm_term = '';

(function() {
    utm_source = getRefQueryParam("utm_source");
    utm_medium = getRefQueryParam("utm_medium");
    utm_content = getRefQueryParam("utm_content");
    utm_campaign = getRefQueryParam("utm_campaign");
    utm_term = getRefQueryParam("utm_term");

    if (utm_source) {
        utmParamQueryString += '&utm_source=' + utm_source;
    }
    if (utm_medium) {
        utmParamQueryString += '&utm_medium=' + utm_medium;
    }
    if (utm_content) {
        utmParamQueryString += '&utm_content=' + utm_content;
    }
    if (utm_campaign) {
        utmParamQueryString += '&utm_campaign=' + utm_campaign;
    }
    if (utm_term) {
        utmParamQueryString += '&utm_term=' + utm_term;
    }

    if(utmParamQueryString.length > 0) {
        utmParamQueryString = utmParamQueryString.substring(1);
        utmParamQueryStringTrimmed = utmParamQueryString;
        utmParamQueryString = utmParamQueryString;
    }
    if (!utmParamQueryString) return;
    var navLinks = document.querySelectorAll('a');

    navLinks.forEach(function(item) {
      if (item.href.indexOf("deals.cultofmac.com") !== -1) {
        if (item.href.indexOf('?') === -1) {
            item.href += '?';
        } else {
          item.href += '&';
        }
        item.href += utmParamQueryString;
      }
    });
	
})();
});
</script>
<!-- end of stack test -->
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-84038529-45";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-84038529-45', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'cultofmac.com']);
_gaq.push(['f._setDomainName', 'cultofmac.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','cultofmac.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 27792;
var ezdomain = 'cultofmac.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":27792,"domain_test_group":20200401,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f249ffaf-9dc6-4cc6-6c2d-8dfafad033a6","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":24,"serverid":"3.237.14.67:7389","state":"VA","t_epoch":1603560432,"template_id":126,"time_on_site_visit":0,"url":"https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/","user_id":0,"word_count":416,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-14&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_27792=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["f249ffaf-9dc6-4cc6-6c2d-8dfafad033a6", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-726196 single-format-standard">
    <section class="header-ad-region">
        <!-- Ezoic - newhp-top - top_of_page -->
<div id="ezoic-pub-ad-placeholder-669"> </div>
<!-- End Ezoic - newhp-top - top_of_page -->    </section>
    <div class="header canvas">
        <div class="header-background primary-menu">
            <div class="wrapper">
                <div class="inner">
                    <a href="/" class="logo"><span>Cult of Mac</span></a>
                    <a href="#" class="mobile-menu-toggle"><i class="fa fa-bars fa-2x"></i></a>
                    <div class="nav nolinks nooptimize norewrite desktop-nav">
                        <ul id="menu-header-1" class="main-menu first-cluster"><li id="menu-item-704615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-704615"><a href="https://www.cultofmac.com/category/news/">News</a></li>
<li id="menu-item-704617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704617"><a href="https://www.cultofmac.com/category/reviews/">Reviews</a></li>
<li id="menu-item-704619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704619"><a href="https://www.cultofmac.com/category/how-to/">How-To</a></li>
<li id="menu-item-704621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704621"><a href="https://www.cultofmac.com/category/app-business/">App Business</a></li>
</ul>                        <div class="main-menu-separator"></div>
                        <ul id="menu-header-2" class="main-menu second-cluster"><li id="menu-item-704625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704625"><a href="//deals.cultofmac.com/">Deals</a></li>
<li id="menu-item-704627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704627"><a href="//buyback.cultofmac.com/sell-now">Buyback</a></li>
<li id="menu-item-704629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704629"><a href="//www.cultofmac.com/cultcast/">Podcast</a></li>
<li id="menu-item-704631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704631"><a href="https://itunes.apple.com/us/app/cult-of-mac-magazine/id648622623?mt=8">Magazine</a></li>
<li id="menu-item-704633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704633"><a href="//store.cultofmac.com/">Watch Store</a></li>
</ul>                    </div>
                </div>
            </div>
        </div>
        <div class="header-background secondary-menu">
            <div class="wrapper">
                <div class="inner">
                    <div class="menu-wrapper">
                        <ul id="menu-header-3" class="menu-second-line"><li id="menu-item-704647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704647"><a href="https://www.cultofmac.com/about/">About Us</a></li>
<li id="menu-item-704649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704649"><a href="https://www.cultofmac.com/advertising-with-cultofmac-com/">Advertising</a></li>
<li id="menu-item-704645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-704645"><a href="https://www.cultofmac.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-704651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704651"><a href="/?old_homepage=yes">Old Website</a></li>
</ul>                                            <ul class="social-media-menu">
                                                    <li class="menu-item"><a class="menu-item-link" href="https://www.facebook.com/cultofmac/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="17.053" height="16.547" viewBox="0 0 17.053 16.547"><path id="facebook" d="M1073.066,243.3a2.9,2.9,0,0,0-2.841-2.759h-11.368a2.905,2.905,0,0,0-2.843,2.759v11.032a2.9,2.9,0,0,0,2.843,2.756h5.683v-6.248h-2.084v-2.759h2.084V247a3.433,3.433,0,0,1,3.2-3.521h2.3v2.757h-2.3a.68.68,0,0,0-.544.741v1.1h2.842v2.759h-2.842v6.248h3.031a2.9,2.9,0,0,0,2.841-2.756Z" transform="translate(-1056.013 -240.538)" fill="#2980b9"></path></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://twitter.com/cultofmac/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="16.32" height="13.519" viewBox="0 0 16.32 13.519"><path id="twitter" d="M1120.32,243.841a6.6,6.6,0,0,1-1.923.536,3.4,3.4,0,0,0,1.472-1.887,6.606,6.606,0,0,1-2.126.827,3.317,3.317,0,0,0-2.444-1.076,3.381,3.381,0,0,0-3.348,3.413,3.462,3.462,0,0,0,.087.775,9.43,9.43,0,0,1-6.9-3.565,3.459,3.459,0,0,0,1.036,4.557,3.274,3.274,0,0,1-1.517-.427c0,.015,0,.03,0,.044a3.4,3.4,0,0,0,2.686,3.346,3.306,3.306,0,0,1-.882.121,3.259,3.259,0,0,1-.63-.062,3.361,3.361,0,0,0,3.127,2.372,6.641,6.641,0,0,1-4.158,1.459,6.468,6.468,0,0,1-.8-.048,9.339,9.339,0,0,0,5.133,1.534,9.562,9.562,0,0,0,9.526-9.712q0-.221-.01-.441A6.828,6.828,0,0,0,1120.32,243.841Z" transform="translate(-1104 -242.241)" fill="#2980b9"></path></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://www.youtube.com/user/cultofmactv/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="15.458" height="19.455" viewBox="0 0 15.458 19.455"><path id="Youtube" d="M1166.007,252.23h-1.02l.005-.618a.493.493,0,0,1,.48-.5h.064a.493.493,0,0,1,.481.5Zm-3.82-1.329a.444.444,0,0,0-.47.405v3.016a.476.476,0,0,0,.94,0v-3.016A.444.444,0,0,0,1162.187,250.9Zm6.2-1.686v5.738a2.524,2.524,0,0,1-2.529,2.5h-10.4a2.524,2.524,0,0,1-2.531-2.5v-5.738a2.522,2.522,0,0,1,2.531-2.5h10.4A2.522,2.522,0,0,1,1168.388,249.215Zm-12.235,6.36,0-6.044h1.29v-.9l-3.436-.007v.882l1.073,0v6.062Zm3.865-5.145h-1.075v3.229a6.34,6.34,0,0,1,0,.784c-.088.248-.481.514-.634.024a6.58,6.58,0,0,1,0-.786l0-3.251h-1.07l0,3.2c0,.49-.01.857,0,1.023.026.293.016.635.276.831.484.365,1.411-.055,1.643-.577l0,.664h.864Zm3.438,3.7,0-2.687c0-1.023-.729-1.638-1.722-.809l.006-2-1.075,0,0,6.892.883-.012.081-.43C1162.748,256.172,1163.458,255.431,1163.455,254.128Zm3.365-.354-.807,0v.589a.449.449,0,0,1-.441.454h-.159a.446.446,0,0,1-.439-.454v-1.245h1.846v-.727a11.923,11.923,0,0,0-.056-1.37c-.132-.963-1.421-1.115-2.071-.622a1.271,1.271,0,0,0-.452.638,3.76,3.76,0,0,0-.136,1.135v1.6C1164.1,256.438,1167.187,256.062,1166.82,253.773Zm-4.134-8.7a.727.727,0,0,0,.259.339.7.7,0,0,0,.439.132.664.664,0,0,0,.413-.137,1.023,1.023,0,0,0,.3-.4l-.02.442h1.2v-5.345h-.943v4.16a.394.394,0,1,1-.787,0v-4.16h-.983v3.605c0,.459.007.765.021.918A1.676,1.676,0,0,0,1162.687,245.077Zm-3.632-3.02a4.625,4.625,0,0,1,.122-1.2,1.34,1.34,0,0,1,.44-.694,1.222,1.222,0,0,1,.812-.262,1.453,1.453,0,0,1,.714.169,1.215,1.215,0,0,1,.458.439,1.817,1.817,0,0,1,.223.557,4.7,4.7,0,0,1,.06.874v1.353a7.8,7.8,0,0,1-.055,1.092,1.785,1.785,0,0,1-.236.648,1.179,1.179,0,0,1-.463.446,1.425,1.425,0,0,1-.649.142,1.759,1.759,0,0,1-.693-.121.956.956,0,0,1-.442-.373,1.676,1.676,0,0,1-.225-.6,6.1,6.1,0,0,1-.067-1.055Zm.938,2.124a.481.481,0,1,0,.952,0v-2.845a.481.481,0,1,0-.952,0Zm-3.316,1.436h1.13v-4.1l1.335-3.512h-1.235l-.71,2.609-.721-2.616h-1.224l1.421,3.519Z" transform="translate(-1152.929 -238)" fill="#2980b9"></path></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://www.instagram.com/cultofmac/?hl=en">
                                <svg xmlns="http://www.w3.org/2000/svg" width="18" height="17" viewBox="0 0 18 17"><g id="instagram" transform="translate(-846.414 -400.018)"><g id="Group_8" data-name="Group 8"><path id="Path_8" data-name="Path 8" d="M860.935,400.018H849.892a3.389,3.389,0,0,0-3.478,3.285v10.43a3.389,3.389,0,0,0,3.478,3.285h11.043a3.39,3.39,0,0,0,3.479-3.285V403.3A3.39,3.39,0,0,0,860.935,400.018Zm1,1.96.4,0v2.881l-3.04.01-.01-2.881Zm-9.088,4.8a3.269,3.269,0,0,1,5.138,0,2.866,2.866,0,0,1,.6,1.744,3.174,3.174,0,0,1-6.338,0A2.866,2.866,0,0,1,852.845,406.774Zm9.816,6.959a1.682,1.682,0,0,1-1.726,1.629H849.892a1.681,1.681,0,0,1-1.725-1.629v-6.959h2.687a4.4,4.4,0,0,0-.362,1.744,4.93,4.93,0,0,0,9.844,0,4.4,4.4,0,0,0-.364-1.744h2.689Z" fill="#2980b9"></path></g></g></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://www.cultofmac.com/feed/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="16.302" height="16.071" viewBox="0 0 16.302 16.071"><path id="rss" d="M1255.393,252.962a2.091,2.091,0,0,1,0,3h0a2.188,2.188,0,0,1-3.061,0,2.095,2.095,0,0,1,0-3h0a2.186,2.186,0,0,1,3.061,0Zm0,0Zm-3.061,3ZM1251.7,246v3.069a7.651,7.651,0,0,1,5.393,2.205,7.447,7.447,0,0,1,2.236,5.325h0v.006h3.125a10.506,10.506,0,0,0-3.156-7.493A10.8,10.8,0,0,0,1251.7,246Zm.005-5.466v3.068a13.111,13.111,0,0,1,13.175,13H1268a15.922,15.922,0,0,0-4.781-11.357A16.374,16.374,0,0,0,1251.7,240.538Z" transform="translate(-1251.698 -240.538)" fill="#2980b9"></path></svg>                            </a></li>
                        
                                            </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="com-mobile-menu">
            <div class="mobile-menu-toggle-wrapper">
                <a href="#" class="mobile-menu-toggle"><i class="fa fa-times fa-2x"></i></a>
            </div>
            <div class="mobile-menu-inner-wrapper">
                <ul id="menu-header-1" class="main-menu first-cluster"><li id="menu-item-704615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-704615"><a href="https://www.cultofmac.com/category/news/">News</a></li>
<li id="menu-item-704617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704617"><a href="https://www.cultofmac.com/category/reviews/">Reviews</a></li>
<li id="menu-item-704619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704619"><a href="https://www.cultofmac.com/category/how-to/">How-To</a></li>
<li id="menu-item-704621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704621"><a href="https://www.cultofmac.com/category/app-business/">App Business</a></li>
</ul>                <ul id="menu-header-2" class="main-menu second-cluster"><li id="menu-item-704625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704625"><a href="//deals.cultofmac.com/">Deals</a></li>
<li id="menu-item-704627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704627"><a href="//buyback.cultofmac.com/sell-now">Buyback</a></li>
<li id="menu-item-704629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704629"><a href="//www.cultofmac.com/cultcast/">Podcast</a></li>
<li id="menu-item-704631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704631"><a href="https://itunes.apple.com/us/app/cult-of-mac-magazine/id648622623?mt=8">Magazine</a></li>
<li id="menu-item-704633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704633"><a href="//store.cultofmac.com/">Watch Store</a></li>
</ul>                <ul id="menu-header-3" class="menu-second-line"><li id="menu-item-704647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704647"><a href="https://www.cultofmac.com/about/">About Us</a></li>
<li id="menu-item-704649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704649"><a href="https://www.cultofmac.com/advertising-with-cultofmac-com/">Advertising</a></li>
<li id="menu-item-704645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-704645"><a href="https://www.cultofmac.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-704651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704651"><a href="/?old_homepage=yes">Old Website</a></li>
</ul>            </div>
                                <ul class="social-media-menu">
                                                    <li class="menu-item"><a class="menu-item-link" href="https://www.facebook.com/cultofmac/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="17.053" height="16.547" viewBox="0 0 17.053 16.547"><path id="facebook" d="M1073.066,243.3a2.9,2.9,0,0,0-2.841-2.759h-11.368a2.905,2.905,0,0,0-2.843,2.759v11.032a2.9,2.9,0,0,0,2.843,2.756h5.683v-6.248h-2.084v-2.759h2.084V247a3.433,3.433,0,0,1,3.2-3.521h2.3v2.757h-2.3a.68.68,0,0,0-.544.741v1.1h2.842v2.759h-2.842v6.248h3.031a2.9,2.9,0,0,0,2.841-2.756Z" transform="translate(-1056.013 -240.538)" fill="#2980b9"></path></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://twitter.com/cultofmac/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="16.32" height="13.519" viewBox="0 0 16.32 13.519"><path id="twitter" d="M1120.32,243.841a6.6,6.6,0,0,1-1.923.536,3.4,3.4,0,0,0,1.472-1.887,6.606,6.606,0,0,1-2.126.827,3.317,3.317,0,0,0-2.444-1.076,3.381,3.381,0,0,0-3.348,3.413,3.462,3.462,0,0,0,.087.775,9.43,9.43,0,0,1-6.9-3.565,3.459,3.459,0,0,0,1.036,4.557,3.274,3.274,0,0,1-1.517-.427c0,.015,0,.03,0,.044a3.4,3.4,0,0,0,2.686,3.346,3.306,3.306,0,0,1-.882.121,3.259,3.259,0,0,1-.63-.062,3.361,3.361,0,0,0,3.127,2.372,6.641,6.641,0,0,1-4.158,1.459,6.468,6.468,0,0,1-.8-.048,9.339,9.339,0,0,0,5.133,1.534,9.562,9.562,0,0,0,9.526-9.712q0-.221-.01-.441A6.828,6.828,0,0,0,1120.32,243.841Z" transform="translate(-1104 -242.241)" fill="#2980b9"></path></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://www.youtube.com/user/cultofmactv/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="15.458" height="19.455" viewBox="0 0 15.458 19.455"><path id="Youtube" d="M1166.007,252.23h-1.02l.005-.618a.493.493,0,0,1,.48-.5h.064a.493.493,0,0,1,.481.5Zm-3.82-1.329a.444.444,0,0,0-.47.405v3.016a.476.476,0,0,0,.94,0v-3.016A.444.444,0,0,0,1162.187,250.9Zm6.2-1.686v5.738a2.524,2.524,0,0,1-2.529,2.5h-10.4a2.524,2.524,0,0,1-2.531-2.5v-5.738a2.522,2.522,0,0,1,2.531-2.5h10.4A2.522,2.522,0,0,1,1168.388,249.215Zm-12.235,6.36,0-6.044h1.29v-.9l-3.436-.007v.882l1.073,0v6.062Zm3.865-5.145h-1.075v3.229a6.34,6.34,0,0,1,0,.784c-.088.248-.481.514-.634.024a6.58,6.58,0,0,1,0-.786l0-3.251h-1.07l0,3.2c0,.49-.01.857,0,1.023.026.293.016.635.276.831.484.365,1.411-.055,1.643-.577l0,.664h.864Zm3.438,3.7,0-2.687c0-1.023-.729-1.638-1.722-.809l.006-2-1.075,0,0,6.892.883-.012.081-.43C1162.748,256.172,1163.458,255.431,1163.455,254.128Zm3.365-.354-.807,0v.589a.449.449,0,0,1-.441.454h-.159a.446.446,0,0,1-.439-.454v-1.245h1.846v-.727a11.923,11.923,0,0,0-.056-1.37c-.132-.963-1.421-1.115-2.071-.622a1.271,1.271,0,0,0-.452.638,3.76,3.76,0,0,0-.136,1.135v1.6C1164.1,256.438,1167.187,256.062,1166.82,253.773Zm-4.134-8.7a.727.727,0,0,0,.259.339.7.7,0,0,0,.439.132.664.664,0,0,0,.413-.137,1.023,1.023,0,0,0,.3-.4l-.02.442h1.2v-5.345h-.943v4.16a.394.394,0,1,1-.787,0v-4.16h-.983v3.605c0,.459.007.765.021.918A1.676,1.676,0,0,0,1162.687,245.077Zm-3.632-3.02a4.625,4.625,0,0,1,.122-1.2,1.34,1.34,0,0,1,.44-.694,1.222,1.222,0,0,1,.812-.262,1.453,1.453,0,0,1,.714.169,1.215,1.215,0,0,1,.458.439,1.817,1.817,0,0,1,.223.557,4.7,4.7,0,0,1,.06.874v1.353a7.8,7.8,0,0,1-.055,1.092,1.785,1.785,0,0,1-.236.648,1.179,1.179,0,0,1-.463.446,1.425,1.425,0,0,1-.649.142,1.759,1.759,0,0,1-.693-.121.956.956,0,0,1-.442-.373,1.676,1.676,0,0,1-.225-.6,6.1,6.1,0,0,1-.067-1.055Zm.938,2.124a.481.481,0,1,0,.952,0v-2.845a.481.481,0,1,0-.952,0Zm-3.316,1.436h1.13v-4.1l1.335-3.512h-1.235l-.71,2.609-.721-2.616h-1.224l1.421,3.519Z" transform="translate(-1152.929 -238)" fill="#2980b9"></path></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://www.instagram.com/cultofmac/?hl=en">
                                <svg xmlns="http://www.w3.org/2000/svg" width="18" height="17" viewBox="0 0 18 17"><g id="instagram" transform="translate(-846.414 -400.018)"><g id="Group_8" data-name="Group 8"><path id="Path_8" data-name="Path 8" d="M860.935,400.018H849.892a3.389,3.389,0,0,0-3.478,3.285v10.43a3.389,3.389,0,0,0,3.478,3.285h11.043a3.39,3.39,0,0,0,3.479-3.285V403.3A3.39,3.39,0,0,0,860.935,400.018Zm1,1.96.4,0v2.881l-3.04.01-.01-2.881Zm-9.088,4.8a3.269,3.269,0,0,1,5.138,0,2.866,2.866,0,0,1,.6,1.744,3.174,3.174,0,0,1-6.338,0A2.866,2.866,0,0,1,852.845,406.774Zm9.816,6.959a1.682,1.682,0,0,1-1.726,1.629H849.892a1.681,1.681,0,0,1-1.725-1.629v-6.959h2.687a4.4,4.4,0,0,0-.362,1.744,4.93,4.93,0,0,0,9.844,0,4.4,4.4,0,0,0-.364-1.744h2.689Z" fill="#2980b9"></path></g></g></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://www.cultofmac.com/feed/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="16.302" height="16.071" viewBox="0 0 16.302 16.071"><path id="rss" d="M1255.393,252.962a2.091,2.091,0,0,1,0,3h0a2.188,2.188,0,0,1-3.061,0,2.095,2.095,0,0,1,0-3h0a2.186,2.186,0,0,1,3.061,0Zm0,0Zm-3.061,3ZM1251.7,246v3.069a7.651,7.651,0,0,1,5.393,2.205,7.447,7.447,0,0,1,2.236,5.325h0v.006h3.125a10.506,10.506,0,0,0-3.156-7.493A10.8,10.8,0,0,0,1251.7,246Zm.005-5.466v3.068a13.111,13.111,0,0,1,13.175,13H1268a15.922,15.922,0,0,0-4.781-11.357A16.374,16.374,0,0,0,1251.7,240.538Z" transform="translate(-1251.698 -240.538)" fill="#2980b9"></path></svg>                            </a></li>
                        
                                            </ul>
        </div>
    </div>
                <div class="container" id="content">
                        <div class="main-container   is-infinite one-page-only not-a-listing " data-title="iPhone 12 MagSafe won't harm the credit card in your pocket | Cult of Mac">
                <div class="main">
    
	<div class="posts ">
									<div class="ad-region wall"><div id="ezoic-pub-ad-placeholder-101"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Leaderboard_728x90"></div></div></div>
									
<div class="article-wrapper">
	<article class="post normal full" id="post-726196">
		<header class="post-header">
							<h2 data-permalink="https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/">iPhone 12 MagSafe won’t harm the credit card in your pocket</h2>
			
			<div class="extra">
				<div class="author">
					<p class="meta">
						By <a href="https://www.cultofmac.com/author/luke-dormehl/" title="Posts by Luke Dormehl" rel="author">Luke Dormehl</a> • <time pubdate="pubdate">7:35 am, October 23, 2020</time>

											</p>
				</div>
			</div>
		</header>

		<section class="tags" style="background-color: #2980b9;">
		  <ul>
		    <li><a href="https://www.cultofmac.com/category/news/">News</a></li>
		  </ul>
		</section>

		
	<figure class="post-image">
							<img title="IPhone 12 MagSafe won’t harm the credit card in your pocket" src="https://cdn.cultofmac.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-18.37.56-1536x864.jpg" class="post-image-img attachment-large wp-post-image" alt="How it works" data-ratio="1.7777777777778">																		<figcaption style="border-left-color: #2980b9;">
							Good for charging and accessories. Bad for hotel cards, though. <br><em>Photo: Apple</em>
					</figcaption>

			
	</figure>


	  <section class="post-body" style="border-left-color: #2980b9;">
	  	<div class="code-block code-block-1" style="margin: 8px 0; clear: both;">
<!-- Ezoic - top_of_page 165 - under_page_title -->
<div id="ezoic-pub-ad-placeholder-165"></div>
<!-- End Ezoic - top_of_page 165 - under_page_title --></div>
<p>The <a href="https://www.cultofmac.com/725248/apple-resurrects-magsafe-as-snap-on-iphone-accessory-system/">magnetic back</a> for the new iPhone 12 and 12 Pro models won’t damage your credit cards, although you may want to keep it away from direct contact with single use magnetic stripe cards, such as the swipe cards used in hotels.</p>
<p>That’s according to Kaiann Drance, Vice President of iPhone Marketing at Apple, who is interviewed in the latest “Rich on Tech” podcast.</p>
<p><span id="more-726196"></span></p><div><div style="margin-bottom:1.25rem;max-width:776px;overflow:hidden">
<!-- Ezoic - CoM New Mid Content - mid_content -->
<div id="ezoic-pub-ad-placeholder-135">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CoM_MidPost_Responsive --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9678236949631652" data-ad-slot="1886569932" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<!-- End Ezoic - CoM New Mid Content - mid_content -->
</div></div>
<p>However, while Drance warns that the keycards could stop working if they’re placed next to your iPhone (magnets will erase the information stored on the card), she said that Apple’s <a href="https://www.apple.com/uk/shop/product/MHLR3ZM/A/iphone-leather-wallet-with-magsafe-black?fnode=98793b1e1cd21d7526058b678a35d65bf944da964f4a4bb61ec9a7c0eae2e70f58a49706d9f92d5e98a6785c3ae1f5aaebd78f164307721b13242d14393e386e142a13f7349966a409cb0b7e1c3575de7e1111f35233effff6e70024c0d9a094ea4e1e07d960f27c0a8fbea287ad57fc">MagSafe wallet</a> is shielded to stop this from happening.</p>
<div class="code-block code-block-2" style="margin: 8px 0; clear: both;">
<span id="ezoic-pub-video-placeholder-1"></span>

<!-- Ezoic - under_second_paragraph 650 - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-650"></div>
<!-- End Ezoic - under_second_paragraph 650 - under_first_paragraph -->

<!-- Ezoic - under_first_paragraph 620 - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-620"></div>
<!-- End Ezoic - under_first_paragraph 620 - under_first_paragraph -->

<!-- Ezoic - mid_content 159 - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-159"></div>
<!-- End Ezoic - mid_content 159 - under_first_paragraph --></div>
<p>That means that, so long as you keep the card in the wallet, it should be fine. Credit cards, while also containing a magnetic strip, are more durable and therefore won’t be negatively affected.</p>
<p><iframe title="Apple answers my questions about the iPhone 12" width="500" height="281" src="https://www.youtube.com/embed/CQu3hoZU3EE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<div class="code-block code-block-3" style="margin: 8px 0; clear: both;">
<!-- Ezoic - under_first_paragraph 178 - mid_content -->
<div id="ezoic-pub-ad-placeholder-178"></div>
<!-- End Ezoic - under_first_paragraph 178 - mid_content -->

<!-- Ezoic - under_second_paragraph 113 - long_content -->
<div id="ezoic-pub-ad-placeholder-113"></div>
<!-- End Ezoic - under_second_paragraph 113 - long_content --></div>
<p>Elsewhere in the interview, Drance discusses the iPhone 12 features. There’s not much that wasn’t talked about by Drance at the recent iPhone 12 event. However, it’s a good summary of what makes this year’s iPhones special. She also confirms that users can use their old Lightning chargers for the new iPhone, that battery life is affected by 5G but that Apple has implemented some solutions to lessen this impact, and a bit more. She also says that 5G enables HD FaceTime. If that’s something Apple mentioned during the recent event, I’d forgotten it.</p>
<p>The iPhone 12 and 12 Pro is <a href="https://www.cultofmac.com/726176/iphone-12-iphone-12-pro-and-ipad-air-4-arrive-in-stores-today/">available in stores starting today</a>. The iPhone 12 mini and 12 Pro Max, meanwhile, will arrive next month.</p><div class="code-block code-block-4" style="margin: 8px 0; clear: both;">
<!-- Ezoic - under_second_paragraph 191 - long_content -->
<div id="ezoic-pub-ad-placeholder-191"></div>
<!-- End Ezoic - under_second_paragraph 191 - long_content -->

</div>

<p>Have you got a new iPhone today? Let us know your thoughts and initial impressions in the comments below.</p>
<div class="ctx-sidebar-container ctx-sidebar-container--hT2PZ64wQRVCOAB8OaYk2YDcKaFkfrqD"></div>
<div class="social in-footer">
<div class="social-container">
<ul class="comsocialite social-buttons small">
<li><iframe class="facebook-social" src="https://www.facebook.com/plugins/like.php?href=https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/&amp;width=152&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=true&amp;height=32&amp;appId=249151412165931" width="152" height="32" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></li>
<li><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.cultofmac.com%2F726196%2Fiphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket%2F&amp;text=iPhone+12+MagSafe+won%26%23039%3Bt+harm+the+credit+card+in+your+pocket&amp;via=cultofmac" class="socialite twitter-share" data-text="iPhone 12 MagSafe won't harm the credit card in your pocket" data-url="https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/" data-count="horizontal" data-lang="en_US" data-via="cultofmac" rel="nofollow" target="_blank"></a></li>
</ul>
<div class="cultofmac-comments-link">
										  	<a class="dsq_comment_count_box" href="#disqus_thread"><span class="dsq_comment_count_value"></span></a><a class="dsq_comments_link" href="https://www.cultofmac.com/726196/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket/#disqus_thread" title="iPhone 12 MagSafe won’t harm the credit card in your pocket - Comments">Leave a comment</a>									</div>
<p></p><div class="code-block code-block-5" style="margin: 8px 0; clear: both;">
<!-- Ezoic - mid_content 192 - longer_content -->
<div id="ezoic-pub-ad-placeholder-192"></div>
<!-- End Ezoic - mid_content 192 - longer_content --></div>
</div>
<p></p></div>
<div class="ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix"></div><div class="ctx-social-container ctx_default_placement ctx-clearfix"></div><div class="ctx-module-container ctx_default_placement ctx-clearfix"></div><span class="ctx-article-root"><!-- --></span><div class="code-block code-block-12" style="margin: 8px 0; clear: both;">
<!-- Ezoic - long_content 149 - longest_content -->
<div id="ezoic-pub-ad-placeholder-149"></div>
<!-- End Ezoic - long_content 149 - longest_content --></div>
<!-- AI CONTENT END 1 -->
	  		  </section>
	</article>

		<div class="post-more">
		<div class="ad-region wall pre-author changed">
    </div>
<div class="ad-region wall changed">
	</div>
		<section class="post-comments">
			
<div id="disqus_thread"></div>
		</section>
		<section class="post-author categories-and-tags">
		    <div class="meta" style="border-left-color:#2980b9">
		        <span class="posted-in"><strong>Posted in: </strong><a href="https://www.cultofmac.com/category/news/" rel="category tag">News</a></span>
		        		        <span class="tagged"><strong>Tagged: </strong><a href="https://www.cultofmac.com/tag/iphone-12/" rel="tag">iPhone 12</a>, <a href="https://www.cultofmac.com/tag/iphone-12-pro/" rel="tag">iPhone 12 Pro</a>, <a href="https://www.cultofmac.com/tag/kaiann-drance/" rel="tag">Kaiann Drance</a>, <a href="https://www.cultofmac.com/tag/magsafe/" rel="tag">MagSafe</a></span>
		        		    </div>
		</section>
	</div>
	</div>
								
		
	</div><!-- .posts -->
</div><!-- .main -->

<div class="sidebar">
    <aside>
                    <div class="panel">			<div id="search-panel">
				<div id="search-container">
					        <form action="https://www.cultofmac.com" name="search-form" method="get" class="search-form">
          <div class="searchfield">
            <label for="search"><i class="fa fa-search"></i></label> <input type="text" id="search" name="s" placeholder="Search Cult of Mac">
          </div>
        </form>

        <div class="sidebar-nav">
            <ul id="menu-sidebar-menu" class="sub-nav"><li id="menu-item-341512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341512"><a href="https://www.cultofmac.com/about/">About</a></li>
<li id="menu-item-341511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341511"><a href="https://www.cultofmac.com/advertising-with-cultofmac-com/">Advertising</a></li>
<li id="menu-item-341513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-341513"><a href="https://www.cultofmac.com/privacy-policy/">Privacy</a></li>
</ul>        </div>				</div>
			</div>
		</div><div class="panel"><div id="ezoic-pub-ad-placeholder-102"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_TopRight_300x250"></div></div></div><div class="panel"><div id="ezoic-pub-ad-placeholder-103"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Right2ndDown_300x250"></div></div></div><div class="panel"><div id="ezoic-pub-ad-placeholder-104"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Right3rdDown_300x250"></div></div></div><div class="panel">		<div class="plrcp-panel">
		<h4>Latest Posts</h4><div class="widget plrcp" data-id="pl_recent_posts-4"></div>		</div>
		</div><div class="panel"><div id="ezoic-pub-ad-placeholder-105"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Skyscraper" style="text-align:center;"></div></div></div><div class="panel"><div class="ctx-siderail-container ctx_widget_placement ctx-clearfix"></div></div>            </aside>
</div>
            </div>
        </div>

            

    <footer class="footer">
        <div class="footer-background primary-menu">
            <div class="wrapper">
                <div class="inner">
                    <div class="nav nolinks nooptimize norewrite">
<ul id="menu-header-4" class="main-menu first-cluster"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-704615"><a href="https://www.cultofmac.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704617"><a href="https://www.cultofmac.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704619"><a href="https://www.cultofmac.com/category/how-to/">How-To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704621"><a href="https://www.cultofmac.com/category/app-business/">App Business</a></li>
</ul>                        <div class="main-menu-separator"></div>
<ul id="menu-header-5" class="main-menu second-cluster"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704625"><a href="//deals.cultofmac.com/">Deals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704627"><a href="//buyback.cultofmac.com/sell-now">Buyback</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704629"><a href="//www.cultofmac.com/cultcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704631"><a href="https://itunes.apple.com/us/app/cult-of-mac-magazine/id648622623?mt=8">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704633"><a href="//store.cultofmac.com/">Watch Store</a></li>
</ul>                    </div>
                </div>
            </div>
        </div>
        <div class="footer-background secondary-menu">
            <div class="wrapper">
                <div class="inner">
                    <div class="menu-wrapper">
<ul id="menu-header-6" class="menu-second-line"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704647"><a href="https://www.cultofmac.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704649"><a href="https://www.cultofmac.com/advertising-with-cultofmac-com/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-704645"><a href="https://www.cultofmac.com/privacy-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704651"><a href="/?old_homepage=yes">Old Website</a></li>
</ul>                        <ul class="social-media-menu">
                                                            <li class="menu-item"><a class="menu-item-link" href="https://www.facebook.com/cultofmac/">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="17.053" height="16.547" viewBox="0 0 17.053 16.547"><path id="facebook" d="M1073.066,243.3a2.9,2.9,0,0,0-2.841-2.759h-11.368a2.905,2.905,0,0,0-2.843,2.759v11.032a2.9,2.9,0,0,0,2.843,2.756h5.683v-6.248h-2.084v-2.759h2.084V247a3.433,3.433,0,0,1,3.2-3.521h2.3v2.757h-2.3a.68.68,0,0,0-.544.741v1.1h2.842v2.759h-2.842v6.248h3.031a2.9,2.9,0,0,0,2.841-2.756Z" transform="translate(-1056.013 -240.538)" fill="#2980b9"></path></svg>                                </a></li>
                                                                                        <li class="menu-item"><a class="menu-item-link" href="https://twitter.com/cultofmac/">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="16.32" height="13.519" viewBox="0 0 16.32 13.519"><path id="twitter" d="M1120.32,243.841a6.6,6.6,0,0,1-1.923.536,3.4,3.4,0,0,0,1.472-1.887,6.606,6.606,0,0,1-2.126.827,3.317,3.317,0,0,0-2.444-1.076,3.381,3.381,0,0,0-3.348,3.413,3.462,3.462,0,0,0,.087.775,9.43,9.43,0,0,1-6.9-3.565,3.459,3.459,0,0,0,1.036,4.557,3.274,3.274,0,0,1-1.517-.427c0,.015,0,.03,0,.044a3.4,3.4,0,0,0,2.686,3.346,3.306,3.306,0,0,1-.882.121,3.259,3.259,0,0,1-.63-.062,3.361,3.361,0,0,0,3.127,2.372,6.641,6.641,0,0,1-4.158,1.459,6.468,6.468,0,0,1-.8-.048,9.339,9.339,0,0,0,5.133,1.534,9.562,9.562,0,0,0,9.526-9.712q0-.221-.01-.441A6.828,6.828,0,0,0,1120.32,243.841Z" transform="translate(-1104 -242.241)" fill="#2980b9"></path></svg>                                </a></li>
                                                                                        <li class="menu-item"><a class="menu-item-link" href="https://www.youtube.com/user/cultofmactv/">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="15.458" height="19.455" viewBox="0 0 15.458 19.455"><path id="Youtube" d="M1166.007,252.23h-1.02l.005-.618a.493.493,0,0,1,.48-.5h.064a.493.493,0,0,1,.481.5Zm-3.82-1.329a.444.444,0,0,0-.47.405v3.016a.476.476,0,0,0,.94,0v-3.016A.444.444,0,0,0,1162.187,250.9Zm6.2-1.686v5.738a2.524,2.524,0,0,1-2.529,2.5h-10.4a2.524,2.524,0,0,1-2.531-2.5v-5.738a2.522,2.522,0,0,1,2.531-2.5h10.4A2.522,2.522,0,0,1,1168.388,249.215Zm-12.235,6.36,0-6.044h1.29v-.9l-3.436-.007v.882l1.073,0v6.062Zm3.865-5.145h-1.075v3.229a6.34,6.34,0,0,1,0,.784c-.088.248-.481.514-.634.024a6.58,6.58,0,0,1,0-.786l0-3.251h-1.07l0,3.2c0,.49-.01.857,0,1.023.026.293.016.635.276.831.484.365,1.411-.055,1.643-.577l0,.664h.864Zm3.438,3.7,0-2.687c0-1.023-.729-1.638-1.722-.809l.006-2-1.075,0,0,6.892.883-.012.081-.43C1162.748,256.172,1163.458,255.431,1163.455,254.128Zm3.365-.354-.807,0v.589a.449.449,0,0,1-.441.454h-.159a.446.446,0,0,1-.439-.454v-1.245h1.846v-.727a11.923,11.923,0,0,0-.056-1.37c-.132-.963-1.421-1.115-2.071-.622a1.271,1.271,0,0,0-.452.638,3.76,3.76,0,0,0-.136,1.135v1.6C1164.1,256.438,1167.187,256.062,1166.82,253.773Zm-4.134-8.7a.727.727,0,0,0,.259.339.7.7,0,0,0,.439.132.664.664,0,0,0,.413-.137,1.023,1.023,0,0,0,.3-.4l-.02.442h1.2v-5.345h-.943v4.16a.394.394,0,1,1-.787,0v-4.16h-.983v3.605c0,.459.007.765.021.918A1.676,1.676,0,0,0,1162.687,245.077Zm-3.632-3.02a4.625,4.625,0,0,1,.122-1.2,1.34,1.34,0,0,1,.44-.694,1.222,1.222,0,0,1,.812-.262,1.453,1.453,0,0,1,.714.169,1.215,1.215,0,0,1,.458.439,1.817,1.817,0,0,1,.223.557,4.7,4.7,0,0,1,.06.874v1.353a7.8,7.8,0,0,1-.055,1.092,1.785,1.785,0,0,1-.236.648,1.179,1.179,0,0,1-.463.446,1.425,1.425,0,0,1-.649.142,1.759,1.759,0,0,1-.693-.121.956.956,0,0,1-.442-.373,1.676,1.676,0,0,1-.225-.6,6.1,6.1,0,0,1-.067-1.055Zm.938,2.124a.481.481,0,1,0,.952,0v-2.845a.481.481,0,1,0-.952,0Zm-3.316,1.436h1.13v-4.1l1.335-3.512h-1.235l-.71,2.609-.721-2.616h-1.224l1.421,3.519Z" transform="translate(-1152.929 -238)" fill="#2980b9"></path></svg>                                </a></li>
                                                                                        <li class="menu-item"><a class="menu-item-link" href="https://www.instagram.com/cultofmac/?hl=en">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="18" height="17" viewBox="0 0 18 17"><g id="instagram" transform="translate(-846.414 -400.018)"><g id="Group_8" data-name="Group 8"><path id="Path_8" data-name="Path 8" d="M860.935,400.018H849.892a3.389,3.389,0,0,0-3.478,3.285v10.43a3.389,3.389,0,0,0,3.478,3.285h11.043a3.39,3.39,0,0,0,3.479-3.285V403.3A3.39,3.39,0,0,0,860.935,400.018Zm1,1.96.4,0v2.881l-3.04.01-.01-2.881Zm-9.088,4.8a3.269,3.269,0,0,1,5.138,0,2.866,2.866,0,0,1,.6,1.744,3.174,3.174,0,0,1-6.338,0A2.866,2.866,0,0,1,852.845,406.774Zm9.816,6.959a1.682,1.682,0,0,1-1.726,1.629H849.892a1.681,1.681,0,0,1-1.725-1.629v-6.959h2.687a4.4,4.4,0,0,0-.362,1.744,4.93,4.93,0,0,0,9.844,0,4.4,4.4,0,0,0-.364-1.744h2.689Z" fill="#2980b9"></path></g></g></svg>                                </a></li>
                                                                                        <li class="menu-item"><a class="menu-item-link" href="https://www.cultofmac.com/feed/">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="16.302" height="16.071" viewBox="0 0 16.302 16.071"><path id="rss" d="M1255.393,252.962a2.091,2.091,0,0,1,0,3h0a2.188,2.188,0,0,1-3.061,0,2.095,2.095,0,0,1,0-3h0a2.186,2.186,0,0,1,3.061,0Zm0,0Zm-3.061,3ZM1251.7,246v3.069a7.651,7.651,0,0,1,5.393,2.205,7.447,7.447,0,0,1,2.236,5.325h0v.006h3.125a10.506,10.506,0,0,0-3.156-7.493A10.8,10.8,0,0,0,1251.7,246Zm.005-5.466v3.068a13.111,13.111,0,0,1,13.175,13H1268a15.922,15.922,0,0,0-4.781-11.357A16.374,16.374,0,0,0,1251.7,240.538Z" transform="translate(-1251.698 -240.538)" fill="#2980b9"></path></svg>                                </a></li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
    </footer>

    <script>
        jQuery.browser = {};
        (function () {
            jQuery.browser.msie = false;
            jQuery.browser.version = 0;
            if (navigator.userAgent.match(/MSIE ([0-9]+)\./)) {
                jQuery.browser.msie = true;
                jQuery.browser.version = RegExp.$1;
            }
        })();
    </script>

<!-- emma form compo pop would go here -->

    <script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(726196,{"ajax_nonce":"0db8b72cdd"});Contextly.ready("widgets");	});
	</script>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 54946;
			_sf_async_config.domain = "cultofmac.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Luke Dormehl";
			_sf_async_config.sections = "News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type='text/javascript' id='com2014-custom-js-extra'>
/* <![CDATA[ */
var com_ad_config = {"is_mobile":"false","hide_ads":"false","ad_units_config":{"\/1308704\/CoM_LeaderboardTOP":{"sizes":[{"screen_width":"1024","screen_height":"768","unit_width":"728","unit_height":"90"},{"screen_width":"320","screen_height":"50","unit_width":"320","unit_height":"50"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-100","ezoic_tag":"Ezoic - CoM_LeaderboardTOP - top_of_page"},"\/1308704\/CoM_Leaderboard_728x90":{"sizes":[{"screen_width":"1024","screen_height":"768","unit_width":"728","unit_height":"90"},{"screen_width":"320","screen_height":"50","unit_width":"320","unit_height":"50"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-101","ezoic_tag":"Ezoic - CoM_Leaderboard_728x90 - top_of_page"},"\/1308704\/CoM_HPLeft_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-106","ezoic_tag":"Ezoic - CoM_HPLeft_300x250 - long_content"},"\/1308704\/CoM_HPRight_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-107","ezoic_tag":"Ezoic - CoM_HPRight_300x250 - long_content"},"\/1308704\/CoM_InPost_Right_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-109","ezoic_tag":"Ezoic - CoM_InPost_Right_300x250 - bottom_of_page"},"\/1308704\/CoM_TopRight_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-102","ezoic_tag":"Ezoic - CoM_TopRight_300x250 - sidebar"},"\/1308704\/CoM_Right2ndDown_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-103","ezoic_tag":"Ezoic - CoM_Right2ndDown_300x250 - sidebar"},"\/1308704\/CoM_Skyscraper":{"sizes":[{"screen_width":"1024","screen_height":"768","unit_width":"300","unit_height":"600"},{"screen_width":"0","screen_height":"0","unit_width":"160","unit_height":"600"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-105","ezoic_tag":"Ezoic - CoM_Skyscraper - sidebar"},"\/1308704\/CoM_Right3rdDown_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-104","ezoic_tag":"Ezoic - CoM_Right3rdDown_300x250 - sidebar"},"\/1308704\/CoM_House_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"","ezoic_tag":""},"\/1308704\/Adiply_1x1":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"1","unit_height":"1"}],"load_on_page":"","ezoic_wrapper_id":"","ezoic_tag":""},"\/1308704\/PopUp_1x1":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"1","unit_height":"1"}],"load_on_page":"","ezoic_wrapper_id":"","ezoic_tag":""},"\/1308704\/CoM_InPostLeft_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-108","ezoic_tag":"Ezoic - CoM_InPostLeft_300x250 - bottom_of_page"},"\/1308704\/CoM_Rail_1x1":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"1","unit_height":"1"}],"load_on_page":"1","ezoic_wrapper_id":"","ezoic_tag":""}},"ad_blocker_message":"<p>We see you're using an ad blocker. Would you consider <a href=\"https:\/\/www.cultofmac.com\/391571\/every-time-you-whitelist-cult-of-mac-a-kitten-is-born\/\">whitelisting <em>Cult of Mac<\/em><\/a> or reading our <a href=\"https:\/\/itunes.apple.com\/us\/app\/cult-of-mac-magazine\/id648622623?mt=8\">ad-free iOS magazine<\/a>?<\/p>"};
var plrcp = {"json_url":"https:\/\/cdn.cultofmac.com\/wp-content\/uploads\/plrcp.json"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/plugins/com2014-custom/static/js/main.min.js?ver=1602309001' id='com2014-custom-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cultofmac"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1602309001' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"726196 https:\/\/www.cultofmac.com\/?p=726196","disqusShortname":"cultofmac","disqusTitle":"iPhone 12 MagSafe won\u2019t harm the credit card in your pocket","disqusUrl":"https:\/\/www.cultofmac.com\/726196\/iphone-12-magsafe-wont-harm-the-credit-card-in-your-pocket\/","postId":"726196"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1602309001' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.2.7/semantic.min.js?ver=5.5.1' id='emma-js-1-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=5.5.1' id='emma-js-2-js'></script>
<script type='text/javascript' src='https://dk98ddgl0znzm.cloudfront.net/e2ma.js?ver=5.5.1' id='emma-js-3-js'></script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/themes/com2014//js/jquery.history.js?ver=1602309002' id='jquery-history-js'></script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/themes/com2014//static/js/main.js?ver=1602309002' id='main-js'></script>
<script type='text/javascript' id='cultofmac-js-extra'>
/* <![CDATA[ */
var COM2014 = {"new_posts_json_url":"https:\/\/cdn.cultofmac.com\/wp-content\/uploads\/new_posts.json"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/themes/com2014/js/cultofmac.js?ver=1602309002' id='cultofmac-js'></script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-includes/js/wp-embed.min.js?ver=1572049027' id='wp-embed-js'></script>
    <script>var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-f4tB6fEyFVcZ2"});</script><noscript><img src="//pixel.quantserve.com/pixel/p-f4tB6fEyFVcZ2.gif" border="0" height="1" width="1" alt="Quantcast" style="display:none"/></noscript><!-- quantcast -->

<script>(function(){var bsa=document.createElement("script");bsa.async=true;bsa.src="//s3.buysellads.com/ac/bsa.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(bsa);})();</script><!-- buysellads -->

<!-- EZOIC_REMOVE_BEGIN -->
<script async src="//cdn.fancybar.net/ac/fancybar.js?zoneid=1502&serve=C6ADVKE&placement=cultofmac" id="_fancybar_js"></script><!-- bsa fancybar (appears when page scrolled) -->
<!-- EZOIC_REMOVE_END -->

<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=5585fbd8-b655-4379-bc9d-8270613a253d&storeId=cult087-20"></script><!-- amazon links (world version) -->

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=14&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=14&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="cultofmac_com",_audins_did=27792;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-14");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.cultofmac_com,DomainId.27792" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html><!--[selectron:done]-->
