Apple Pushes Out Revised iOS 5.1.1 Build On GSM iPhone 4 For No Apparent Reason

Apple Pushes Out Revised iOS 5.1.1 Build On GSM iPhone 4 For No Apparent Reason

The weekend hasn’t arrived quite yet, as Apple has quietly pushed out a revised build of iOS 5.1.1 for the GSM iPhone 4 (AT&T). The update (Build 9B208) is available now only for GSM iPhone 4 owners who have not yet updated to the 5.1.1. If you have a GSM iPhone 4 on 5.1.1 already, you won’t be able to grab this second (seemingly identical) update.

Apple has re-released iOS builds in the past, but this time around there seems to be no known bug fixes or changes. It’s also interesting that the update is only for GSM iPhone 4 owners. Some sort of changes must be included, but Apple has provided no documentation. There’s a chance that updated builds for other devices could pop up, so we’ll keep you posted.

iOS 5.1.1 was released to the public on May 7th, and the update included multiple improvements and bug fixes. The Absinthe 2.0 untethered jailbreak for iOS 5.1.1 was released this morning for all iPhone, iPod touch and iPad models, including the GSM iPhone 4. No word yet on if the jailbreak still works with this secondary build Update: The Chronic Dev Team has released a new version of its Absinthe jailbreak tool (version 2.0.2) that brings compatibility for this revised iOS 5.1.1 build.

If you so desire, you can grab the revised iOS 5.1.1 build for the GSM iPhone 4 by using this direct download link. The update can then be manually applied in iTunes.

Related
  • Terra Evony

    its down now

  • Terra Evony

    woops never mind, i mis read it lol i have verizon

  • TylerHoj

    Apparent reason: the iPocalypse begins!!! 

  • Johan Rolwen

    Well, I still have a mexican GSM iPhone 4 and it appeared as a Delta Update, even though I have 5.1.1 currently. I’m updating to see if anything changes. 

  • rojasboii

    I just updated my iPhone to iOS 5.1.1 build 9B206 but when i use Absinthe 2.0 it says my iPhone isn’t supported by the program.

  • Dallen Osachuk

    As rojasboii had mentioned, I have the same problem. I had to restore up to 9B208 while fooling around with some Siri port and now Absinthe doesn’t recognize the device. Time to downgrade to 9B906. :l

  • 5AMTech

    March 7, not May 7…

  • baby_Twitty

    Isn’t it obvious??

    To block the latest jailbreak exploit…
  • Lane Jasper

    I just updated my iPhone to iOS 5.1.1 build 9B206 but when i use Absinthe 2.0 it says my iPhone isn’t supported by the program.

    Did you try with Absinthe 2.0.1?

  • technochick

    March 7, not May 7…

    No, the article is correct. 5.1.1 released in May, not March (that was 5.1)

  • Lane Jasper

    Isn’t it obvious??

    To block the latest jailbreak exploit…

    nope. it doesn’t block the exploit whateoever.

About the author

Alex HeathAlex Heath has been a staff writer at Cult of Mac for over two years. He is also a co-host of the CultCast. He has been quoted by places like the BBC, KRON 4 News, and books like "ICONIC: A Photographic Tribute to Apple Innovation." If you want to get in touch, additional contact information is available on his personal site. Twitter always works too.

(sorry, you need Javascript to see this e-mail address)| Read more posts by .

Posted in News | Tagged: , , |