<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="content-type" content="text/html; charset=utf-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-14&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-14&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-14&cb=5', false, [], true, false, true, false);</script>
    
    <meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, user-scalable=yes, width=device-width"/>
    <title>WhatsApp wants to make it easy to transfer chat data from Android to iOS</title>
    <!-- link rel="pingback" href="https://www.cultofmac.com/xmlrpc.php" //-->
                <!-- Ezoic Ad Testing Code-->
            
            <!-- Ezoic Ad Testing Code-->
<meta name="contextly-page" id="contextly-page" content="{&#34;title&#34;:&#34;WhatsApp wants to make it easy to transfer chat data from Android to iOS&#34;,&#34;url&#34;:&#34;https:\/\/www.cultofmac.com\/751948\/whatsapp-transfer-chat-data-android-ios\/&#34;,&#34;pub_date&#34;:&#34;2021-09-08 08:01:08&#34;,&#34;mod_date&#34;:&#34;2021-09-08 08:01:08&#34;,&#34;type&#34;:&#34;post&#34;,&#34;post_id&#34;:&#34;751948&#34;,&#34;author_id&#34;:&#34;7918&#34;,&#34;author_name&#34;:&#34;Killian Bell&#34;,&#34;author_display_name&#34;:&#34;Killian Bell&#34;,&#34;tags&#34;:[&#34;Android&#34;,&#34;iOS&#34;,&#34;iPhone&#34;,&#34;WhatsApp&#34;],&#34;categories&#34;:[&#34;CoA&#34;,&#34;News&#34;],&#34;image&#34;:&#34;https:\/\/cdn.cultofmac.com\/wp-content\/uploads\/2021\/09\/2C0F3045-B499-4CAA-903F-5F863763AA75.jpeg&#34;,&#34;image_alt&#34;:&#34;WhatsApp transfer Android to iOS&#34;}"/>
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.1.2 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>WhatsApp wants to make it easy to transfer chat data from Android to iOS</title>
	<meta name="description" content="WhatsApp is working on a new tool that will allow users to transfer all their chat data from Android to iOS."/>
	<link rel="canonical" href="https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="WhatsApp wants to make it easy to transfer chat data from Android to iOS"/>
	<meta property="og:description" content="Switching from Android to iPhone could soon be a little bit easier. WhatsApp is working on a new tool that will allow users to transfer all their chat"/>
	<meta property="og:url" content="https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/"/>
	<meta property="og:site_name" content="Cult of Mac"/>
	<meta property="article:publisher" content="https://www.facebook.com/cultofmac/"/>
	<meta property="article:published_time" content="2021-09-08T15:01:08+00:00"/>
	<meta property="og:image" content="https://cdn.cultofmac.com/wp-content/uploads/2021/09/2C0F3045-B499-4CAA-903F-5F863763AA75.jpeg"/>
	<meta property="og:image:width" content="1920"/>
	<meta property="og:image:height" content="1080"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cultofmac.com/#website","url":"https://www.cultofmac.com/","name":"Cult of Mac","description":"Tech and culture through an Apple lens","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.cultofmac.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/#primaryimage","inLanguage":"en-US","url":"https://cdn.cultofmac.com/wp-content/uploads/2021/09/2C0F3045-B499-4CAA-903F-5F863763AA75.jpeg","contentUrl":"https://cdn.cultofmac.com/wp-content/uploads/2021/09/2C0F3045-B499-4CAA-903F-5F863763AA75.jpeg","width":1920,"height":1080,"caption":"The new tool spotted in a WhatsApp beta."},{"@type":"WebPage","@id":"https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/#webpage","url":"https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/","name":"WhatsApp wants to make it easy to transfer chat data from Android to iOS","isPartOf":{"@id":"https://www.cultofmac.com/#website"},"primaryImageOfPage":{"@id":"https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/#primaryimage"},"datePublished":"2021-09-08T15:01:08+00:00","dateModified":"2021-09-08T15:01:08+00:00","author":{"@id":"https://www.cultofmac.com/#/schema/person/ab1dd6280755bd338504383eb23f8c21"},"description":"WhatsApp is working on a new tool that will allow users to transfer all their chat data from Android to iOS.","breadcrumb":{"@id":"https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/"]}]},{"@type":"BreadcrumbList","@id":"https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"WhatsApp wants to make it easy to transfer chat data from Android to iOS"}]},{"@type":"Person","@id":"https://www.cultofmac.com/#/schema/person/ab1dd6280755bd338504383eb23f8c21","name":"Killian Bell","image":{"@type":"ImageObject","@id":"https://www.cultofmac.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/aebaeb2a274c300c1c170688789be9a6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/aebaeb2a274c300c1c170688789be9a6?s=96&d=mm&r=g","caption":"Killian Bell"},"description":"Killian Bell is a freelance writer based in the U.K. He has an interest in all things tech and also covers Android over at CultofAndroid.com. You can follow him on Twitter via @killianbell.","sameAs":["http://www.killianbell.com","https://twitter.com/killianbell"],"url":"https://www.cultofmac.com/author/killian-bell/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/>
<link rel="dns-prefetch" href="//dk98ddgl0znzm.cloudfront.net"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Cult of Mac » WhatsApp wants to make it easy to transfer chat data from Android to iOS Comments Feed" href="https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/feed/"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://cdn.cultofmac.com/wp-includes/css/dist/block-library/style.min.css?ver=1630469158" type="text/css" media="all"/>
<link rel="stylesheet" id="toplytics-css" href="https://cdn.cultofmac.com/wp-content/plugins/toplytics/components/../resources/frontend/css/toplytics-public.css?ver=1632118006" type="text/css" media="all"/>
<link rel="stylesheet" id="wpt-twitter-feed-css" href="https://cdn.cultofmac.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=1632150727" type="text/css" media="all"/>
<link rel="stylesheet" id="style-css" href="https://cdn.cultofmac.com/wp-content/themes/com2014/style.css?ver=1632118006" type="text/css" media="all"/>
<script type="text/javascript" src="https://cdn.cultofmac.com/wp-includes/js/jquery/jquery.min.js?ver=1615388844" id="jquery-core-js"></script>
<script type="text/javascript" src="https://cdn.cultofmac.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1605690366" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://cdn.cultofmac.com/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1632143787" id="wr2x-picturefill-js-js"></script>
<link rel="https://api.w.org/" href="https://www.cultofmac.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.cultofmac.com/wp-json/wp/v2/posts/751948"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofmac.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.cultofmac.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.8.1"/>
<link rel="shortlink" href="https://www.cultofmac.com/?p=751948"/>
<link rel="alternate" type="application/json+oembed" href="https://www.cultofmac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofmac.com%2F751948%2Fwhatsapp-transfer-chat-data-android-ios%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofmac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofmac.com%2F751948%2Fwhatsapp-transfer-chat-data-android-ios%2F&amp;format=xml"/>
<script type="text/javascript">window.presslabs = {"home_url":"https:\/\/www.cultofmac.com"}</script><script type="text/javascript">
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.cultofmac.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'djrxQHzKBSGf' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.7\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="cultofmacplssl";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.7"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.cultofmac.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
			<meta property="fb:pages" content="180048600476"/>
							<meta property="ia:markup_url" content="https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/?ia_markup=1"/>
				
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:site" content="@cultofmac"/>
	<meta name="twitter:title" content="WhatsApp wants to make it easy to transfer chat data from Android to iOS"/>
	<meta name="twitter:description" content="Switching from Android to iPhone could soon be a little bit easier. WhatsApp is working …"/>
	<meta name="twitter:image" content="https://cdn.cultofmac.com/wp-content/uploads/2021/09/2C0F3045-B499-4CAA-903F-5F863763AA75.jpeg"/>
<meta name="twitter:image:alt" content="WhatsApp transfer Android to iOS"/>
<!-- WP Tweets PRO -->
<style type="text/css">body { background-color: #ffffff; }.header:before { background-color: #1e73be; }.header { background-color: #1e73be; }</style><link rel="amphtml" href="https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/amp/"/>		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 1025px) { .sidebar{ display: none; } } /* 2020-06-12 hide desktop sidebar on mobile */
.post-list-item-content { padding: 0 !important; } /* 2020-06-12 front page top post excerpt no-indent */
.affiliate-disclosure-notice { text-align: center; color: #888; font-style: italic; font-size: 80% !important; } /* 2020-09-18 disclosure fixer plug */
.article-wrapper { margin: 2.5rem 1.25rem !important; } /* 2021-07-08 desktop sidebar fix for 970px ads part 1 (keep narrow margin) */
@media only screen and (min-width: 1025px) { .container { max-width: 1400px !important; } } /* 2021-07-13 desktop sidebar fix for 970px ads part 2 (wider main) */

/*
** 2021-09-10 accessibility fix tests (contrast)
**
** colours are set in multiple places, so we need to change within
** /wp-admin and here in css
**
** post cat cols set by admin/categ; custs by theme/template-part-med-cust
**
** COLOUR REPLACEMENTS
**
** BLUE
** #2f8bc1 --> #2a7dac
** #2980b9 --> #2470a3
** #2a80b9 --> #2470a3 (post sidebar)
** #008cba --> #007ea8
**
** ORANGE
** #e98233 --> #b95b13
** #ea8024 --> #b55e12
**
** RED
** #e34f42 --> #de3121 (setups)
** #e74c3c --> #de2f1b (daily deals)
**
** GREEN
** #96c748 --> #5f8128
** #95c93d --> #5f8129 (cat page only, keep sep)
**
** CYAN
** #8cc3e7 --> #267cb5
*/

/* blue bits */
.header-background.primary-menu, .footer-background.primary-menu, .com-mobile-menu, #com-home .section .more-link-wrapper.blue .more-link { background-color: #2a7dac; }
::-webkit-input-placeholder, :-moz-placeholder, :-ms-input-placeholder, ::-ms-input-placeholder, ::placeholder, .fp-frontpage-search-form .fp-search-input, #com-home .section .subscribe-widget.subscribe-widget-twitter, #com-home .section .section-title.blue, #com-home .section .post-list-item.large .read-more, #com-home .section .post-list.numbered .post-list-item::before, #com-home .section.section-newsletter .newsletter-box-form .newsletter-box-input, #com-home .section.section-newsletter .newsletter-box-form .newsletter-box-input::placeholder { color: #2470a3; }
.menu-second-line .menu-item a, #com-home .section .post-list-item.large .read-more, #com-home .section .post-list-item.medium .read-more { color: #2470a3; }
.infinite-more-link { background-color: #007ea8; }
.infinite-more-link:active, .infinite-more-link:focus, .infinite-more-link:hover, article.teaser .body-meta a.more-link { color: #007ea8; }

/* blue bits (post) */
.infscr-loading a { background-color: #007ea8; }
article .post-header .author .meta a, article .post-body p a, .post-more .post-author .meta a , article .post-image figcaption em a { color: #007ea8; }
aside .sidebar-nav a, aside .panel ol li a h5 { color: #2470a3; }

/* orange bits */
#com-home .section .section-title.orange { color: #b95b13; }
#com-home .section .more-link-wrapper.orange .more-link, #com-home .section.section-promo .promo-card.podcast .post-categories { background-color: #b95b13; }

/* red bits */
#com-home .section .more-link-wrapper.red .more-link, #com-home .section.section-promo .promo-card.giveaways .post-categories { background-color: #de3121; }
#com-home .section .subscribe-widget.subscribe-widget-youtube .widget-cta, #com-home .section .section-title.red { color: #de3121; }

/* green bits */
#com-home .section .more-link-wrapper.green .more-link { background-color: #5f8128; }
#com-home .section .section-title.green { color: #5f8128; }

/* cyan bits */
#com-home .section .section-title.light-blue { color: #267cb5; }

/* screen reader text is invisible, but still counts as insufficient contrast (eh?) */
/* we don’t have consistent backgs for reader-only text, so specify off */
.screen-reader-text { display: none; }
/* end of accessibility fix tests (contrast) */		</style>
			
    	
    <meta name="author" content="Killian Bell"/><!-- author meta fix for ez -->
<meta property="article:section" content="CoA"/><meta property="article:section" content="News"/><!-- cat meta fix v2 for ez -->
	
    <link rel="alternate" type="application/rss+xml" title="Cult of Mac" href="https://www.cultofmac.com/feed/" class="norewrite"/>
<link rel="alternate" type="application/atom+xml" title="Cult of Mac (via atom)" href="https://www.cultofmac.com/feed/" class="norewrite"/>

<!-- goog an (NEW, GLOBAL SITE TAG) -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-3875808-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3875808-1');
</script>
<!-- end of goog an (NEW, GLOBAL SITE TAG) -->

<!-- script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-3875808-1","auto");ga("require","displayfeatures");ga("send","pageview");</script //--><!-- goog an (ORIG UNIVERSAL AD COMBO) -->

<!-- EZOIC_REMOVE_BEGIN -->
<!-- sovrn (must go BEFORE generic googletag loader to avoid double lib load) -->
<script>
//<![CDATA[
function r(e){/in/.test(document.readyState)?setTimeout("r("+e+")",9):e()}function initAdserver(){if(!pbjs.initAdserverSet){!function(){var e=document.createElement("script");e.async=!0;var n="https:"==document.location.protocol;e.src=(n?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();pbjs.initAdserverSet=!0}}var PREBID_TIMEOUT=700;window.log=function(){window.log.history=window.log.history||[];window.log.history.push(arguments);this.console&&console.log(Array.prototype.slice.call(arguments))};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];setTimeout(initAdserver,PREBID_TIMEOUT);var pbjs=pbjs||{};pbjs.que=pbjs.que||[];!function(){var e=document,n=e.createElement("script");e.location.protocol;n.src="//ap.lijit.com/www/headerauction/prebid.min.js";var t=document.getElementsByTagName("head")[0];t.insertBefore(n,t.firstChild)}();pbjs.que.push(function(){var e=[{"code":"div-gpt-ad-1461797231856-0","bids":[{"bidder":"sovrn","params":{"tagid":330168}}],"sizes":[[728,90]]},{"code":"div-gpt-ad-1461797125688-0","bids":[{"bidder":"sovrn","params":{"tagid":330172}}],"sizes":[[160,600]]},{"code":"div-gpt-ad-1461797031008-0","bids":[{"bidder":"sovrn","params":{"tagid":356048}}],"sizes":[[300,250]]},{"code":"div-gpt-ad-1461796690296-0","bids":[{"bidder":"sovrn","params":{"tagid":356049}}],"sizes":[[300,250]]},{"code":"div-gpt-ad-1461796946285-0","bids":[{"bidder":"sovrn","params":{"tagid":356050}}],"sizes":[[300,250]]}];pbjs.addAdUnits(e);pbjs.addCallback("adUnitBidsBack",function(e){window.log("ad unit bids back for : "+e)});pbjs.requestBids({bidsBackHandler:function(e){initAdserver()}});pbjs.bidderSettings={standard:{adserverTargeting:[{key:"hb_bidder",val:function(e){return e.bidderCode}},{key:"hb_adid",val:function(e){return e.adId}},{key:"hb_pb",val:function(e){return e.pbHg}}]}}});googletag.cmd.push(function(){googletag.defineSlot('/1308704/CoM_Leaderboard_728x90', [[728,90]], 'div-gpt-ad-1461797231856-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_Skyscraper', [[160,600]], 'div-gpt-ad-1461797125688-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_Right2ndDown_300x250', [[300,250]], 'div-gpt-ad-1461797031008-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_HPLeft_300x250', [[300,250]], 'div-gpt-ad-1461796690296-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_HPRight_300x250', [[300,250]], 'div-gpt-ad-1461796946285-0').addService(googletag.pubads());pbjs.que.push(function(){pbjs.setTargetingForGPTAsync()});googletag.pubads().enableSingleRequest();googletag.enableServices()});window.sovrn=window.sovrn||{};window.sovrn.auction=window.sovrn.auction||{};var beaconFlag=!1;window.sovrn.auction={sendBeacon:function(){try{var e,n;if(beaconFlag)return!1;e="sovrn_beacon";n=window.sovrn.auction.createiFrame(e,1,1);n.src=window.sovrn.auction.getBeaconURL();document.body.appendChild(n);beaconFlag=!0}catch(t){window.log("error making beacon",t);return!1}return!0},createiFrame:function(e,n,t){var o,r,a,i,c,d;o=document.createElement("iframe");r=o.style;c={id:e,margin:"0",padding:"0",frameborder:"0",width:n+"",height:t+"",scrolling:"no",src:"about:blank"};d={margin:"0px",padding:"0px",border:"0px none",width:n+"px",height:t+"px",overflow:"hidden"};for(a in c)c.hasOwnProperty(a)&&o.setAttribute(a,c[a]);for(i in d)if(d.hasOwnProperty(i))try{r[i]=d[i]}catch(s){}return o},getBeaconURL:function(){var e="//gslbeacon.lijit.com/beacon?viewId=Cultomedia_header_auction&rand="+Math.floor(9e3*Math.random())+"&informer=13387780&type=fpads&loc="+window.location.host+"&v=1.2";return e},sendContainer:function(){var e="sovrn_container",n=window.sovrn.auction.createiFrame(e,1,1);document.body.appendChild(n);var t=document.getElementById(e),o='<!DOCTYPE html><html><head><title>Sovrn Container</title><meta http-equiv="Content-Type" content="text/html;charset=utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"></head><body style="margin:0;padding:0">',r="<scr".concat("ipt src='//ap.lijit.com/res/sovrn.containertag.min.js?cid=17&aid=238686'></sc","ript></body></html>"),a=o+r;try{var i=t.contentDocument||t.contentWindow.document;i.open("text/html","replace");i.write(a)}catch(c){}}};r(function(){window.sovrn.auction.sendBeacon()});var reg=new RegExp("MSIE ([0-9]+[\\.0-9]*)");reg.exec(navigator.userAgent)?10===parseInt(RegExp.$1)&&(window.onload=function(){window.sovrn.auction.sendContainer()}):window.onload=function(){window.sovrn.auction.sendContainer()};
//]]>
</script>
<!-- end of sovrn (must go BEFORE generic googletag loader to avoid double lib load) -->
<!-- EZOIC_REMOVE_END -->

<script src="//cpanel.nativeads.com/js/pixel/pixel-106399-ed8e2e723a07c8c60cba59da2d1792072b0bd7d8.js"></script><!-- nativeads (also uses /promoted page) -->

<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9678236949631652",enable_page_level_ads:true});</script><!-- goog mobile ad (page lev) -->

<!-- EZOIC_REMOVE_BEGIN -->
<script>var unruly = window.unruly || {}; unruly.native = unruly.native || {}; unruly.native.siteId = 1002483;</script><script src="//video.unrulymedia.com/native/native-loader.js"></script><!-- unruly vid player -->
<!-- EZOIC_REMOVE_END -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

// stack social info
fbq('init', '309115492766084');
fbq('track', 'EditorialView');
</script><noscript><img height="1" width="1" style="display:none" alt="" src="https://www.facebook.com/tr?id=309115492766084&ev=EditorialView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

<meta property="fb:app_id" content="534434060077808"/><!-- site ID -->

<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//petiteumbrella.com/d621d69237117377a3971be2b98828d978056d3c86a8fd2e050af3af7e56af3b8a0c38c406e5a8ad6b8e68e52d80053d23195c76baa294ee50280f863c89');</script><!-- adblock analytics (admiral aka truthfulhead) -->

<!-- stack test -->
<script>
window.addEventListener('DOMContentLoaded', (event) => {
function getRefQueryParam(name) {
    name = name.replace(/[\[]/, '\\[').replace(/[\]]/, '\\]');
    var regex = new RegExp('[\\?&]' + name + '=([^&#]*)');
    var results = regex.exec(location.search);
    return results === null ? '' : decodeURIComponent(results[1].replace(/\+/g, ' '));
};

var utmParamQueryString = '',
    utmParamQueryStringTrimmed = '',
    utm_source = '',
    utm_medium = '',
    utm_content = '',
    utm_campaign = '',
    utm_term = '';

(function() {
    utm_source = getRefQueryParam("utm_source");
    utm_medium = getRefQueryParam("utm_medium");
    utm_content = getRefQueryParam("utm_content");
    utm_campaign = getRefQueryParam("utm_campaign");
    utm_term = getRefQueryParam("utm_term");

    if (utm_source) {
        utmParamQueryString += '&utm_source=' + utm_source;
    }
    if (utm_medium) {
        utmParamQueryString += '&utm_medium=' + utm_medium;
    }
    if (utm_content) {
        utmParamQueryString += '&utm_content=' + utm_content;
    }
    if (utm_campaign) {
        utmParamQueryString += '&utm_campaign=' + utm_campaign;
    }
    if (utm_term) {
        utmParamQueryString += '&utm_term=' + utm_term;
    }

    if(utmParamQueryString.length > 0) {
        utmParamQueryString = utmParamQueryString.substring(1);
        utmParamQueryStringTrimmed = utmParamQueryString;
        utmParamQueryString = utmParamQueryString;
    }
    if (!utmParamQueryString) return;
    var navLinks = document.querySelectorAll('a');

    navLinks.forEach(function(item) {
      if (item.href.indexOf("deals.cultofmac.com") !== -1) {
        if (item.href.indexOf('?') === -1) {
            item.href += '?';
        } else {
          item.href += '&';
        }
        item.href += utmParamQueryString;
      }
    });
	
})();
});
</script>
<!-- end of stack test -->

<meta name="facebook-domain-verification" content="m1sgnvv1gfcyawap99khd8ckgcuvk8"/><script type="text/javascript">var ezouid = "1";</script><base href="https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 27792;
var ezdomain = 'cultofmac.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":27792,"domain_test_group":20210308,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":3,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"12466625-b59b-4d64-48eb-92ff0a34b983","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":73198,"response_time_orig":21,"serverid":"3.236.44.36:23401","state":"VA","t_epoch":1632391754,"template_id":126,"time_on_site_visit":0,"url":"https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/","user_id":0,"word_count":636,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_27792=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["12466625-b59b-4d64-48eb-92ff0a34b983", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-751948 single-format-standard">
    <section class="header-ad-region">
        <!-- Ezoic - newhp-top - top_of_page -->
<div id="ezoic-pub-ad-placeholder-669"> </div>
<!-- End Ezoic - newhp-top - top_of_page -->    </section>
    <div class="header canvas">
        <div class="header-background primary-menu">
            <div class="wrapper">
                <div class="inner">
                    <a href="/" class="logo"><span>Cult of Mac</span></a>
                    <a href="#" class="mobile-menu-toggle"><i class="fa fa-bars fa-2x"></i><span class="screen-reader-text">Mobile menu toggle</span></a>
                    <div class="nav nolinks nooptimize norewrite desktop-nav">
                        <ul id="menu-header-1" class="main-menu first-cluster"><li id="menu-item-704615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-704615"><a href="https://www.cultofmac.com/category/news/">News</a></li>
<li id="menu-item-704617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704617"><a href="https://www.cultofmac.com/category/reviews/">Reviews</a></li>
<li id="menu-item-704619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704619"><a href="https://www.cultofmac.com/category/how-to/">How-To</a></li>
</ul>                        <div class="main-menu-separator"></div>
                        <ul id="menu-header-2" class="main-menu second-cluster"><li id="menu-item-704625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704625"><a href="//deals.cultofmac.com/">Deals</a></li>
<li id="menu-item-704627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704627"><a href="//buyback.cultofmac.com/sell-now">Buyback</a></li>
<li id="menu-item-704629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704629"><a href="//www.cultofmac.com/cultcast/">Podcast</a></li>
<li id="menu-item-704631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704631"><a href="https://itunes.apple.com/us/app/cult-of-mac-magazine/id648622623?mt=8">Magazine</a></li>
<li id="menu-item-704633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704633"><a href="//store.cultofmac.com/">Watch Store</a></li>
</ul>                    </div>
                </div>
            </div>
        </div>
        <div class="header-background secondary-menu">
            <div class="wrapper">
                <div class="inner">
                    <div class="menu-wrapper">
                        <ul id="menu-header-3" class="menu-second-line"><li id="menu-item-704647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704647"><a href="https://www.cultofmac.com/about/">About Us</a></li>
<li id="menu-item-704649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704649"><a href="https://www.cultofmac.com/advertising-with-cultofmac-com/">Advertising</a></li>
<li id="menu-item-704645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-704645"><a href="https://www.cultofmac.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-704651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704651"><a href="/?old_homepage=yes">Old Website</a></li>
</ul>                                            <ul class="social-media-menu">
                                                    <li class="menu-item"><a class="menu-item-link" href="https://www.facebook.com/cultofmac/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="17.053" height="16.547" viewBox="0 0 17.053 16.547" aria-labelledby="icon-facebook-title icon-facebook-desc"><title id="icon-facebook-title">Visit Cult of Mac on Facebook</title><desc id="icon-facebook-desc">Visit Cult of Mac on Facebook</desc><path id="facebook" d="M1073.066,243.3a2.9,2.9,0,0,0-2.841-2.759h-11.368a2.905,2.905,0,0,0-2.843,2.759v11.032a2.9,2.9,0,0,0,2.843,2.756h5.683v-6.248h-2.084v-2.759h2.084V247a3.433,3.433,0,0,1,3.2-3.521h2.3v2.757h-2.3a.68.68,0,0,0-.544.741v1.1h2.842v2.759h-2.842v6.248h3.031a2.9,2.9,0,0,0,2.841-2.756Z" transform="translate(-1056.013 -240.538)" fill="#2980b9"></path></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://twitter.com/cultofmac/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="16.32" height="13.519" viewBox="0 0 16.32 13.519" aria-labelledby="icon-twitter-title icon-twitter-desc"><title id="icon-twitter-title">Visit Cult of Mac on Twitter</title><desc id="icon-twitter-desc">Visit Cult of Mac on Twitter</desc><path id="twitter" d="M1120.32,243.841a6.6,6.6,0,0,1-1.923.536,3.4,3.4,0,0,0,1.472-1.887,6.606,6.606,0,0,1-2.126.827,3.317,3.317,0,0,0-2.444-1.076,3.381,3.381,0,0,0-3.348,3.413,3.462,3.462,0,0,0,.087.775,9.43,9.43,0,0,1-6.9-3.565,3.459,3.459,0,0,0,1.036,4.557,3.274,3.274,0,0,1-1.517-.427c0,.015,0,.03,0,.044a3.4,3.4,0,0,0,2.686,3.346,3.306,3.306,0,0,1-.882.121,3.259,3.259,0,0,1-.63-.062,3.361,3.361,0,0,0,3.127,2.372,6.641,6.641,0,0,1-4.158,1.459,6.468,6.468,0,0,1-.8-.048,9.339,9.339,0,0,0,5.133,1.534,9.562,9.562,0,0,0,9.526-9.712q0-.221-.01-.441A6.828,6.828,0,0,0,1120.32,243.841Z" transform="translate(-1104 -242.241)" fill="#2980b9"></path></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://www.youtube.com/user/cultofmactv/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="15.458" height="19.455" viewBox="0 0 15.458 19.455" aria-labelledby="icon-youtube-title icon-youtube-desc"><title id="icon-youtube-title">Visit Cult of Mac on Youtube</title><desc id="icon-youtube-desc">Visit Cult of Mac on Youtube</desc><path id="Youtube" d="M1166.007,252.23h-1.02l.005-.618a.493.493,0,0,1,.48-.5h.064a.493.493,0,0,1,.481.5Zm-3.82-1.329a.444.444,0,0,0-.47.405v3.016a.476.476,0,0,0,.94,0v-3.016A.444.444,0,0,0,1162.187,250.9Zm6.2-1.686v5.738a2.524,2.524,0,0,1-2.529,2.5h-10.4a2.524,2.524,0,0,1-2.531-2.5v-5.738a2.522,2.522,0,0,1,2.531-2.5h10.4A2.522,2.522,0,0,1,1168.388,249.215Zm-12.235,6.36,0-6.044h1.29v-.9l-3.436-.007v.882l1.073,0v6.062Zm3.865-5.145h-1.075v3.229a6.34,6.34,0,0,1,0,.784c-.088.248-.481.514-.634.024a6.58,6.58,0,0,1,0-.786l0-3.251h-1.07l0,3.2c0,.49-.01.857,0,1.023.026.293.016.635.276.831.484.365,1.411-.055,1.643-.577l0,.664h.864Zm3.438,3.7,0-2.687c0-1.023-.729-1.638-1.722-.809l.006-2-1.075,0,0,6.892.883-.012.081-.43C1162.748,256.172,1163.458,255.431,1163.455,254.128Zm3.365-.354-.807,0v.589a.449.449,0,0,1-.441.454h-.159a.446.446,0,0,1-.439-.454v-1.245h1.846v-.727a11.923,11.923,0,0,0-.056-1.37c-.132-.963-1.421-1.115-2.071-.622a1.271,1.271,0,0,0-.452.638,3.76,3.76,0,0,0-.136,1.135v1.6C1164.1,256.438,1167.187,256.062,1166.82,253.773Zm-4.134-8.7a.727.727,0,0,0,.259.339.7.7,0,0,0,.439.132.664.664,0,0,0,.413-.137,1.023,1.023,0,0,0,.3-.4l-.02.442h1.2v-5.345h-.943v4.16a.394.394,0,1,1-.787,0v-4.16h-.983v3.605c0,.459.007.765.021.918A1.676,1.676,0,0,0,1162.687,245.077Zm-3.632-3.02a4.625,4.625,0,0,1,.122-1.2,1.34,1.34,0,0,1,.44-.694,1.222,1.222,0,0,1,.812-.262,1.453,1.453,0,0,1,.714.169,1.215,1.215,0,0,1,.458.439,1.817,1.817,0,0,1,.223.557,4.7,4.7,0,0,1,.06.874v1.353a7.8,7.8,0,0,1-.055,1.092,1.785,1.785,0,0,1-.236.648,1.179,1.179,0,0,1-.463.446,1.425,1.425,0,0,1-.649.142,1.759,1.759,0,0,1-.693-.121.956.956,0,0,1-.442-.373,1.676,1.676,0,0,1-.225-.6,6.1,6.1,0,0,1-.067-1.055Zm.938,2.124a.481.481,0,1,0,.952,0v-2.845a.481.481,0,1,0-.952,0Zm-3.316,1.436h1.13v-4.1l1.335-3.512h-1.235l-.71,2.609-.721-2.616h-1.224l1.421,3.519Z" transform="translate(-1152.929 -238)" fill="#2980b9"></path></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://www.instagram.com/cultofmac/?hl=en">
                                <svg xmlns="http://www.w3.org/2000/svg" width="18" height="17" viewBox="0 0 18 17" aria-labelledby="icon-instagram-title icon-instagram-desc"><g id="instagram" transform="translate(-846.414 -400.018)"><g id="Group_8" data-name="Group 8"><title id="icon-instagram-title">Visit Cult of Mac on Instagram</title><desc id="icon-instagram-desc">Visit Cult of Mac on Instagram</desc><path id="Path_8" data-name="Path 8" d="M860.935,400.018H849.892a3.389,3.389,0,0,0-3.478,3.285v10.43a3.389,3.389,0,0,0,3.478,3.285h11.043a3.39,3.39,0,0,0,3.479-3.285V403.3A3.39,3.39,0,0,0,860.935,400.018Zm1,1.96.4,0v2.881l-3.04.01-.01-2.881Zm-9.088,4.8a3.269,3.269,0,0,1,5.138,0,2.866,2.866,0,0,1,.6,1.744,3.174,3.174,0,0,1-6.338,0A2.866,2.866,0,0,1,852.845,406.774Zm9.816,6.959a1.682,1.682,0,0,1-1.726,1.629H849.892a1.681,1.681,0,0,1-1.725-1.629v-6.959h2.687a4.4,4.4,0,0,0-.362,1.744,4.93,4.93,0,0,0,9.844,0,4.4,4.4,0,0,0-.364-1.744h2.689Z" fill="#2980b9"></path></g></g></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://www.cultofmac.com/feed/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="16.302" height="16.071" viewBox="0 0 16.302 16.071" aria-labelledby="icon-rss-title icon-rss-desc"><title id="icon-rss-title">Visit Cult of Mac via RSS</title><desc id="icon-rss-desc">Visit Cult of Mac via RSS</desc><path id="rss" d="M1255.393,252.962a2.091,2.091,0,0,1,0,3h0a2.188,2.188,0,0,1-3.061,0,2.095,2.095,0,0,1,0-3h0a2.186,2.186,0,0,1,3.061,0Zm0,0Zm-3.061,3ZM1251.7,246v3.069a7.651,7.651,0,0,1,5.393,2.205,7.447,7.447,0,0,1,2.236,5.325h0v.006h3.125a10.506,10.506,0,0,0-3.156-7.493A10.8,10.8,0,0,0,1251.7,246Zm.005-5.466v3.068a13.111,13.111,0,0,1,13.175,13H1268a15.922,15.922,0,0,0-4.781-11.357A16.374,16.374,0,0,0,1251.7,240.538Z" transform="translate(-1251.698 -240.538)" fill="#2980b9"></path></svg>                            </a></li>
                        
                                            </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="com-mobile-menu">
            <div class="mobile-menu-toggle-wrapper">
                <a href="#" class="mobile-menu-toggle"><i class="fa fa-times fa-2x"></i><span class="screen-reader-text">Mobile menu toggle</span></a>
            </div>
            <div class="mobile-menu-inner-wrapper">
                <ul id="menu-header-1" class="main-menu first-cluster"><li id="menu-item-704615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-704615"><a href="https://www.cultofmac.com/category/news/">News</a></li>
<li id="menu-item-704617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704617"><a href="https://www.cultofmac.com/category/reviews/">Reviews</a></li>
<li id="menu-item-704619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704619"><a href="https://www.cultofmac.com/category/how-to/">How-To</a></li>
</ul>                <ul id="menu-header-2" class="main-menu second-cluster"><li id="menu-item-704625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704625"><a href="//deals.cultofmac.com/">Deals</a></li>
<li id="menu-item-704627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704627"><a href="//buyback.cultofmac.com/sell-now">Buyback</a></li>
<li id="menu-item-704629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704629"><a href="//www.cultofmac.com/cultcast/">Podcast</a></li>
<li id="menu-item-704631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704631"><a href="https://itunes.apple.com/us/app/cult-of-mac-magazine/id648622623?mt=8">Magazine</a></li>
<li id="menu-item-704633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704633"><a href="//store.cultofmac.com/">Watch Store</a></li>
</ul>                <ul id="menu-header-3" class="menu-second-line"><li id="menu-item-704647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704647"><a href="https://www.cultofmac.com/about/">About Us</a></li>
<li id="menu-item-704649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704649"><a href="https://www.cultofmac.com/advertising-with-cultofmac-com/">Advertising</a></li>
<li id="menu-item-704645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-704645"><a href="https://www.cultofmac.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-704651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704651"><a href="/?old_homepage=yes">Old Website</a></li>
</ul>            </div>
                                <ul class="social-media-menu">
                                                    <li class="menu-item"><a class="menu-item-link" href="https://www.facebook.com/cultofmac/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="17.053" height="16.547" viewBox="0 0 17.053 16.547" aria-labelledby="icon-facebook-title icon-facebook-desc"><title id="icon-facebook-title">Visit Cult of Mac on Facebook</title><desc id="icon-facebook-desc">Visit Cult of Mac on Facebook</desc><path id="facebook" d="M1073.066,243.3a2.9,2.9,0,0,0-2.841-2.759h-11.368a2.905,2.905,0,0,0-2.843,2.759v11.032a2.9,2.9,0,0,0,2.843,2.756h5.683v-6.248h-2.084v-2.759h2.084V247a3.433,3.433,0,0,1,3.2-3.521h2.3v2.757h-2.3a.68.68,0,0,0-.544.741v1.1h2.842v2.759h-2.842v6.248h3.031a2.9,2.9,0,0,0,2.841-2.756Z" transform="translate(-1056.013 -240.538)" fill="#2980b9"></path></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://twitter.com/cultofmac/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="16.32" height="13.519" viewBox="0 0 16.32 13.519" aria-labelledby="icon-twitter-title icon-twitter-desc"><title id="icon-twitter-title">Visit Cult of Mac on Twitter</title><desc id="icon-twitter-desc">Visit Cult of Mac on Twitter</desc><path id="twitter" d="M1120.32,243.841a6.6,6.6,0,0,1-1.923.536,3.4,3.4,0,0,0,1.472-1.887,6.606,6.606,0,0,1-2.126.827,3.317,3.317,0,0,0-2.444-1.076,3.381,3.381,0,0,0-3.348,3.413,3.462,3.462,0,0,0,.087.775,9.43,9.43,0,0,1-6.9-3.565,3.459,3.459,0,0,0,1.036,4.557,3.274,3.274,0,0,1-1.517-.427c0,.015,0,.03,0,.044a3.4,3.4,0,0,0,2.686,3.346,3.306,3.306,0,0,1-.882.121,3.259,3.259,0,0,1-.63-.062,3.361,3.361,0,0,0,3.127,2.372,6.641,6.641,0,0,1-4.158,1.459,6.468,6.468,0,0,1-.8-.048,9.339,9.339,0,0,0,5.133,1.534,9.562,9.562,0,0,0,9.526-9.712q0-.221-.01-.441A6.828,6.828,0,0,0,1120.32,243.841Z" transform="translate(-1104 -242.241)" fill="#2980b9"></path></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://www.youtube.com/user/cultofmactv/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="15.458" height="19.455" viewBox="0 0 15.458 19.455" aria-labelledby="icon-youtube-title icon-youtube-desc"><title id="icon-youtube-title">Visit Cult of Mac on Youtube</title><desc id="icon-youtube-desc">Visit Cult of Mac on Youtube</desc><path id="Youtube" d="M1166.007,252.23h-1.02l.005-.618a.493.493,0,0,1,.48-.5h.064a.493.493,0,0,1,.481.5Zm-3.82-1.329a.444.444,0,0,0-.47.405v3.016a.476.476,0,0,0,.94,0v-3.016A.444.444,0,0,0,1162.187,250.9Zm6.2-1.686v5.738a2.524,2.524,0,0,1-2.529,2.5h-10.4a2.524,2.524,0,0,1-2.531-2.5v-5.738a2.522,2.522,0,0,1,2.531-2.5h10.4A2.522,2.522,0,0,1,1168.388,249.215Zm-12.235,6.36,0-6.044h1.29v-.9l-3.436-.007v.882l1.073,0v6.062Zm3.865-5.145h-1.075v3.229a6.34,6.34,0,0,1,0,.784c-.088.248-.481.514-.634.024a6.58,6.58,0,0,1,0-.786l0-3.251h-1.07l0,3.2c0,.49-.01.857,0,1.023.026.293.016.635.276.831.484.365,1.411-.055,1.643-.577l0,.664h.864Zm3.438,3.7,0-2.687c0-1.023-.729-1.638-1.722-.809l.006-2-1.075,0,0,6.892.883-.012.081-.43C1162.748,256.172,1163.458,255.431,1163.455,254.128Zm3.365-.354-.807,0v.589a.449.449,0,0,1-.441.454h-.159a.446.446,0,0,1-.439-.454v-1.245h1.846v-.727a11.923,11.923,0,0,0-.056-1.37c-.132-.963-1.421-1.115-2.071-.622a1.271,1.271,0,0,0-.452.638,3.76,3.76,0,0,0-.136,1.135v1.6C1164.1,256.438,1167.187,256.062,1166.82,253.773Zm-4.134-8.7a.727.727,0,0,0,.259.339.7.7,0,0,0,.439.132.664.664,0,0,0,.413-.137,1.023,1.023,0,0,0,.3-.4l-.02.442h1.2v-5.345h-.943v4.16a.394.394,0,1,1-.787,0v-4.16h-.983v3.605c0,.459.007.765.021.918A1.676,1.676,0,0,0,1162.687,245.077Zm-3.632-3.02a4.625,4.625,0,0,1,.122-1.2,1.34,1.34,0,0,1,.44-.694,1.222,1.222,0,0,1,.812-.262,1.453,1.453,0,0,1,.714.169,1.215,1.215,0,0,1,.458.439,1.817,1.817,0,0,1,.223.557,4.7,4.7,0,0,1,.06.874v1.353a7.8,7.8,0,0,1-.055,1.092,1.785,1.785,0,0,1-.236.648,1.179,1.179,0,0,1-.463.446,1.425,1.425,0,0,1-.649.142,1.759,1.759,0,0,1-.693-.121.956.956,0,0,1-.442-.373,1.676,1.676,0,0,1-.225-.6,6.1,6.1,0,0,1-.067-1.055Zm.938,2.124a.481.481,0,1,0,.952,0v-2.845a.481.481,0,1,0-.952,0Zm-3.316,1.436h1.13v-4.1l1.335-3.512h-1.235l-.71,2.609-.721-2.616h-1.224l1.421,3.519Z" transform="translate(-1152.929 -238)" fill="#2980b9"></path></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://www.instagram.com/cultofmac/?hl=en">
                                <svg xmlns="http://www.w3.org/2000/svg" width="18" height="17" viewBox="0 0 18 17" aria-labelledby="icon-instagram-title icon-instagram-desc"><g id="instagram" transform="translate(-846.414 -400.018)"><g id="Group_8" data-name="Group 8"><title id="icon-instagram-title">Visit Cult of Mac on Instagram</title><desc id="icon-instagram-desc">Visit Cult of Mac on Instagram</desc><path id="Path_8" data-name="Path 8" d="M860.935,400.018H849.892a3.389,3.389,0,0,0-3.478,3.285v10.43a3.389,3.389,0,0,0,3.478,3.285h11.043a3.39,3.39,0,0,0,3.479-3.285V403.3A3.39,3.39,0,0,0,860.935,400.018Zm1,1.96.4,0v2.881l-3.04.01-.01-2.881Zm-9.088,4.8a3.269,3.269,0,0,1,5.138,0,2.866,2.866,0,0,1,.6,1.744,3.174,3.174,0,0,1-6.338,0A2.866,2.866,0,0,1,852.845,406.774Zm9.816,6.959a1.682,1.682,0,0,1-1.726,1.629H849.892a1.681,1.681,0,0,1-1.725-1.629v-6.959h2.687a4.4,4.4,0,0,0-.362,1.744,4.93,4.93,0,0,0,9.844,0,4.4,4.4,0,0,0-.364-1.744h2.689Z" fill="#2980b9"></path></g></g></svg>                            </a></li>
                                                                            <li class="menu-item"><a class="menu-item-link" href="https://www.cultofmac.com/feed/">
                                <svg xmlns="http://www.w3.org/2000/svg" width="16.302" height="16.071" viewBox="0 0 16.302 16.071" aria-labelledby="icon-rss-title icon-rss-desc"><title id="icon-rss-title">Visit Cult of Mac via RSS</title><desc id="icon-rss-desc">Visit Cult of Mac via RSS</desc><path id="rss" d="M1255.393,252.962a2.091,2.091,0,0,1,0,3h0a2.188,2.188,0,0,1-3.061,0,2.095,2.095,0,0,1,0-3h0a2.186,2.186,0,0,1,3.061,0Zm0,0Zm-3.061,3ZM1251.7,246v3.069a7.651,7.651,0,0,1,5.393,2.205,7.447,7.447,0,0,1,2.236,5.325h0v.006h3.125a10.506,10.506,0,0,0-3.156-7.493A10.8,10.8,0,0,0,1251.7,246Zm.005-5.466v3.068a13.111,13.111,0,0,1,13.175,13H1268a15.922,15.922,0,0,0-4.781-11.357A16.374,16.374,0,0,0,1251.7,240.538Z" transform="translate(-1251.698 -240.538)" fill="#2980b9"></path></svg>                            </a></li>
                        
                                            </ul>
        </div>
    </div>
                <div class="container" id="content">
                        <div class="main-container   is-infinite one-page-only not-a-listing " data-title="WhatsApp wants to make it easy to transfer chat data from Android to iOS">
                <div class="main">
    
	<div class="posts ">
									<div class="ad-region wall"><div id="ezoic-pub-ad-placeholder-101"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Leaderboard_728x90"></div></div></div>
									
<div class="article-wrapper">
	<article class="post normal full" id="post-751948">
		<header class="post-header">
							<h2 data-permalink="https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/">WhatsApp wants to make it easy to transfer chat data from Android to iOS</h2>
			
			<div class="extra">
				<div class="author">
					<p class="meta">
						By <a href="https://www.cultofmac.com/author/killian-bell/" title="Posts by Killian Bell" rel="author">Killian Bell</a> • <time pubdate="pubdate">8:01 am, September 8, 2021</time>

											</p>
				</div>
			</div>
		</header>

		<section class="tags" style="background-color: #81d742;">
		  <ul>
		    <li><a href="https://www.cultofmac.com/category/coa/">CoA</a></li><li><a href="https://www.cultofmac.com/category/news/">News</a></li>
		  </ul>
		</section>

		
	<figure class="post-image">
							<img title="WhatsApp wants to make it easy to transfer chat data from Android to iOS" src="https://cdn.cultofmac.com/wp-content/uploads/2021/09/2C0F3045-B499-4CAA-903F-5F863763AA75-1536x864.jpeg" class="post-image-img attachment-large wp-post-image" alt="WhatsApp transfer Android to iOS" data-ratio="1.7777777777778"/>																		<figcaption style="border-left-color: #81d742;">
							The new tool spotted in a WhatsApp beta. <br/><em>Photo: WABetaInfo</em>
					</figcaption>

			
	</figure>


	  <section class="post-body" style="border-left-color: #81d742;">
	  	<p>Switching from Android to iPhone could soon be a little bit easier. WhatsApp is working on a new tool that will allow users to transfer all their chat data from Google’s platform to iOS, according to a new beta version of the app.</p>
<p><span id="more-751948"></span></p><div><div style="margin-bottom:1.25rem;max-width:776px;overflow:hidden">
<!-- Ezoic - CoM New Mid Content - mid_content -->
<div id="ezoic-pub-ad-placeholder-135">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CoM_MidPost_Responsive --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9678236949631652" data-ad-slot="1886569932" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<!-- End Ezoic - CoM New Mid Content - mid_content -->
</div></div>
<p>WhatsApp already gives users the ability to backup their conversations so they don’t get lost. But where they get backed up depends on whether you use Android or iPhone. It’s not possible to share backups between both.</p>
<p>WhatsApp recently rolled out a solution to this problem for those switching away from iPhone — the ability to migrate their data from iOS to Android. Now the platform is working on a tool for those switching in the other direction.</p>
<h3>WhatsApp will let you transfer chat data from Android to iPhone</h3>
<p>A new “Move chats to iOS” feature has been spotted in a WhatsApp beta release for Android, reports <em><a href="https://wabetainfo.com/whatsapp-beta-for-android-2-21-19-1-whats-new/">WABetaInfo</a></em>. As its name suggests, the tool can be used to transfer app chat data from an Android device to iPhone.</p>
<p>It’s not yet clear how the transfer will work, but it’s thought users will require a Lightning to USB-C cable. <em>WABetaInfo</em> also reports that the Move to iOS tool baked into Android will also play a “very important” part in the process.</p>
<p>“More details will be announced with the next beta updates and when the feature will be released, but probably it won’t be restricted to certain Samsung mobile devices only,” as is currently the case, the report adds.</p>
<p>We should point out that WhatsApp tests new features in its beta releases all the time, and not all of them make it to a public version of the app. However, given a similar tool is available to those switching <em>to</em> Android, we’re hopeful WhatsApp will move forward with this one for those moving the other way.</p>
<div class="ctx-sidebar-container ctx-sidebar-container--SQrKHq0ba4BNHjBDkfIBZem94y50LFT7"></div>
<div class="social in-footer">
<div class="social-container">
<ul class="comsocialite social-buttons small">
<li><iframe loading="lazy" class="facebook-social" src="https://www.facebook.com/plugins/like.php?href=https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/&amp;width=152&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=true&amp;height=32" width="152" height="32" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></li>
<li><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.cultofmac.com%2F751948%2Fwhatsapp-transfer-chat-data-android-ios%2F&amp;text=WhatsApp+wants+to+make+it+easy+to+transfer+chat+data+from+Android+to+iOS&amp;via=cultofmac" class="socialite twitter-share" data-text="WhatsApp wants to make it easy to transfer chat data from Android to iOS" data-url="https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/" data-count="horizontal" data-lang="en_US" data-via="cultofmac" rel="nofollow" target="_blank"></a></li>
</ul>
<div class="cultofmac-comments-link">
										  	<a class="dsq_comment_count_box" href="#disqus_thread"><span class="screen-reader-text">Number of comments on this post</span><span class="dsq_comment_count_value"></span></a><a class="dsq_comments_link" href="https://www.cultofmac.com/751948/whatsapp-transfer-chat-data-android-ios/#disqus_thread" title="WhatsApp wants to make it easy to transfer chat data from Android to iOS - Comments">Leave a comment</a>									</div>
<p></p></div>
<p></p></div>
<div class="ctx-module-container ctx_default_placement ctx-clearfix"></div><span class="ctx-article-root"><!-- --></span>	  		  </section>
	</article>

		<div class="post-more">
		<div class="ad-region wall pre-author changed">
    </div>
<div class="ad-region wall changed">
	</div>
		<section class="post-comments">
			
<div id="disqus_thread"></div>
		</section>
		<section class="post-author categories-and-tags">
		    <div class="meta" style="border-left-color:#81d742">
		        <span class="posted-in"><strong>Posted in: </strong><a href="https://www.cultofmac.com/category/coa/" rel="category tag">CoA</a>, <a href="https://www.cultofmac.com/category/news/" rel="category tag">News</a></span>
		        		        <span class="tagged"><strong>Tagged: </strong><a href="https://www.cultofmac.com/tag/android-tag/" rel="tag">Android</a>, <a href="https://www.cultofmac.com/tag/ios/" rel="tag">iOS</a>, <a href="https://www.cultofmac.com/tag/iphone/" rel="tag">iPhone</a>, <a href="https://www.cultofmac.com/tag/whatsapp/" rel="tag">WhatsApp</a></span>
		        		    </div>
		</section>
	</div>
	</div>
								
		
	</div><!-- .posts -->
</div><!-- .main -->

<div class="sidebar">
    <aside>
                    <div class="panel">			<div id="search-panel">
				<div id="search-container">
					        <form action="https://www.cultofmac.com" name="search-form" method="get" class="search-form">
          <div class="searchfield">
            <label for="search"><i class="fa fa-search"></i><span class="screen-reader-text">Search Cult of Mac</span></label> <input type="text" id="search" name="s" id="s" placeholder="Search Cult of Mac"/>
          </div>
        </form>

        <div class="sidebar-nav">
            <ul id="menu-sidebar-menu" class="sub-nav"><li id="menu-item-341512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341512"><a href="https://www.cultofmac.com/about/">About</a></li>
<li id="menu-item-341511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341511"><a href="https://www.cultofmac.com/advertising-with-cultofmac-com/">Advertising</a></li>
<li id="menu-item-341513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-341513"><a href="https://www.cultofmac.com/privacy-policy/">Privacy</a></li>
</ul>        </div>				</div>
			</div>
		</div><div class="panel"><div id="ezoic-pub-ad-placeholder-102"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_TopRight_300x250"></div></div></div><div class="panel"><div id="ezoic-pub-ad-placeholder-103"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Right2ndDown_300x250"></div></div></div><div class="panel"><div id="ezoic-pub-ad-placeholder-104"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Right3rdDown_300x250"></div></div></div><div class="panel">		<div class="plrcp-panel">
		<h4>Latest Posts</h4><div class="widget plrcp" data-id="pl_recent_posts-4"></div>		</div>
		</div><div class="panel"><div id="ezoic-pub-ad-placeholder-105"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Skyscraper" style="text-align:center;"></div></div></div><div class="panel"><div class="ctx-siderail-container ctx_widget_placement ctx-clearfix"></div></div>            </aside>
</div>
            </div>
        </div>

            

    <footer class="footer">
        <div class="footer-background primary-menu">
            <div class="wrapper">
                <div class="inner">
                    <div class="nav nolinks nooptimize norewrite">
<ul id="menu-header-4" class="main-menu first-cluster"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-704615"><a href="https://www.cultofmac.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704617"><a href="https://www.cultofmac.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704619"><a href="https://www.cultofmac.com/category/how-to/">How-To</a></li>
</ul>                        <div class="main-menu-separator"></div>
<ul id="menu-header-5" class="main-menu second-cluster"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704625"><a href="//deals.cultofmac.com/">Deals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704627"><a href="//buyback.cultofmac.com/sell-now">Buyback</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704629"><a href="//www.cultofmac.com/cultcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704631"><a href="https://itunes.apple.com/us/app/cult-of-mac-magazine/id648622623?mt=8">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704633"><a href="//store.cultofmac.com/">Watch Store</a></li>
</ul>                    </div>
                </div>
            </div>
        </div>
        <div class="footer-background secondary-menu">
            <div class="wrapper">
                <div class="inner">
                    <div class="menu-wrapper">
<ul id="menu-header-6" class="menu-second-line"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704647"><a href="https://www.cultofmac.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704649"><a href="https://www.cultofmac.com/advertising-with-cultofmac-com/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-704645"><a href="https://www.cultofmac.com/privacy-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704651"><a href="/?old_homepage=yes">Old Website</a></li>
</ul>                        <ul class="social-media-menu">
                                                            <li class="menu-item"><a class="menu-item-link" href="https://www.facebook.com/cultofmac/">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="17.053" height="16.547" viewBox="0 0 17.053 16.547" aria-labelledby="icon-facebook-title icon-facebook-desc"><title id="icon-facebook-title">Visit Cult of Mac on Facebook</title><desc id="icon-facebook-desc">Visit Cult of Mac on Facebook</desc><path id="facebook" d="M1073.066,243.3a2.9,2.9,0,0,0-2.841-2.759h-11.368a2.905,2.905,0,0,0-2.843,2.759v11.032a2.9,2.9,0,0,0,2.843,2.756h5.683v-6.248h-2.084v-2.759h2.084V247a3.433,3.433,0,0,1,3.2-3.521h2.3v2.757h-2.3a.68.68,0,0,0-.544.741v1.1h2.842v2.759h-2.842v6.248h3.031a2.9,2.9,0,0,0,2.841-2.756Z" transform="translate(-1056.013 -240.538)" fill="#2980b9"></path></svg>                                </a></li>
                                                                                        <li class="menu-item"><a class="menu-item-link" href="https://twitter.com/cultofmac/">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="16.32" height="13.519" viewBox="0 0 16.32 13.519" aria-labelledby="icon-twitter-title icon-twitter-desc"><title id="icon-twitter-title">Visit Cult of Mac on Twitter</title><desc id="icon-twitter-desc">Visit Cult of Mac on Twitter</desc><path id="twitter" d="M1120.32,243.841a6.6,6.6,0,0,1-1.923.536,3.4,3.4,0,0,0,1.472-1.887,6.606,6.606,0,0,1-2.126.827,3.317,3.317,0,0,0-2.444-1.076,3.381,3.381,0,0,0-3.348,3.413,3.462,3.462,0,0,0,.087.775,9.43,9.43,0,0,1-6.9-3.565,3.459,3.459,0,0,0,1.036,4.557,3.274,3.274,0,0,1-1.517-.427c0,.015,0,.03,0,.044a3.4,3.4,0,0,0,2.686,3.346,3.306,3.306,0,0,1-.882.121,3.259,3.259,0,0,1-.63-.062,3.361,3.361,0,0,0,3.127,2.372,6.641,6.641,0,0,1-4.158,1.459,6.468,6.468,0,0,1-.8-.048,9.339,9.339,0,0,0,5.133,1.534,9.562,9.562,0,0,0,9.526-9.712q0-.221-.01-.441A6.828,6.828,0,0,0,1120.32,243.841Z" transform="translate(-1104 -242.241)" fill="#2980b9"></path></svg>                                </a></li>
                                                                                        <li class="menu-item"><a class="menu-item-link" href="https://www.youtube.com/user/cultofmactv/">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="15.458" height="19.455" viewBox="0 0 15.458 19.455" aria-labelledby="icon-youtube-title icon-youtube-desc"><title id="icon-youtube-title">Visit Cult of Mac on Youtube</title><desc id="icon-youtube-desc">Visit Cult of Mac on Youtube</desc><path id="Youtube" d="M1166.007,252.23h-1.02l.005-.618a.493.493,0,0,1,.48-.5h.064a.493.493,0,0,1,.481.5Zm-3.82-1.329a.444.444,0,0,0-.47.405v3.016a.476.476,0,0,0,.94,0v-3.016A.444.444,0,0,0,1162.187,250.9Zm6.2-1.686v5.738a2.524,2.524,0,0,1-2.529,2.5h-10.4a2.524,2.524,0,0,1-2.531-2.5v-5.738a2.522,2.522,0,0,1,2.531-2.5h10.4A2.522,2.522,0,0,1,1168.388,249.215Zm-12.235,6.36,0-6.044h1.29v-.9l-3.436-.007v.882l1.073,0v6.062Zm3.865-5.145h-1.075v3.229a6.34,6.34,0,0,1,0,.784c-.088.248-.481.514-.634.024a6.58,6.58,0,0,1,0-.786l0-3.251h-1.07l0,3.2c0,.49-.01.857,0,1.023.026.293.016.635.276.831.484.365,1.411-.055,1.643-.577l0,.664h.864Zm3.438,3.7,0-2.687c0-1.023-.729-1.638-1.722-.809l.006-2-1.075,0,0,6.892.883-.012.081-.43C1162.748,256.172,1163.458,255.431,1163.455,254.128Zm3.365-.354-.807,0v.589a.449.449,0,0,1-.441.454h-.159a.446.446,0,0,1-.439-.454v-1.245h1.846v-.727a11.923,11.923,0,0,0-.056-1.37c-.132-.963-1.421-1.115-2.071-.622a1.271,1.271,0,0,0-.452.638,3.76,3.76,0,0,0-.136,1.135v1.6C1164.1,256.438,1167.187,256.062,1166.82,253.773Zm-4.134-8.7a.727.727,0,0,0,.259.339.7.7,0,0,0,.439.132.664.664,0,0,0,.413-.137,1.023,1.023,0,0,0,.3-.4l-.02.442h1.2v-5.345h-.943v4.16a.394.394,0,1,1-.787,0v-4.16h-.983v3.605c0,.459.007.765.021.918A1.676,1.676,0,0,0,1162.687,245.077Zm-3.632-3.02a4.625,4.625,0,0,1,.122-1.2,1.34,1.34,0,0,1,.44-.694,1.222,1.222,0,0,1,.812-.262,1.453,1.453,0,0,1,.714.169,1.215,1.215,0,0,1,.458.439,1.817,1.817,0,0,1,.223.557,4.7,4.7,0,0,1,.06.874v1.353a7.8,7.8,0,0,1-.055,1.092,1.785,1.785,0,0,1-.236.648,1.179,1.179,0,0,1-.463.446,1.425,1.425,0,0,1-.649.142,1.759,1.759,0,0,1-.693-.121.956.956,0,0,1-.442-.373,1.676,1.676,0,0,1-.225-.6,6.1,6.1,0,0,1-.067-1.055Zm.938,2.124a.481.481,0,1,0,.952,0v-2.845a.481.481,0,1,0-.952,0Zm-3.316,1.436h1.13v-4.1l1.335-3.512h-1.235l-.71,2.609-.721-2.616h-1.224l1.421,3.519Z" transform="translate(-1152.929 -238)" fill="#2980b9"></path></svg>                                </a></li>
                                                                                        <li class="menu-item"><a class="menu-item-link" href="https://www.instagram.com/cultofmac/?hl=en">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="18" height="17" viewBox="0 0 18 17" aria-labelledby="icon-instagram-title icon-instagram-desc"><g id="instagram" transform="translate(-846.414 -400.018)"><g id="Group_8" data-name="Group 8"><title id="icon-instagram-title">Visit Cult of Mac on Instagram</title><desc id="icon-instagram-desc">Visit Cult of Mac on Instagram</desc><path id="Path_8" data-name="Path 8" d="M860.935,400.018H849.892a3.389,3.389,0,0,0-3.478,3.285v10.43a3.389,3.389,0,0,0,3.478,3.285h11.043a3.39,3.39,0,0,0,3.479-3.285V403.3A3.39,3.39,0,0,0,860.935,400.018Zm1,1.96.4,0v2.881l-3.04.01-.01-2.881Zm-9.088,4.8a3.269,3.269,0,0,1,5.138,0,2.866,2.866,0,0,1,.6,1.744,3.174,3.174,0,0,1-6.338,0A2.866,2.866,0,0,1,852.845,406.774Zm9.816,6.959a1.682,1.682,0,0,1-1.726,1.629H849.892a1.681,1.681,0,0,1-1.725-1.629v-6.959h2.687a4.4,4.4,0,0,0-.362,1.744,4.93,4.93,0,0,0,9.844,0,4.4,4.4,0,0,0-.364-1.744h2.689Z" fill="#2980b9"></path></g></g></svg>                                </a></li>
                                                                                        <li class="menu-item"><a class="menu-item-link" href="https://www.cultofmac.com/feed/">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="16.302" height="16.071" viewBox="0 0 16.302 16.071" aria-labelledby="icon-rss-title icon-rss-desc"><title id="icon-rss-title">Visit Cult of Mac via RSS</title><desc id="icon-rss-desc">Visit Cult of Mac via RSS</desc><path id="rss" d="M1255.393,252.962a2.091,2.091,0,0,1,0,3h0a2.188,2.188,0,0,1-3.061,0,2.095,2.095,0,0,1,0-3h0a2.186,2.186,0,0,1,3.061,0Zm0,0Zm-3.061,3ZM1251.7,246v3.069a7.651,7.651,0,0,1,5.393,2.205,7.447,7.447,0,0,1,2.236,5.325h0v.006h3.125a10.506,10.506,0,0,0-3.156-7.493A10.8,10.8,0,0,0,1251.7,246Zm.005-5.466v3.068a13.111,13.111,0,0,1,13.175,13H1268a15.922,15.922,0,0,0-4.781-11.357A16.374,16.374,0,0,0,1251.7,240.538Z" transform="translate(-1251.698 -240.538)" fill="#2980b9"></path></svg>                                </a></li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
    </footer>

<!-- emma form compo pop would go here -->

    <script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(751948,{"ajax_nonce":"14b65ee5eb"});Contextly.ready("widgets");	});
	</script>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 54946;
			_sf_async_config.domain = "cultofmac.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Killian Bell";
			_sf_async_config.sections = "CoA, News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/javascript" id="com2014-custom-js-extra">
/* <![CDATA[ */
var com_ad_config = {"is_mobile":"false","hide_ads":"false","ad_units_config":{"\/1308704\/CoM_LeaderboardTOP":{"sizes":[{"screen_width":"1024","screen_height":"768","unit_width":"728","unit_height":"90"},{"screen_width":"320","screen_height":"50","unit_width":"320","unit_height":"50"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-100","ezoic_tag":"Ezoic - CoM_LeaderboardTOP - top_of_page"},"\/1308704\/CoM_Leaderboard_728x90":{"sizes":[{"screen_width":"1024","screen_height":"768","unit_width":"728","unit_height":"90"},{"screen_width":"320","screen_height":"50","unit_width":"320","unit_height":"50"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-101","ezoic_tag":"Ezoic - CoM_Leaderboard_728x90 - top_of_page"},"\/1308704\/CoM_HPLeft_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-106","ezoic_tag":"Ezoic - CoM_HPLeft_300x250 - long_content"},"\/1308704\/CoM_HPRight_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-107","ezoic_tag":"Ezoic - CoM_HPRight_300x250 - long_content"},"\/1308704\/CoM_InPost_Right_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-109","ezoic_tag":"Ezoic - CoM_InPost_Right_300x250 - bottom_of_page"},"\/1308704\/CoM_TopRight_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-102","ezoic_tag":"Ezoic - CoM_TopRight_300x250 - sidebar"},"\/1308704\/CoM_Right2ndDown_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-103","ezoic_tag":"Ezoic - CoM_Right2ndDown_300x250 - sidebar"},"\/1308704\/CoM_Skyscraper":{"sizes":[{"screen_width":"1024","screen_height":"768","unit_width":"300","unit_height":"600"},{"screen_width":"0","screen_height":"0","unit_width":"160","unit_height":"600"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-105","ezoic_tag":"Ezoic - CoM_Skyscraper - sidebar"},"\/1308704\/CoM_Right3rdDown_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-104","ezoic_tag":"Ezoic - CoM_Right3rdDown_300x250 - sidebar"},"\/1308704\/CoM_House_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"","ezoic_tag":""},"\/1308704\/Adiply_1x1":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"1","unit_height":"1"}],"load_on_page":"","ezoic_wrapper_id":"","ezoic_tag":""},"\/1308704\/PopUp_1x1":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"1","unit_height":"1"}],"load_on_page":"","ezoic_wrapper_id":"","ezoic_tag":""},"\/1308704\/CoM_InPostLeft_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-108","ezoic_tag":"Ezoic - CoM_InPostLeft_300x250 - bottom_of_page"},"\/1308704\/CoM_Rail_1x1":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"1","unit_height":"1"}],"load_on_page":"1","ezoic_wrapper_id":"","ezoic_tag":""}},"ad_blocker_message":"<p>We see you're using an ad blocker. Would you consider <a href=\"https:\/\/www.cultofmac.com\/391571\/every-time-you-whitelist-cult-of-mac-a-kitten-is-born\/\">whitelisting <em>Cult of Mac<\/em><\/a> or reading our <a href=\"https:\/\/itunes.apple.com\/us\/app\/cult-of-mac-magazine\/id648622623?mt=8\">ad-free iOS magazine<\/a>?<\/p>"};
var plrcp = {"json_url":"https:\/\/cdn.cultofmac.com\/wp-content\/uploads\/plrcp.json"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn.cultofmac.com/wp-content/plugins/com2014-custom/static/js/main.min.js?ver=1632118006" id="com2014-custom-js"></script>
<script type="text/javascript" id="disqus_count-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"cultofmac"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn.cultofmac.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1632118006" id="disqus_count-js"></script>
<script type="text/javascript" id="disqus_embed-js-extra">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"751948 https:\/\/www.cultofmac.com\/?p=751948","disqusShortname":"cultofmac","disqusTitle":"WhatsApp wants to make it easy to transfer chat data from Android to iOS","disqusUrl":"https:\/\/www.cultofmac.com\/751948\/whatsapp-transfer-chat-data-android-ios\/","postId":"751948"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn.cultofmac.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1632118006" id="disqus_embed-js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.2.7/semantic.min.js?ver=5.8.1" id="emma-js-1-js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=5.8.1" id="emma-js-2-js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/4.3.0/jquery.form.min.js?ver=5.8.1" id="emma-js-3-js"></script>
<script type="text/javascript" src="https://dk98ddgl0znzm.cloudfront.net/e2ma.js?ver=5.8.1" id="emma-js-4-js"></script>
<script type="text/javascript" src="https://cdn.cultofmac.com/wp-content/themes/com2014//js/jquery.history.js?ver=1632118006" id="jquery-history-js"></script>
<script type="text/javascript" src="https://cdn.cultofmac.com/wp-content/themes/com2014//static/js/main.js?ver=1632118006" id="main-js"></script>
<script type="text/javascript" id="cultofmac-js-extra">
/* <![CDATA[ */
var COM2014 = {"new_posts_json_url":"https:\/\/cdn.cultofmac.com\/wp-content\/uploads\/new_posts.json"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn.cultofmac.com/wp-content/themes/com2014/js/cultofmac.js?ver=1632118006" id="cultofmac-js"></script>
<script type="text/javascript" src="https://cdn.cultofmac.com/wp-includes/js/wp-embed.min.js?ver=1609946964" id="wp-embed-js"></script>
    <script>var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-f4tB6fEyFVcZ2"});</script><noscript><img src="//pixel.quantserve.com/pixel/p-f4tB6fEyFVcZ2.gif" border="0" height="1" width="1" alt="Quantcast" style="display:none"/></noscript><!-- quantcast -->

<script>(function(){var bsa=document.createElement("script");bsa.async=true;bsa.src="//s3.buysellads.com/ac/bsa.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(bsa);})();</script><!-- buysellads -->

<!-- EZOIC_REMOVE_BEGIN -->
<script async="" src="//cdn.fancybar.net/ac/fancybar.js?zoneid=1502&amp;serve=C6ADVKE&amp;placement=cultofmac" id="_fancybar_js"></script><!-- bsa fancybar (appears when page scrolled) -->
<!-- EZOIC_REMOVE_END -->

<!-- script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=5585fbd8-b655-4379-bc9d-8270613a253d&storeId=cult087-20"></script //--><!-- amazon links (world version) (now off as we auto-conv anyway) -->

<!--[selectrongo:video:done]--><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=14&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=14&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="cultofmac_com",_audins_did=27792;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-14");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.cultofmac_com,DomainId.27792" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=14&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>