<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta http-equiv="content-type" content="text/html; charset=utf-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>
  
  <meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, user-scalable=yes, width=device-width">
  <title>Bluetooth security flaw requires updating to recent iOS, macOS versions | Cult of Mac</title>
  <link rel="pingback" href="https://www.cultofmac.com/xmlrpc.php">
              <!-- Ezoic Ad Testing Code-->
            
            <!-- Ezoic Ad Testing Code-->
<meta name='contextly-page' id='contextly-page' content='{"title":"Bluetooth security flaw requires updating to recent iOS, macOS versions","url":"https:\/\/www.cultofmac.com\/565109\/bluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions\/","pub_date":"2018-07-25 03:15:58","mod_date":"2018-07-24 19:49:32","type":"post","post_id":565109,"author_id":"30085","author_name":"Ed Hardy","author_display_name":"Ed Hardy","tags":[],"categories":["News","Top stories"],"image":"https:\/\/cdn.cultofmac.com\/wp-content\/uploads\/2018\/07\/6A04CBE7-0D4D-401F-9CCE-216F9D0D9935.jpeg","image_alt":"It&#039;s necessary to update your iPhone, iPad, or MacBook to remove a Bluetooth security flaw."}' />
<!-- This site is optimized with the Yoast SEO Premium plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="No more procrastinating. It&#039;s necessary to update your iPhone, iPad, or MacBook to remove a Bluetooth security flaw."/>
<link rel="canonical" href="https://www.cultofmac.com/565109/bluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions/" />
<link rel="publisher" href="https://plus.google.com/107184756052365332097/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bluetooth security flaw requires updating to recent iOS, macOS versions | Cult of Mac" />
<meta property="og:description" content="No more procrastinating. It&#039;s necessary to update your iPhone, iPad, or MacBook to remove a Bluetooth security flaw." />
<meta property="og:url" content="https://www.cultofmac.com/565109/bluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions/" />
<meta property="og:site_name" content="Cult of Mac" />
<meta property="article:publisher" content="https://www.facebook.com/cultofmac/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-07-25T03:15:58-07:00" />
<meta property="article:modified_time" content="2018-07-24T19:49:32-07:00" />
<meta property="og:updated_time" content="2018-07-24T19:49:32-07:00" />
<meta property="og:image" content="https://cdn.cultofmac.com/wp-content/uploads/2018/07/6A04CBE7-0D4D-401F-9CCE-216F9D0D9935-780x390.jpeg" />
<meta property="og:image:secure_url" content="https://cdn.cultofmac.com/wp-content/uploads/2018/07/6A04CBE7-0D4D-401F-9CCE-216F9D0D9935-780x390.jpeg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="390" />
<meta property="og:image:alt" content="It&#039;s necessary to update your iPhone, iPad, or MacBook to remove a Bluetooth security flaw." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="No more procrastinating. It&#039;s necessary to update your iPhone, iPad, or MacBook to remove a Bluetooth security flaw." />
<meta name="twitter:title" content="Bluetooth security flaw requires updating to recent iOS, macOS versions | Cult of Mac" />
<meta name="twitter:site" content="@cultofmac" />
<meta name="twitter:image" content="https://cdn.cultofmac.com/wp-content/uploads/2018/07/6A04CBE7-0D4D-401F-9CCE-216F9D0D9935.jpeg" />
<meta name="twitter:creator" content="@edfromfreelance" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.cultofmac.com\/","sameAs":["https:\/\/www.facebook.com\/cultofmac\/","https:\/\/instagram.com\/cultofmac\/","https:\/\/plus.google.com\/107184756052365332097\/posts","https:\/\/www.youtube.com\/user\/cultofmactv\/","https:\/\/www.pinterest.com\/cultofmac\/","https:\/\/twitter.com\/cultofmac"],"@id":"https:\/\/www.cultofmac.com\/#organization","name":"Cult of Mac","logo":"https:\/\/cdn.cultofmac.com\/wp-content\/themes\/com2014\/images\/head.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//dk98ddgl0znzm.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Mac &raquo; Bluetooth security flaw requires updating to recent iOS, macOS versions Comments Feed" href="https://www.cultofmac.com/565109/bluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions/feed/" />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://cdn.cultofmac.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1531153829' type='text/css' media='all' />
<link rel='stylesheet' id='style-name-css'  href='https://cdn.cultofmac.com/wp-content/plugins/com2014-custom/inc/disqus-comment-count-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cdn.cultofmac.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=1531153829' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.cultofmac.com/wp-content/themes/com2014/style.css?ver=1531153830' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-includes/js/jquery/jquery.js?ver=1531153813'></script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1531153813'></script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=1531298798'></script>
<link rel='https://api.w.org/' href='https://www.cultofmac.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofmac.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.cultofmac.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.cultofmac.com/?p=565109' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofmac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofmac.com%2F565109%2Fbluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofmac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofmac.com%2F565109%2Fbluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.cultofmac.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/djrxQHzKBSGf.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<script type="text/javascript">
  (function(w, d, id, ns, s) {
    var c = w[ns] = w[ns] || {};
    if (!c.ready) {
      c.q = [];
      c.ready = function() {
        c.q.push(arguments);
      };
            c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.contextly.com\/wp-plugin\/5.0.1\/js\/contextly-wordpress.js"],"foreign":true}}]);
            c.ready.apply(c, ["libraries",{"jquery":false}]);
            c.ready.apply(c, ["load","wp\/widgets"]);
          }

        if (!d.getElementById(id)) {
      var e = d.createElement(s);
      e.id = id;
      e.src = "https:\/\/assets.contextly.com\/kit\/5.latest\/loader.js";
      var h = d.getElementsByTagName(s)[0];
      h.parentNode.insertBefore(e, h);
    }
      })(window, document, 'ctx-loader', 'Contextly', 'script');

  (function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="cultofmacplssl";v["https"]=true;v["client"]={"client":"wp","version":"5.0.1"};})(Contextly,"overrides");(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.cultofmac.com\/wp-admin\/admin-ajax.php";})(Contextly,"wpdata");</script>			<meta property="fb:pages" content="180048600476" />
							<meta property="ia:markup_url" content="https://www.cultofmac.com/565109/bluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions/?ia_markup=1" />
				<!-- WP Tweets PRO -->
		<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@cultofmac" />
	<meta name="twitter:url" content="https://www.cultofmac.com/565109/bluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions/" />
	<meta name="twitter:title" content="Bluetooth security flaw requires updating to recent iOS, macOS versions" />
	<meta name="twitter:description" content="Many people are slow about updating the operating system on their phone or laptop, sometimes &hellip;" />
	<meta name="twitter:image" content="https://cdn.cultofmac.com/wp-content/uploads/2018/07/6A04CBE7-0D4D-401F-9CCE-216F9D0D9935.jpeg"><meta name="twitter:image:alt" content="It&#039;s necessary to update your iPhone, iPad, or MacBook to remove a Bluetooth security flaw."><!-- WP Tweets PRO --><style type="text/css">body { background-color: #ffffff; }.header:before { background-color: #1e73be; }.header { background-color: #1e73be; }</style><link rel="amphtml" href="https://www.cultofmac.com/565109/bluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions/amp/">  <!-- script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script //--><!-- chartbeat (must go first, also has footer) (moved to plug) -->

<link rel="alternate" type="application/rss+xml" title="Cult of Mac" href="https://www.cultofmac.com/feed/" class="norewrite" />
<link rel="alternate" type="application/atom+xml" title="Cult of Mac (via atom)" href="https://www.cultofmac.com/feed/" class="norewrite" />

<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-3875808-1","auto");ga("require","displayfeatures");ga("send","pageview");</script><!-- goog an (NEW, UNIVERSAL AD COMBO) -->

<script type="text/javascript">function JNdf(s) { var JNdf=document.createElement("script");JNdf.type="text/javascript";JNdf.async="true";JNdf.src=s;var JNdfr=document.getElementsByTagName("script")[0];JNdfr.parentNode.insertBefore(JNdf,JNdfr);}</script><!-- JN script defer -->

<!-- EZOIC_REMOVE_BEGIN -->
<!-- sovrn (must go BEFORE generic googletag loader to avoid double lib load) -->
<script>
//<![CDATA[
function r(e){/in/.test(document.readyState)?setTimeout("r("+e+")",9):e()}function initAdserver(){if(!pbjs.initAdserverSet){!function(){var e=document.createElement("script");e.async=!0;e.type="text/javascript";var n="https:"==document.location.protocol;e.src=(n?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();pbjs.initAdserverSet=!0}}var PREBID_TIMEOUT=700;window.log=function(){window.log.history=window.log.history||[];window.log.history.push(arguments);this.console&&console.log(Array.prototype.slice.call(arguments))};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];setTimeout(initAdserver,PREBID_TIMEOUT);var pbjs=pbjs||{};pbjs.que=pbjs.que||[];!function(){var e=document,n=e.createElement("script");e.location.protocol;n.type="text/javascript";n.src="//ap.lijit.com/www/headerauction/prebid.min.js";var t=document.getElementsByTagName("head")[0];t.insertBefore(n,t.firstChild)}();pbjs.que.push(function(){var e=[{"code":"div-gpt-ad-1461797231856-0","bids":[{"bidder":"sovrn","params":{"tagid":330168}}],"sizes":[[728,90]]},{"code":"div-gpt-ad-1461797125688-0","bids":[{"bidder":"sovrn","params":{"tagid":330172}}],"sizes":[[160,600]]},{"code":"div-gpt-ad-1461797031008-0","bids":[{"bidder":"sovrn","params":{"tagid":356048}}],"sizes":[[300,250]]},{"code":"div-gpt-ad-1461796690296-0","bids":[{"bidder":"sovrn","params":{"tagid":356049}}],"sizes":[[300,250]]},{"code":"div-gpt-ad-1461796946285-0","bids":[{"bidder":"sovrn","params":{"tagid":356050}}],"sizes":[[300,250]]}];pbjs.addAdUnits(e);pbjs.addCallback("adUnitBidsBack",function(e){window.log("ad unit bids back for : "+e)});pbjs.requestBids({bidsBackHandler:function(e){initAdserver()}});pbjs.bidderSettings={standard:{adserverTargeting:[{key:"hb_bidder",val:function(e){return e.bidderCode}},{key:"hb_adid",val:function(e){return e.adId}},{key:"hb_pb",val:function(e){return e.pbHg}}]}}});googletag.cmd.push(function(){googletag.defineSlot('/1308704/CoM_Leaderboard_728x90', [[728,90]], 'div-gpt-ad-1461797231856-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_Skyscraper', [[160,600]], 'div-gpt-ad-1461797125688-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_Right2ndDown_300x250', [[300,250]], 'div-gpt-ad-1461797031008-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_HPLeft_300x250', [[300,250]], 'div-gpt-ad-1461796690296-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_HPRight_300x250', [[300,250]], 'div-gpt-ad-1461796946285-0').addService(googletag.pubads());pbjs.que.push(function(){pbjs.setTargetingForGPTAsync()});googletag.pubads().enableSingleRequest();googletag.enableServices()});window.sovrn=window.sovrn||{};window.sovrn.auction=window.sovrn.auction||{};var beaconFlag=!1;window.sovrn.auction={sendBeacon:function(){try{var e,n;if(beaconFlag)return!1;e="sovrn_beacon";n=window.sovrn.auction.createiFrame(e,1,1);n.src=window.sovrn.auction.getBeaconURL();document.body.appendChild(n);beaconFlag=!0}catch(t){window.log("error making beacon",t);return!1}return!0},createiFrame:function(e,n,t){var o,r,a,i,c,d;o=document.createElement("iframe");r=o.style;c={id:e,margin:"0",padding:"0",frameborder:"0",width:n+"",height:t+"",scrolling:"no",src:"about:blank"};d={margin:"0px",padding:"0px",border:"0px none",width:n+"px",height:t+"px",overflow:"hidden"};for(a in c)c.hasOwnProperty(a)&&o.setAttribute(a,c[a]);for(i in d)if(d.hasOwnProperty(i))try{r[i]=d[i]}catch(s){}return o},getBeaconURL:function(){var e="//gslbeacon.lijit.com/beacon?viewId=Cultomedia_header_auction&rand="+Math.floor(9e3*Math.random())+"&informer=13387780&type=fpads&loc="+window.location.host+"&v=1.2";return e},sendContainer:function(){var e="sovrn_container",n=window.sovrn.auction.createiFrame(e,1,1);document.body.appendChild(n);var t=document.getElementById(e),o='<!DOCTYPE html><html><head><meta http-equiv="Content-Type" content="text/html;charset=utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"></head><body style="margin:0;padding:0">',r="<scr".concat("ipt type='text/javascript' src='//ap.lijit.com/res/sovrn.containertag.min.js?cid=17&aid=238686'></sc","ript></body></html>"),a=o+r;try{var i=t.contentDocument||t.contentWindow.document;i.open("text/html","replace");i.write(a)}catch(c){}}};r(function(){window.sovrn.auction.sendBeacon()});var reg=new RegExp("MSIE ([0-9]+[\\.0-9]*)");reg.exec(navigator.userAgent)?10===parseInt(RegExp.$1)&&(window.onload=function(){window.sovrn.auction.sendContainer()}):window.onload=function(){window.sovrn.auction.sendContainer()};
//]]>
</script>
<!-- end of sovrn (must go BEFORE generic googletag loader to avoid double lib load) -->
<!-- EZOIC_REMOVE_END -->

<script type="text/javascript" src="//cpanel.nativeads.com/js/pixel/pixel-106399-ed8e2e723a07c8c60cba59da2d1792072b0bd7d8.js"></script><!-- nativeads (also uses /promoted page) -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9678236949631652",enable_page_level_ads:true});</script><!-- goog mobile ad (page lev) -->

<!-- EZOIC_REMOVE_BEGIN -->
<script>var unruly = window.unruly || {}; unruly.native = unruly.native || {}; unruly.native.siteId = 1002483;</script><script src="//video.unrulymedia.com/native/native-loader.js"></script><!-- unruly vid player -->
<!-- EZOIC_REMOVE_END -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

// stack social info
fbq('init', '309115492766084');
fbq('track', 'EditorialView');
</script><noscript><img height="1" width="1" style="display:none" alt="" src="https://www.facebook.com/tr?id=309115492766084&ev=EditorialView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

<meta property="fb:app_id" content="534434060077808" /><!-- site ID -->

<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//petiteumbrella.com/d621d69237117377a3971be2b98828d978056d3c86a8fd2e050af3af7e56af3b8a0c38c406e5a8ad6b8e68e52d80053d23195c76baa294ee50280f863c89');</script><!-- adblock analytics (admiral aka truthfulhead) -->
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-84038529-45";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-84038529-45']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'cultofmac.com']);
_gaq.push(['f._setDomainName', 'cultofmac.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','cultofmac.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.cultofmac.com/565109/bluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 27792;
var ezdomain = 'cultofmac.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":27792,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"17e494bc-3d96-4040-42a6-bf48abf8c40f","postal_code":"20149","pv_event_count":0,"response_time_orig":308,"serverid":"54.88.110.179:21887","state":"VA","t_epoch":1532593911,"template_id":126,"time_on_site_visit":0,"url":"https://www.cultofmac.com/565109/bluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions/","user_id":0,"word_count":526};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=177-9&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_27792=" + new Date().getTime() + "|17e494bc-3d96-4040-42a6-bf48abf8c40f; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-565109 single-format-standard">


  <div class="canvas">

  <div class="header-background">

    <div class="container">

      <!-- start header -->
      <div class="header">
        <div class="inner">
          <section class="ad-region top">
            <section class="widget com_ad_widget-3 widget_com_ad_widget"><div id="ezoic-pub-ad-placeholder-100"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_LeaderboardTOP" ></div></div></section>          </section>
      <a href="/" class="logo"> Cult of Mac</a>
      <div class="clearfix"></div>
          <div class="nav nolinks nooptimize norewrite">

            <ul id="menu-header-menu-first-cluster" class="main-menu first-cluster show-for-xlarge-up"><li id="menu-item-444179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444179"><a href="https://www.cultofmac.com/category/news/">News</a></li>
<li id="menu-item-444181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444181"><a href="https://www.cultofmac.com/category/how-to/">How-To</a></li>
<li id="menu-item-444180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444180"><a href="https://www.cultofmac.com/category/reviews/">Reviews</a></li>
<li id="menu-item-444182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444182"><a href="https://www.cultofmac.com/category/app-business/">App Business</a></li>
</ul>            <div class="main-menu-separator"></div>
            <ul id="menu-header-menu-second-cluster" class="main-menu second-cluster show-for-xlarge-up"><li id="menu-item-444183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444183"><a href="//deals.cultofmac.com/">Deals</a></li>
<li id="menu-item-444184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444184"><a href="//buyback.cultofmac.com/sell-now">Buyback</a></li>
<li id="menu-item-444185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444185"><a href="//www.cultofmac.com/cultcast/">Podcast</a></li>
<li id="menu-item-444186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444186"><a href="https://itunes.apple.com/us/app/cult-of-mac-magazine/id648622623?mt=8">Magazine</a></li>
<li id="menu-item-458112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458112"><a href="//store.cultofmac.com/">Watch Store</a></li>
</ul>
            <ul class="social-menu show-for-xxlarge-up">
<li><a href="https://www.facebook.com/cultofmac/"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/107184756052365332097/posts"><i class="fa fa-google"></i></a></li><li><a href="https://twitter.com/cultofmac/"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/user/cultofmactv/"><i class="fa fa-youtube"></i></a></li><li><a href="https://www.instagram.com/cultofmac/?hl=en"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.cultofmac.com/feed/"><i class="fa fa-rss"></i></a></li>            </ul>
            <a href="#" class="show-sidebar hide-for-xlarge-up"><i class="fa fa-bars fa-2x"></i></a>
          </div>
        </div>
      </div><!-- .header -->


      <div class="featured">
        <div class="featured-wrapper">
            <div id="featured">

                                        <div class="item slide">
                          <a href="https://www.cultofmac.com/565429/how-to-close-all-safari-tabs-at-once-on-iphone-and-ipad/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2018/07/IMG_2313.8a943df31e60428685672e2c64f201ea-780x662.jpeg');">
                            <span class="caption">How to close all Safari tabs at once on iPhone and iPad</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/565393/2018-iphone-wont-be-as-fast-as-it-could-be/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2018/01/iPhone-Call-780x536.jpg');">
                            <span class="caption">2018 iPhone won&#8217;t be as fast as it could be</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/565355/apple-t2-chip-might-crash-imac-pro-macbook-pro/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2018/07/D072327A-F62D-4159-8ABE-23BC63DC2E7A.jpeg');">
                            <span class="caption">Apple T2 chip might crash iMac Pro, MacBook Pro</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/565151/pro-tip-instant-markup-is-way-better-ios-12/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2018/07/image-16.b57403da66524ad48d9e906a18d2dcf2.jpg');">
                            <span class="caption">Pro Tip: Instant Markup gets way better in iOS 12</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/556529/watchpops-nylon-bands-throw-apple-watch-for-a-loop/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2018/06/hero_watchpop_apple_watch_nylon_strap_loop_3_1200x1200-780x493.jpg');">
                            <span class="caption">Watchpop&#8217;s nylon bands throw Apple Watch for a loop</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/565129/how-to-run-siri-shortcuts-from-reminder-alerts/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2018/07/image-15.941b146a56804f6d85b957acbef194ad-780x520.jpg');">
                            <span class="caption">How to run Siri Shortcuts from Reminder alerts</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/559117/apple-deals-steals-july-2018/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2018/07/A5397FB7-EE2E-4F3C-92EE-6E27F602BAFD-780x505.jpeg');">
                            <span class="caption">Save hundreds on Macs and smart home gear [Deals &#038; Steals]</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/565257/siri-iq-virtual-assistants/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2018/03/20E783D7-46B1-47AC-98AE-1399366EB25E.jpeg');">
                            <span class="caption">IQ test of virtual assistants shows Siri&#8217;s smarts are on the rise</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/565203/documents-review-best-file-management-app/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2018/07/Documents-Readdle-Main-780x439.jpg');">
                            <span class="caption">Documents is the files app iOS deserves [Essential iOS Apps #42]</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/565235/make-youtube-load-5x-faster-safari/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2018/07/4B46B45C-E5C6-4FD9-9F18-5F1FED5F3809-780x504.jpeg');">
                            <span class="caption">How to make YouTube load up to 5x faster in Safari</span>
                          </a>
                          </div>
                        
          </div>
        </div>
      </div><!-- .featured -->


    </div>

    </div>


    <div class="container" id="content">
			<div class="main-container  is-infinite one-page-only not-a-listing " data-title="Bluetooth security flaw requires updating to recent iOS, macOS versions | Cult of Mac">
        <div class="main">
	<div class="posts ">
					<div class="ad-region wall"><div id="ezoic-pub-ad-placeholder-101"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Leaderboard_728x90" ></div></div></div>
						
<div class="article-wrapper">
	<article class="post normal full" id='post-565109'>
		<header class="post-header">
							<h2 data-permalink="https://www.cultofmac.com/565109/bluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions/">Bluetooth security flaw requires updating to recent iOS, macOS versions</h2>
			
			<div class="extra">
				<div class="author">
					<p class="meta">
						By <a href="https://www.cultofmac.com/author/ed-hardy/" title="Posts by Ed Hardy" rel="author">Ed Hardy</a> • <time pubdate="pubdate">3:15 am, July 25, 2018</time>

											</p>
				</div>
			</div>
		</header>

		<section class="tags" style="background-color: #2980b9;">
		  <ul>
		    <li><a href='https://www.cultofmac.com/category/news/'>News</a></li><li><a href='https://www.cultofmac.com/category/top-stories/'>Top stories</a></li>
		  </ul>
		</section>

		
	<figure class="post-image">
							<img title="Bluetooth security flaw requires updating to recent iOS, macOS versions" src="https://cdn.cultofmac.com/wp-content/uploads/2018/07/6A04CBE7-0D4D-401F-9CCE-216F9D0D9935-780x390.jpeg" class="post-image-img attachment-large wp-post-image" alt="It's necessary to update your iPhone, iPad, or MacBook to remove a Bluetooth security flaw." data-ratio="2" />																		<figcaption  style="border-left-color: #2980b9;">
							No more procrastinating. It's necessary to update your iPhone, iPad, or MacBook to remove a Bluetooth security flaw. <br /><em>Photo: Apple</em>
					</figcaption>

			
	</figure>


	  <section class="post-body" style="border-left-color: #2980b9;">
	  	<p>Many people are slow about updating the operating system on their phone or laptop, sometimes from fear of bugs. But a security flaw in Bluetooth requires updating to recent versions of iOS or macOS to fix.</p>
<p>This flaw could allow a hacker to access information exchanged over Bluetooth. And it affects recent and older iPhones and MacBooks.</p>
<p><span id="more-565109"></span></p><div><div style="margin-bottom:1.25rem;max-width:776px;overflow:hidden">
<!-- Ezoic - CoM New Mid Content - mid_content -->
<div id="ezoic-pub-ad-placeholder-135">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CoM_MidPost_Responsive --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9678236949631652" data-ad-slot="1886569932" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<!-- End Ezoic - CoM New Mid Content - mid_content -->
</div></div>
<p>When two Bluetooth devices pair, they exchange public keys to produce a shared private key. The <a href="https://www.kb.cert.org/vuls/id/304725">U.S. Computer Emergency Response Team</a><span class="Apple-converted-space"> </span>(CERT) at Carnegie Mellon&#8217;s Software Engineering Institute reports that a flaw in the Bluetooth implementation allows a hacker to surruptitiously obtain the private key, allowing them to &#8220;passively intercept and decrypt all device messages, and/or forge and inject malicious messages.&#8221;</p>
<p>&#8220;Every iPhone device with a Broadcom or Qualcomm chip is inherently vulnerable,&#8221; Lior Neumann, one of the researchers at the Israel Institute of Technology who discovered the bug, warned <a href="https://www.forbes.com/sites/thomasbrewster/2018/07/24/bluetooth-hack-warning-for-iphone-android-and-windows/#1757336a7d73"><i>Forbes</i></a>. This includes all the most recent models.</p>
<p>Apple isn&#8217;t being singled out. &#8220;As far as we know every Android — prior to the patch published in June — and every device with wireless chip of Intel, Qualcomm or Broadcom is vulnerable,” said Neumann.</p>
<h3>Remove this Bluetooth security flaw by updating your devices</h3>
<p>The Bluetooth SIG was informed of this problem, and updated the specification to fix it.<span class="Apple-converted-space">  </span>Apple was also notified in January, and already has patches for iPhone, iPad, MacBooks, iMac Pro, etc.</p>
<p>Even better, there&#8217;s a good chance you applied the fixes months ago. They were contained in <a href="https://www.cultofmac.com/551023/tvos-11-4-arrives/">late-May&#8217;s iOS 11.4</a> and in <a href="https://www.cultofmac.com/551897/macos-update-messages-icloud/">early-June&#8217;s macOS High Sierra 10.13.5</a>. Anyone who&#8217;s on a more recent version of either operating system is also protected.</p>
<p>But those still on an out-of-date version of iOS or macOS are vulnerable to this Bluetooth security flaw. And now that it&#8217;s being publicly acknowledged and the details published, it&#8217;s possible the odds of it being used have increased.		</p>
<div class="social in-footer">
<div class="social-container">
<ul class="comsocialite social-buttons small">
<li><iframe class="facebook-social" src="https://www.facebook.com/plugins/like.php?href=https://www.cultofmac.com/565109/bluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions/&#038;width=152&#038;layout=button_count&#038;action=like&#038;size=large&#038;show_faces=false&#038;share=true&#038;height=32&#038;appId=249151412165931" width="152" height="32" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></li>
<li><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.cultofmac.com%2F565109%2Fbluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions%2F&#038;text=Bluetooth+security+flaw+requires+updating+to+recent+iOS%2C+macOS+versions&#038;via=cultofmac" class="socialite twitter-share" data-text="Bluetooth security flaw requires updating to recent iOS, macOS versions" data-url="https://www.cultofmac.com/565109/bluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions/" data-count="horizontal" data-lang="en_US" data-via="cultofmac" rel="nofollow" target="_blank"></a></li>
</ul>
<div class="cultofmac-comments-link">
										  	<a class="dsq_comment_count_box" href="#disqus_thread"><span class="dsq_comment_count_value"><a class="dsq_comments_link" href="https://www.cultofmac.com/565109/bluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions/#disqus_thread" title="Bluetooth security flaw requires updating to recent iOS, macOS versions - Comments">Leave a comment</a></span></a>									</div>
</p></div>
</p></div>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span>	  		  </section>
	</article>

		<div class="post-more">
		<div class="ad-region wall pre-author changed">
    <div id="ezoic-pub-ad-placeholder-116"><div class="widget-taboola-ad ad-region" rel="advert" data-mobile-only="no" data-mode="alternating-thumbnails-a" data-placement="Below Article Thumbnails" data-target="mix"></div></div></div>
<div class="ad-region wall changed">
	</div>
		<section class="post-comments">
			
<div id="disqus_thread"></div>
		</section>
		<section class="post-author categories-and-tags">
		    <div class="meta" style="border-left-color:#2980b9">
		        <span class="posted-in"><strong>Posted in: </strong><a href="https://www.cultofmac.com/category/news/" rel="category tag">News</a>, <a href="https://www.cultofmac.com/category/top-stories/" rel="category tag">Top stories</a></span>
		        		        <span class="tagged"></span>
		        		    </div>
		</section>
	</div>
	</div>
								
		
	</div><!-- .posts -->
</div><!-- .main -->


    <div class="sidebar">
        <aside>

          <ul class="social-menu hide-for-xxlarge-up">
<li><a href="https://www.facebook.com/cultofmac/"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/107184756052365332097/posts"><i class="fa fa-google"></i></a></li><li><a href="https://twitter.com/cultofmac/"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/user/cultofmactv/"><i class="fa fa-youtube"></i></a></li><li><a href="https://www.instagram.com/cultofmac/?hl=en"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.cultofmac.com/feed/"><i class="fa fa-rss"></i></a></li>          </ul>

          <ul id="menu-header-menu-first-cluster-1" class="main-menu first-cluster hide-for-xlarge-up"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444179"><a href="https://www.cultofmac.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444181"><a href="https://www.cultofmac.com/category/how-to/">How-To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444180"><a href="https://www.cultofmac.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444182"><a href="https://www.cultofmac.com/category/app-business/">App Business</a></li>
</ul><ul id="menu-header-menu-second-cluster-1" class="main-menu second-cluster hide-for-xlarge-up"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444183"><a href="//deals.cultofmac.com/">Deals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444184"><a href="//buyback.cultofmac.com/sell-now">Buyback</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444185"><a href="//www.cultofmac.com/cultcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444186"><a href="https://itunes.apple.com/us/app/cult-of-mac-magazine/id648622623?mt=8">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458112"><a href="//store.cultofmac.com/">Watch Store</a></li>
</ul>
            <div class="panel">			<div id="search-panel">
				<div id="search-container">
					        <form action="https://www.cultofmac.com" name="search-form" method="get" class="search-form">
          <div class="searchfield">
            <label for="search"><i class="fa fa-search"></i></label> <input type="text" id="search" name="s" id="s" placeholder="Search Cult of Mac" />
          </div>
        </form>

        <div class="sidebar-nav">
            <ul id="menu-sidebar-menu" class="sub-nav"><li id="menu-item-341512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341512"><a href="https://www.cultofmac.com/about/">About</a></li>
<li id="menu-item-341511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341511"><a href="https://www.cultofmac.com/advertising-with-cultofmac-com/">Advertising</a></li>
<li id="menu-item-341513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341513"><a href="https://www.cultofmac.com/privacy-policy/">Privacy</a></li>
</ul>        </div>				</div>
			</div>
		</div><div class="panel"><div id="ezoic-pub-ad-placeholder-102"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_TopRight_300x250" ></div></div></div><div class="widget_text panel"><div class="textwidget custom-html-widget"><div><a href="/newsletter/"><img width="300" height="250" src="/wp-content/themes/com2014/images/sidebar_weekender_v3.gif" alt="Weekender -- sign up for the Cult of Mac newsletter" /></a></div></div></div><div class="panel"><div id="ezoic-pub-ad-placeholder-103"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Right2ndDown_300x250" ></div></div></div><div class="panel"><div id="ezoic-pub-ad-placeholder-104"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Right3rdDown_300x250" ></div></div></div><div class="panel">		<div class='plrcp-panel'>
		<h4>Latest Posts</h4><div class="widget plrcp" data-id="pl_recent_posts-4"></div>		</div>
		</div><div class="widget_text panel"><div class="textwidget custom-html-widget"><div><a href="/cultcast/"><img width="300" height="250" src="/wp-content/themes/com2014/images/sidebar_cultcast_v2.gif" alt="Cultcast -- the best Apple podcast you'll hear all week" /></a></div></div></div><div class="panel"><div id="ezoic-pub-ad-placeholder-105"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Skyscraper"  style="text-align:center;"></div></div></div><div class="panel"><div class="ctx-siderail-container ctx_widget_placement ctx-clearfix"></div></div><div class="widget_text panel"><div class="textwidget custom-html-widget"><div><a href="//buyback.cultofmac.com/"><img width="300" height="250" src="/wp-content/themes/com2014/images/sidebar_buyback.gif" alt="Buyback -- recycle your devices for cash with Cult of Mac" /></a></div></div></div>
        </aside>
    </div>

        </div>
      </div>

          </div>

    <footer class="footer-menus">
        <div class="panel"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-341514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-341514"><a href="https://www.cultofmac.com/category/news/">News</a></li>
<li id="menu-item-341515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341515"><a href="https://www.cultofmac.com/category/reviews/">Reviews</a></li>
<li id="menu-item-341516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341516"><a href="https://www.cultofmac.com/category/how-to/">How-To</a></li>
<li id="menu-item-441870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441870"><a href="https://www.cultofmac.com/category/app-business/">App Business</a></li>
<li id="menu-item-386449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386449"><a href="//deals.cultofmac.com/">Deals</a></li>
<li id="menu-item-387728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387728"><a href="//buyback.cultofmac.com/sell-now">Buyback</a></li>
<li id="menu-item-386450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386450"><a href="//www.cultofmac.com/cultcast/">Podcast</a></li>
<li id="menu-item-386452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386452"><a href="https://itunes.apple.com/us/app/cult-of-mac-magazine/id648622623?mt=8">Magazine</a></li>
<li id="menu-item-458008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458008"><a href="//store.cultofmac.com/">Watch Store</a></li>
<li id="menu-item-533299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533299"><a href="https://www.cultofmac.com/newsletter/">Newsletter</a></li>
</ul></div></div>        <div class="footer-menu-splitter"></div>
        <div class="panel"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341512"><a href="https://www.cultofmac.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341511"><a href="https://www.cultofmac.com/advertising-with-cultofmac-com/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341513"><a href="https://www.cultofmac.com/privacy-policy/">Privacy</a></li>
</ul></div></div>    </footer>

    <script type="text/javascript">
      jQuery.browser = {};
      (function () {
          jQuery.browser.msie = false;
          jQuery.browser.version = 0;
          if (navigator.userAgent.match(/MSIE ([0-9]+)\./)) {
              jQuery.browser.msie = true;
              jQuery.browser.version = RegExp.$1;
          }
      })();
    </script>

<!-- emma form compo pop would go here -->

    <script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(565109,{"ajax_nonce":"334206ba64"});Contextly.ready("widgets");	});
	</script>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 54946;
			_sf_async_config.domain = "cultofmac.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Ed Hardy";
			_sf_async_config.sections = "News, Top stories";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
  <!-- VigLink: http://viglink.com -->
  <script type="text/javascript">
    var vglnk = { key: '090765bc16f55c2d2a8ae669f4fac550' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js?key=' + vglnk.key;
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>
  <!-- end VigLink -->
<script type='text/javascript'>
/* <![CDATA[ */
var com_ad_config = {"is_mobile":"false","hide_ads":"false","ad_units_config":{"\/1308704\/CoM_LeaderboardTOP":{"sizes":[{"screen_width":"1024","screen_height":"768","unit_width":"728","unit_height":"90"},{"screen_width":"320","screen_height":"50","unit_width":"320","unit_height":"50"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-100","ezoic_tag":"Ezoic - CoM_LeaderboardTOP - top_of_page"},"\/1308704\/CoM_Leaderboard_728x90":{"sizes":[{"screen_width":"1024","screen_height":"768","unit_width":"728","unit_height":"90"},{"screen_width":"320","screen_height":"50","unit_width":"320","unit_height":"50"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-101","ezoic_tag":"Ezoic - CoM_Leaderboard_728x90 - top_of_page"},"\/1308704\/CoM_HPLeft_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-106","ezoic_tag":"Ezoic - CoM_HPLeft_300x250 - long_content"},"\/1308704\/CoM_HPRight_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-107","ezoic_tag":"Ezoic - CoM_HPRight_300x250 - long_content"},"\/1308704\/CoM_InPost_Right_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-109","ezoic_tag":"Ezoic - CoM_InPost_Right_300x250 - bottom_of_page"},"\/1308704\/CoM_TopRight_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-102","ezoic_tag":"Ezoic - CoM_TopRight_300x250 - sidebar"},"\/1308704\/CoM_Right2ndDown_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-103","ezoic_tag":"Ezoic - CoM_Right2ndDown_300x250 - sidebar"},"\/1308704\/CoM_Skyscraper":{"sizes":[{"screen_width":"1024","screen_height":"768","unit_width":"300","unit_height":"600"},{"screen_width":"0","screen_height":"0","unit_width":"160","unit_height":"600"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-105","ezoic_tag":"Ezoic - CoM_Skyscraper - sidebar"},"\/1308704\/CoM_Right3rdDown_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-104","ezoic_tag":"Ezoic - CoM_Right3rdDown_300x250 - sidebar"},"\/1308704\/CoM_House_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"","ezoic_tag":""},"\/1308704\/Adiply_1x1":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"1","unit_height":"1"}],"load_on_page":"","ezoic_wrapper_id":"","ezoic_tag":""},"\/1308704\/PopUp_1x1":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"1","unit_height":"1"}],"load_on_page":"","ezoic_wrapper_id":"","ezoic_tag":""},"\/1308704\/CoM_InPostLeft_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-108","ezoic_tag":"Ezoic - CoM_InPostLeft_300x250 - bottom_of_page"},"\/1308704\/CoM_Rail_1x1":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"1","unit_height":"1"}],"load_on_page":"1","ezoic_wrapper_id":"","ezoic_tag":""}},"ad_blocker_message":"<p>We see you're using an ad blocker. Would you consider <a href=\"https:\/\/www.cultofmac.com\/391571\/every-time-you-whitelist-cult-of-mac-a-kitten-is-born\/\">whitelisting <em>Cult of Mac<\/em><\/a> or reading our <a href=\"https:\/\/itunes.apple.com\/us\/app\/cult-of-mac-magazine\/id648622623?mt=8\">ad-free iOS magazine<\/a>?<\/p>"};
var plrcp = {"json_url":"https:\/\/www.cultofmac.com\/wp-content\/uploads\/plrcp.json"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/plugins/com2014-custom/static/js/main.min.js?ver=1531153829'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cultofmac"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1531153829'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"565109 https:\/\/www.cultofmac.com\/?p=565109","disqusShortname":"cultofmac","disqusTitle":"Bluetooth security flaw requires updating to recent iOS, macOS versions","disqusUrl":"https:\/\/www.cultofmac.com\/565109\/bluetooth-security-flaw-requires-updating-to-recent-ios-macos-versions\/","postId":"565109"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1531153829'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.2.7/semantic.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://dk98ddgl0znzm.cloudfront.net/e2ma.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/themes/com2014//js/jquery.history.js?ver=1531153829'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var COM2014 = {"new_posts_json_url":"https:\/\/www.cultofmac.com\/wp-content\/uploads\/new_posts.json"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/themes/com2014/js/cultofmac.js?ver=1531153829'></script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-includes/js/wp-embed.min.js?ver=1531153813'></script>
    <script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-f4tB6fEyFVcZ2"});</script><noscript><img src="//pixel.quantserve.com/pixel/p-f4tB6fEyFVcZ2.gif" border="0" height="1" width="1" alt="Quantcast" style="display:none"/></noscript><!-- quantcast -->

<script type="text/javascript">JNdf("//s3.buysellads.com/ac/bsa.js")</script><!-- buysellads.com -->

<!-- EZOIC_REMOVE_BEGIN -->
<script async type="text/javascript" src="//cdn.fancybar.net/ac/fancybar.js?zoneid=1502&serve=C6ADVKE&placement=cultofmac" id="_fancybar_js"></script><!-- bsa fancybar (appears when page scrolled) -->
<!-- EZOIC_REMOVE_END -->

<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=5585fbd8-b655-4379-bc9d-8270613a253d&storeId=cult087-20"></script><!-- amazon links (world version) -->

<!-- chartbeat (must go last, also has header, cannot defer) (moved to plug) -->
<!-- script type="text/javascript">var _sf_async_config = { uid: 54946, domain: "cultofmac.com", useCanonical: true }; (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat();};})();</script //--><!-- end of chartbeat (must go last, also in header, cannot defer) (moved to plug) -->
<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.cultofmac_com,DomainId.27792"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.cultofmac_com,DomainId.27792"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//www.cultofmac.com/detroitchicago/edmonton.webp?a=a&cb=9&shcb=30', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//www.cultofmac.com/porpoiseant/jellyfish.webp?a=a&cb=9&shcb=30', false, [], true, false, false, false);
</script>
</body>
</html>
