<!DOCTYPE html>
<html lang="en-US">
<head><meta http-equiv="content-type" content="text/html; charset=utf-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
  
  <meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, user-scalable=yes, width=device-width">
  <title>Peek-a-View review: Safely limit photos someone can see on your iPhone</title>
  <link rel="pingback" href="https://www.cultofmac.com/xmlrpc.php">
              <!-- Ezoic Ad Testing Code-->
            
            <!-- Ezoic Ad Testing Code-->
<meta name='contextly-page' id='contextly-page' content='{"title":"Peek-a-View lets you safely limit the photos someone can see [Review]","url":"https:\/\/www.cultofmac.com\/682993\/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see\/","pub_date":"2020-02-06 07:10:32","mod_date":"2020-02-07 14:14:05","type":"post","post_id":"682993","author_id":"30083","author_name":"Ian Fuchs","author_display_name":"Ian Fuchs","tags":["Casey Liss","Guided Access","iOS apps","kids","parental controls"],"categories":["Newsstand","Reviews","Top stories"],"image":"https:\/\/cdn.cultofmac.com\/wp-content\/uploads\/2020\/02\/Peek-a-View-app.jpg","image_alt":"Peek-a-View lets you limit a photo album to be view-only."}' />

<!-- This site is optimized with the Yoast SEO Premium plugin v12.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Peek-a-View gives you control over what photos album someone can view, without worrying they&#039;ll delete or get into anything they shouldn&#039;t be."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Peek-a-View review: Safely limit photos someone can see on your iPhone" />
<meta property="og:description" content="Peek-a-View gives you control over what photos album someone can view, without worrying they&#039;ll delete or get into anything they shouldn&#039;t be." />
<meta property="og:url" content="https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/" />
<meta property="og:site_name" content="Cult of Mac" />
<meta property="article:publisher" content="https://www.facebook.com/cultofmac/" />
<meta property="article:tag" content="Casey Liss" />
<meta property="article:tag" content="Guided Access" />
<meta property="article:tag" content="iOS apps" />
<meta property="article:tag" content="kids" />
<meta property="article:tag" content="parental controls" />
<meta property="article:tag" content="Peek-a-View" />
<meta property="article:tag" content="photo albums" />
<meta property="article:tag" content="Photos.app" />
<meta property="article:section" content="Reviews" />
<meta property="article:published_time" content="2020-02-06T15:10:32+00:00" />
<meta property="article:modified_time" content="2020-02-07T22:14:05+00:00" />
<meta property="og:updated_time" content="2020-02-07T22:14:05+00:00" />
<meta property="og:image" content="https://cdn.cultofmac.com/wp-content/uploads/2020/02/Peek-a-View-app.jpg" />
<meta property="og:image:secure_url" content="https://cdn.cultofmac.com/wp-content/uploads/2020/02/Peek-a-View-app.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Peek-a-View gives you control over what photos album someone can view, without worrying they&#039;ll delete or get into anything they shouldn&#039;t be." />
<meta name="twitter:title" content="Peek-a-View review: Safely limit photos someone can see on your iPhone" />
<meta name="twitter:site" content="@cultofmac" />
<meta name="twitter:image" content="https://cdn.cultofmac.com/wp-content/uploads/2020/02/Peek-a-View-app.jpg" />
<meta name="twitter:creator" content="@ianfuchs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cultofmac.com/#website","url":"https://www.cultofmac.com/","name":"Cult of Mac","description":"Tech and culture through an Apple lens","potentialAction":{"@type":"SearchAction","target":"https://www.cultofmac.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/#primaryimage","url":"https://cdn.cultofmac.com/wp-content/uploads/2020/02/Peek-a-View-app.jpg","width":1920,"height":1080,"caption":"Peek-a-View lets you limit a photo album to be view-only."},{"@type":"WebPage","@id":"https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/#webpage","url":"https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/","inLanguage":"en-US","name":"Peek-a-View review: Safely limit photos someone can see on your iPhone","isPartOf":{"@id":"https://www.cultofmac.com/#website"},"primaryImageOfPage":{"@id":"https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/#primaryimage"},"datePublished":"2020-02-06T15:10:32+00:00","dateModified":"2020-02-07T22:14:05+00:00","author":{"@id":"https://www.cultofmac.com/#/schema/person/23a216aa5274d03ba91197270b97b5fc"},"description":"Peek-a-View gives you control over what photos album someone can view, without worrying they'll delete or get into anything they shouldn't be."},{"@type":["Person"],"@id":"https://www.cultofmac.com/#/schema/person/23a216aa5274d03ba91197270b97b5fc","name":"Ian Fuchs","image":{"@type":"ImageObject","@id":"https://www.cultofmac.com/#authorlogo","url":"https://secure.gravatar.com/avatar/44533e2c9a32b5dcd8cdf9a75e1fdc39?s=96&d=mm&r=g","caption":"Ian Fuchs"},"description":"Ian has been an Apple enthusiast for years, starting in 2000 with an iMac and iMovie. Now, so many years later, Ian's love is as strong as ever, justifying the collection of iPads, iPhones, Apple TV, Macs, iPods, and his beloved Power Mac G5. Ian resides in Chicago, works as a Systems Administrator at a college, spends most of his free time with his wife and daughter, prefers alternative music, and plays various instruments (drums, guitar, and piano to name a few).","sameAs":["https://twitter.com/ianfuchs"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//dk98ddgl0znzm.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Mac &raquo; Peek-a-View lets you safely limit the photos someone can see [Review] Comments Feed" href="https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.cultofmac.com/wp-includes/css/dist/block-library/style.min.css?ver=1576847686' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://cdn.cultofmac.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1576847701' type='text/css' media='all' />
<link rel='stylesheet' id='style-name-css'  href='https://cdn.cultofmac.com/wp-content/plugins/com2014-custom/inc/disqus-comment-count-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cdn.cultofmac.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=1576847702' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.cultofmac.com/wp-content/themes/com2014/style.css?ver=1576847702' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-includes/js/jquery/jquery.js?ver=1576847687'></script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1576847687'></script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=1576847702'></script>
<link rel='https://api.w.org/' href='https://www.cultofmac.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofmac.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.cultofmac.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.cultofmac.com/?p=682993' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofmac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofmac.com%2F682993%2Fpeek-a-view-lets-you-safely-limit-the-photos-someone-can-see%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofmac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofmac.com%2F682993%2Fpeek-a-view-lets-you-safely-limit-the-photos-someone-can-see%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.cultofmac.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'djrxQHzKBSGf' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.1\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="cultofmacplssl";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.1"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.cultofmac.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
			<meta property="fb:pages" content="180048600476" />
							<meta property="ia:markup_url" content="https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/?ia_markup=1" />
				
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@cultofmac" />
	<meta name="twitter:url" content="https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/" />
	<meta name="twitter:title" content="Peek-a-View lets you safely limit the photos someone can see [Review]" />
	<meta name="twitter:description" content="Peek-a-View gives you control over what photos album someone can view, without worrying &hellip;" />
	<meta name="twitter:image" content="https://cdn.cultofmac.com/wp-content/uploads/2020/02/Peek-a-View-app.jpg"><meta name="twitter:image:alt" content="Peek-a-View lets you limit a photo album to be view-only."><!-- WP Tweets PRO -->
<style type="text/css">body { background-color: #ffffff; }.header:before { background-color: #1e73be; }.header { background-color: #1e73be; }</style><link rel="amphtml" href="https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/amp/">  <link rel="alternate" type="application/rss+xml" title="Cult of Mac" href="https://www.cultofmac.com/feed/" class="norewrite" />
<link rel="alternate" type="application/atom+xml" title="Cult of Mac (via atom)" href="https://www.cultofmac.com/feed/" class="norewrite" />

<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-3875808-1","auto");ga("require","displayfeatures");ga("send","pageview");</script><!-- goog an (NEW, UNIVERSAL AD COMBO) -->

<!-- EZOIC_REMOVE_BEGIN -->
<!-- sovrn (must go BEFORE generic googletag loader to avoid double lib load) -->
<script>
//<![CDATA[
function r(e){/in/.test(document.readyState)?setTimeout("r("+e+")",9):e()}function initAdserver(){if(!pbjs.initAdserverSet){!function(){var e=document.createElement("script");e.async=!0;var n="https:"==document.location.protocol;e.src=(n?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();pbjs.initAdserverSet=!0}}var PREBID_TIMEOUT=700;window.log=function(){window.log.history=window.log.history||[];window.log.history.push(arguments);this.console&&console.log(Array.prototype.slice.call(arguments))};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];setTimeout(initAdserver,PREBID_TIMEOUT);var pbjs=pbjs||{};pbjs.que=pbjs.que||[];!function(){var e=document,n=e.createElement("script");e.location.protocol;n.src="//ap.lijit.com/www/headerauction/prebid.min.js";var t=document.getElementsByTagName("head")[0];t.insertBefore(n,t.firstChild)}();pbjs.que.push(function(){var e=[{"code":"div-gpt-ad-1461797231856-0","bids":[{"bidder":"sovrn","params":{"tagid":330168}}],"sizes":[[728,90]]},{"code":"div-gpt-ad-1461797125688-0","bids":[{"bidder":"sovrn","params":{"tagid":330172}}],"sizes":[[160,600]]},{"code":"div-gpt-ad-1461797031008-0","bids":[{"bidder":"sovrn","params":{"tagid":356048}}],"sizes":[[300,250]]},{"code":"div-gpt-ad-1461796690296-0","bids":[{"bidder":"sovrn","params":{"tagid":356049}}],"sizes":[[300,250]]},{"code":"div-gpt-ad-1461796946285-0","bids":[{"bidder":"sovrn","params":{"tagid":356050}}],"sizes":[[300,250]]}];pbjs.addAdUnits(e);pbjs.addCallback("adUnitBidsBack",function(e){window.log("ad unit bids back for : "+e)});pbjs.requestBids({bidsBackHandler:function(e){initAdserver()}});pbjs.bidderSettings={standard:{adserverTargeting:[{key:"hb_bidder",val:function(e){return e.bidderCode}},{key:"hb_adid",val:function(e){return e.adId}},{key:"hb_pb",val:function(e){return e.pbHg}}]}}});googletag.cmd.push(function(){googletag.defineSlot('/1308704/CoM_Leaderboard_728x90', [[728,90]], 'div-gpt-ad-1461797231856-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_Skyscraper', [[160,600]], 'div-gpt-ad-1461797125688-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_Right2ndDown_300x250', [[300,250]], 'div-gpt-ad-1461797031008-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_HPLeft_300x250', [[300,250]], 'div-gpt-ad-1461796690296-0').addService(googletag.pubads());
    googletag.defineSlot('/1308704/CoM_HPRight_300x250', [[300,250]], 'div-gpt-ad-1461796946285-0').addService(googletag.pubads());pbjs.que.push(function(){pbjs.setTargetingForGPTAsync()});googletag.pubads().enableSingleRequest();googletag.enableServices()});window.sovrn=window.sovrn||{};window.sovrn.auction=window.sovrn.auction||{};var beaconFlag=!1;window.sovrn.auction={sendBeacon:function(){try{var e,n;if(beaconFlag)return!1;e="sovrn_beacon";n=window.sovrn.auction.createiFrame(e,1,1);n.src=window.sovrn.auction.getBeaconURL();document.body.appendChild(n);beaconFlag=!0}catch(t){window.log("error making beacon",t);return!1}return!0},createiFrame:function(e,n,t){var o,r,a,i,c,d;o=document.createElement("iframe");r=o.style;c={id:e,margin:"0",padding:"0",frameborder:"0",width:n+"",height:t+"",scrolling:"no",src:"about:blank"};d={margin:"0px",padding:"0px",border:"0px none",width:n+"px",height:t+"px",overflow:"hidden"};for(a in c)c.hasOwnProperty(a)&&o.setAttribute(a,c[a]);for(i in d)if(d.hasOwnProperty(i))try{r[i]=d[i]}catch(s){}return o},getBeaconURL:function(){var e="//gslbeacon.lijit.com/beacon?viewId=Cultomedia_header_auction&rand="+Math.floor(9e3*Math.random())+"&informer=13387780&type=fpads&loc="+window.location.host+"&v=1.2";return e},sendContainer:function(){var e="sovrn_container",n=window.sovrn.auction.createiFrame(e,1,1);document.body.appendChild(n);var t=document.getElementById(e),o='<!DOCTYPE html><html><head><meta http-equiv="Content-Type" content="text/html;charset=utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"></head><body style="margin:0;padding:0">',r="<scr".concat("ipt src='//ap.lijit.com/res/sovrn.containertag.min.js?cid=17&aid=238686'></sc","ript></body></html>"),a=o+r;try{var i=t.contentDocument||t.contentWindow.document;i.open("text/html","replace");i.write(a)}catch(c){}}};r(function(){window.sovrn.auction.sendBeacon()});var reg=new RegExp("MSIE ([0-9]+[\\.0-9]*)");reg.exec(navigator.userAgent)?10===parseInt(RegExp.$1)&&(window.onload=function(){window.sovrn.auction.sendContainer()}):window.onload=function(){window.sovrn.auction.sendContainer()};
//]]>
</script>
<!-- end of sovrn (must go BEFORE generic googletag loader to avoid double lib load) -->
<!-- EZOIC_REMOVE_END -->

<script src="//cpanel.nativeads.com/js/pixel/pixel-106399-ed8e2e723a07c8c60cba59da2d1792072b0bd7d8.js"></script><!-- nativeads (also uses /promoted page) -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9678236949631652",enable_page_level_ads:true});</script><!-- goog mobile ad (page lev) -->

<!-- EZOIC_REMOVE_BEGIN -->
<script>var unruly = window.unruly || {}; unruly.native = unruly.native || {}; unruly.native.siteId = 1002483;</script><script src="//video.unrulymedia.com/native/native-loader.js"></script><!-- unruly vid player -->
<!-- EZOIC_REMOVE_END -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

// stack social info
fbq('init', '309115492766084');
fbq('track', 'EditorialView');
</script><noscript><img height="1" width="1" style="display:none" alt="" src="https://www.facebook.com/tr?id=309115492766084&ev=EditorialView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

<meta property="fb:app_id" content="534434060077808" /><!-- site ID -->

<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//petiteumbrella.com/d621d69237117377a3971be2b98828d978056d3c86a8fd2e050af3af7e56af3b8a0c38c406e5a8ad6b8e68e52d80053d23195c76baa294ee50280f863c89');</script><!-- adblock analytics (admiral aka truthfulhead) -->

<!-- stack test -->
<script>
window.addEventListener('DOMContentLoaded', (event) => {
function getRefQueryParam(name) {
    name = name.replace(/[\[]/, '\\[').replace(/[\]]/, '\\]');
    var regex = new RegExp('[\\?&]' + name + '=([^&#]*)');
    var results = regex.exec(location.search);
    return results === null ? '' : decodeURIComponent(results[1].replace(/\+/g, ' '));
};

var utmParamQueryString = '',
    utmParamQueryStringTrimmed = '',
    utm_source = '',
    utm_medium = '',
    utm_content = '',
    utm_campaign = '',
    utm_term = '';

(function() {
    utm_source = getRefQueryParam("utm_source");
    utm_medium = getRefQueryParam("utm_medium");
    utm_content = getRefQueryParam("utm_content");
    utm_campaign = getRefQueryParam("utm_campaign");
    utm_term = getRefQueryParam("utm_term");

    if (utm_source) {
        utmParamQueryString += '&utm_source=' + utm_source;
    }
    if (utm_medium) {
        utmParamQueryString += '&utm_medium=' + utm_medium;
    }
    if (utm_content) {
        utmParamQueryString += '&utm_content=' + utm_content;
    }
    if (utm_campaign) {
        utmParamQueryString += '&utm_campaign=' + utm_campaign;
    }
    if (utm_term) {
        utmParamQueryString += '&utm_term=' + utm_term;
    }

    if(utmParamQueryString.length > 0) {
        utmParamQueryString = utmParamQueryString.substring(1);
        utmParamQueryStringTrimmed = utmParamQueryString;
        utmParamQueryString = utmParamQueryString;
    }
    if (!utmParamQueryString) return;
    var navLinks = document.querySelectorAll('a');

    navLinks.forEach(function(item) {
      if (item.href.indexOf("deals.cultofmac.com") !== -1) {
        if (item.href.indexOf('?') === -1) {
            item.href += '?';
        } else {
          item.href += '&';
        }
        item.href += utmParamQueryString;
      }
    });
	
})();
});
</script>
<!-- end of stack test -->
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-84038529-45";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-84038529-45']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'cultofmac.com']);
_gaq.push(['f._setDomainName', 'cultofmac.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod42-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','cultofmac.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 27792;
var ezdomain = 'cultofmac.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":27792,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"8d6e3bcb-491f-4100-498b-e21a1accce2b","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":25,"serverid":"3.90.245.157:4962","state":"VA","t_epoch":1581133076,"template_id":126,"time_on_site_visit":0,"url":"https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/","user_id":0,"word_count":847,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-10&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_27792=" + new Date().getTime() + "|8d6e3bcb-491f-4100-498b-e21a1accce2b; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-682993 single-format-standard">


  <div class="canvas">

  <div class="header-background">

    <div class="container">

      <!-- start header -->
      <div class="header">
        <div class="inner">
          <section class="ad-region top">
            <section class="widget com_ad_widget-3 widget_com_ad_widget"><div id="ezoic-pub-ad-placeholder-100"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_LeaderboardTOP" ></div></div></section>          </section>
      <a href="/" class="logo"> Cult of Mac</a>
      <div class="clearfix"></div>
          <div class="nav nolinks nooptimize norewrite">

            <ul id="menu-header-menu-first-cluster" class="main-menu first-cluster show-for-xlarge-up"><li id="menu-item-444179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444179"><a href="https://www.cultofmac.com/category/news/">News</a></li>
<li id="menu-item-444181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444181"><a href="https://www.cultofmac.com/category/how-to/">How-To</a></li>
<li id="menu-item-444180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444180"><a href="https://www.cultofmac.com/category/reviews/">Reviews</a></li>
<li id="menu-item-444182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444182"><a href="https://www.cultofmac.com/category/app-business/">App Business</a></li>
</ul>            <div class="main-menu-separator"></div>
            <ul id="menu-header-menu-second-cluster" class="main-menu second-cluster show-for-xlarge-up"><li id="menu-item-444183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444183"><a href="//deals.cultofmac.com/">Deals</a></li>
<li id="menu-item-444184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444184"><a href="//buyback.cultofmac.com/sell-now">Buyback</a></li>
<li id="menu-item-444185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444185"><a href="//www.cultofmac.com/cultcast/">Podcast</a></li>
<li id="menu-item-444186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444186"><a href="https://itunes.apple.com/us/app/cult-of-mac-magazine/id648622623?mt=8">Magazine</a></li>
<li id="menu-item-458112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458112"><a href="//store.cultofmac.com/">Watch Store</a></li>
</ul>
            <ul class="social-menu show-for-xxlarge-up">
<li><a href="https://www.facebook.com/cultofmac/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/cultofmac/"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/user/cultofmactv/"><i class="fa fa-youtube"></i></a></li><li><a href="https://www.instagram.com/cultofmac/?hl=en"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.cultofmac.com/feed/"><i class="fa fa-rss"></i></a></li>            </ul>
            <a href="#" class="show-sidebar hide-for-xlarge-up"><i class="fa fa-bars fa-2x"></i></a>
          </div>
        </div>
      </div><!-- .header -->


      <div class="featured">
        <div class="featured-wrapper">
            <div id="featured">

                                        <div class="item slide">
                          <a href="https://www.cultofmac.com/681897/apple-deals-february-2020/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2020/02/BeFunky-collage-9-780x780.jpg');">
                            <span class="caption">Save on the newest Mac mini and Apple Watch 5 [Deals &#038; Steals]</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/683285/use-pc-keyboard-with-ipad/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2020/02/IMG_5933-copy.795b64b88bcd43dd866e0c523b929d6a-780x585.jpg');">
                            <span class="caption">iPadOS 13.4 lets you (finally) use a PC keyboard with your iPad</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/683519/macos-leak-future-switch-amd/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2019/03/Apple-iMac-gets-2x-more-performance-03192019-780x595.jpg');">
                            <span class="caption">Big macOS leak hints at future switch to AMD chips</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/683505/delays-custom-ordered-mac-macbook-pro-imac/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2019/11/4220F353-D9C0-4896-B895-0F0940C6141B-780x564.jpeg');">
                            <span class="caption">Expect to wait until March for some custom-made Macs</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/683463/charrua-soccer-football-apple-arcade/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2020/02/5F7CCEE5-62D0-4706-A1F3-EB9E40806129.jpeg');">
                            <span class="caption">Kick the ball around on <em>Charrua Soccer</em> on Apple Arcade</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/683461/apple-stores-china-coronavirus/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2017/01/8023492674_b34d8a3cea_k-780x556.jpg');">
                            <span class="caption">Coronavirus keeps China&#8217;s Apple Stores shuttered into next week</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/683385/coronavirus-apple-foxconn-shenzhen/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2013/08/foxconn-denies-strike-report-640x403.jpg');">
                            <span class="caption">iPhone-maker shuts down Shenzhen facilities amid coronavirus crisis</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/683369/iphone-radiation-suit/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2019/01/7429222B-E9B6-48F8-B303-93AE5248413D-780x442.jpeg');">
                            <span class="caption">Judge slams ‘dumb&#8217; FCC in iPhone radiation lawsuit; case moves to trial</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/682207/add-adobe-creative-cloud-to-your-professional-skill-set-deals/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2020/02/pexels-photo-131187-780x520.jpg');">
                            <span class="caption">Add Adobe Creative Cloud to your professional skill set [Deals]</span>
                          </a>
                          </div>
                                                  <div class="item slide">
                          <a href="https://www.cultofmac.com/683271/the-new-ios-13-4-beta-just-leaked-all-sorts-of-stuff-catch-the-juicy-details-on-the-cultcast/" class="item" style="background-image: url('https://cdn.cultofmac.com/wp-content/uploads/2020/02/16-inch-cultcast-macbook-pro-780x439.jpg');">
                            <span class="caption">The new iOS 13.4 beta just leaked ALL SORTS of stuff &#8230;  Catch the juicy details, on <em>The CultCast</em></span>
                          </a>
                          </div>
                        
          </div>
        </div>
      </div><!-- .featured -->


    </div>

    </div>


    <div class="container" id="content">
			<div class="main-container  is-infinite one-page-only not-a-listing " data-title="Peek-a-View review: Safely limit photos someone can see on your iPhone">
        <div class="main">
	<div class="posts ">
					<div class="ad-region wall"><div id="ezoic-pub-ad-placeholder-101"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Leaderboard_728x90" ></div></div></div>
						
<div class="article-wrapper">
	<article class="post normal full" id='post-682993'>
		<header class="post-header">
							<h2 data-permalink="https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/">Peek-a-View lets you safely limit the photos someone can see [Review]</h2>
			
			<div class="extra">
				<div class="author">
					<p class="meta">
						By <a href="https://www.cultofmac.com/author/ian-fuchs/" title="Posts by Ian Fuchs" rel="author">Ian Fuchs</a> • <time pubdate="pubdate">7:10 am, February 6, 2020</time>

											</p>
				</div>
			</div>
		</header>

		<section class="tags" style="background-color: #95c93d;">
		  <ul>
		    <li><a href='https://www.cultofmac.com/category/reviews/'>Reviews</a></li><li><a href='https://www.cultofmac.com/category/top-stories/'>Top stories</a></li>
		  </ul>
		</section>

		
	<figure class="post-image">
							<img title="Peek-a-View lets you safely limit the photos someone can see [Review]" src="https://cdn.cultofmac.com/wp-content/uploads/2020/02/Peek-a-View-app.jpg" class="post-image-img attachment-large wp-post-image" alt="Peek-a-View lets you limit a photo album to be view-only." data-ratio="1.7777777777778" />																		<figcaption  style="border-left-color: #95c93d;">
							Peek-a-View lets you limit a photo album to be view-only. <br /><em>Photo: Ian Fuchs/Cult of Mac</em>
					</figcaption>

			
	</figure>


	  <section class="post-body" style="border-left-color: #95c93d;">
	  	<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - top_of_page 165 - under_page_title -->
<div id="ezoic-pub-ad-placeholder-165"></div>
<!-- End Ezoic - top_of_page 165 - under_page_title --></div>
<p>If you’ve ever found yourself showing other people pictures on your phone, you’ve probably also been trying to micromanage what they can and can’t see. And, if you’re a parent of a young kid, it’s likely that you’ve let your child look through a photo album on your device. In that case, you&#8217;ve certainly been worried about their ability to delete or accidentally modify an image.</p>
<p>There are ways to limit what a person &#8212; or child &#8212; can or can’t get to on your device through the Guided Access settings in iOS. But nothing is as simple as using a new iOS app called Peek-a-View to lock down your photos.</p>
<p><iframe title="Peek-a-View | The Kid-Friendly Photos App" width="500" height="281" src="https://www.youtube.com/embed/MZ5ySEROBmM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - Under Second Longer Mobile - under_second_paragraph -->
<div id="ezoic-pub-ad-placeholder-664"></div>
<!-- End Ezoic - Under Second Longer Mobile - under_second_paragraph -->

<!-- Ezoic - long_content 141 - under_second_paragraph -->
<div id="ezoic-pub-ad-placeholder-141"></div>
<!-- End Ezoic - long_content 141 - under_second_paragraph --></div>

<p><span id="more-682993"></span></p><div><div style="margin-bottom:1.25rem;max-width:776px;overflow:hidden">
<!-- Ezoic - CoM New Mid Content - mid_content -->
<div id="ezoic-pub-ad-placeholder-135">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CoM_MidPost_Responsive --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9678236949631652" data-ad-slot="1886569932" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<!-- End Ezoic - CoM New Mid Content - mid_content -->
</div></div>
<h3>Peek-a-View puts your photos under your control</h3>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - under_second_paragraph 650 - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-650"></div>
<!-- End Ezoic - under_second_paragraph 650 - under_first_paragraph -->

<!-- Ezoic - under_first_paragraph 620 - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-620"></div>
<!-- End Ezoic - under_first_paragraph 620 - under_first_paragraph -->

<!-- Ezoic - mid_content 159 - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-159"></div>
<!-- End Ezoic - mid_content 159 - under_first_paragraph --></div>
<p>Created by <a href="https://atp.fm">podcaster</a> and <a href="https://www.cultofmac.com/626754/vignette-quickly-add-contact-photos/">developer</a> <a href="https://www.caseyliss.com/about">Casey Liss</a>, the idea for the app was originally sparked while letting his kids look through photos on his iPhone. Concerned that they’d stray outside of the album, or accidentally delete or edit an image, he wanted a way to let them look at certain pictures while restricting them to just those images.</p>
<p>From there, Peek-a-View was born, and the app couldn’t be more ingenious. Even better, the app has plenty of practical uses outside of corralling young kids.</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - under_first_paragraph 178 - mid_content -->
<div id="ezoic-pub-ad-placeholder-178"></div>
<!-- End Ezoic - under_first_paragraph 178 - mid_content -->

<!-- Ezoic - under_second_paragraph 113 - long_content -->
<div id="ezoic-pub-ad-placeholder-113"></div>
<!-- End Ezoic - under_second_paragraph 113 - long_content --></div>
<p>Before getting started with Peek-a-View, you must create an album in the Photos app. This could contain vacation photos, screenshots, a collection of images found online, or even images for sharing with work clients.</p>
<p>Once you create your album, you can choose it in Peek-a-View. Then you, or your child, client, friend, coworker, stranger on the train, etc., will be able to look &#8212; and only look &#8212; at the photos in that album. They will see no options to delete or modify any of the images.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - under_second_paragraph 191 - long_content -->
<div id="ezoic-pub-ad-placeholder-191"></div>
<!-- End Ezoic - under_second_paragraph 191 - long_content -->

</div>

<h3>Accessibility as a feature</h3>
<p>The best feature of the app is one that&#8217;s a little more hidden. That feature is how the app completely changes when used with Guided Access. For those that don’t know, Guided Access is an Apple accessibility feature that can prevent the user from switching apps, locking the screen, changing volume or using touch.</p>
<p>In Peek-a-View, if you enable Guided Access, the navigation bar across the top of the app will disappear. This prevents the viewer from accessing the app&#8217;s settings or changing the album. This means you can lock whoever you are showing photos and videos into Peek-a-View.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - mid_content 192 - longer_content -->
<div id="ezoic-pub-ad-placeholder-192"></div>
<!-- End Ezoic - mid_content 192 - longer_content --></div>

<h3>Protect your precious photos</h3>
<p>As a parent of a toddler, I hate the idea of pacifying her with a screen. That said, sometimes letting her look at pictures and videos in my Camera Roll, or flip through images of her favorite Disney cartoon characters, is the perfect distraction. Especially when she’s getting antsy while we wait for something or are traveling.</p>
<p>Being able to pull up a photo album, pop on Guided Access, and let my daughter freely swipe and scroll through pictures without worry is very freeing. It means I don’t have to constantly redirect her back to the right pictures or videos. It also means I&#8217;m not frantically recovering deleted pictures every time she touches my phone.</p>
<p>If this is the kind of thing that can add convenience to your life, Peek-a-View is definitely worth checking out. It’s available on iPhone and iPad for free in the App Store. It is worth nothing that the free version limits you to viewing 20 photos from the selected album. You can unlock unlimited photos, and a few alternate app icons, for a one-time &#36;5 in-app purchase. From my perspective as a parent seeking a little sanity, &#36;5 is a small price to pay.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - mid_content 622 - mid_content -->
<div id="ezoic-pub-ad-placeholder-622"></div>
<!-- End Ezoic - mid_content 622 - mid_content --></div>

<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - mid_content 193 - longest_content -->
<div id="ezoic-pub-ad-placeholder-193"></div>
<!-- End Ezoic - mid_content 193 - longest_content --></div>
<p><strong>Price:</strong> Free, with in-app purchase</p>
<p><strong>Download:</strong> Peek-a-view from the <a href="https://apps.apple.com/us/app/peek-a-view/id1491554407">App Store</a> (iOS)</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - longer_content 636 - longer_content -->
<div id="ezoic-pub-ad-placeholder-636"></div>
<!-- End Ezoic - longer_content 636 - longer_content --></div>

<div class='ctx-sidebar-container ctx-sidebar-container--5uR6mVqXARoILYLHHSep8kQgGXRJjg5a'></div>
<div class="social in-footer">
<div class="social-container">
<ul class="comsocialite social-buttons small">
<li><iframe class="facebook-social" src="https://www.facebook.com/plugins/like.php?href=https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/&#038;width=152&#038;layout=button_count&#038;action=like&#038;size=large&#038;show_faces=false&#038;share=true&#038;height=32&#038;appId=249151412165931" width="152" height="32" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></li>
<li><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.cultofmac.com%2F682993%2Fpeek-a-view-lets-you-safely-limit-the-photos-someone-can-see%2F&#038;text=Peek-a-View+lets+you+safely+limit+the+photos+someone+can+see+%5BReview%5D&#038;via=cultofmac" class="socialite twitter-share" data-text="Peek-a-View lets you safely limit the photos someone can see [Review]" data-url="https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/" data-count="horizontal" data-lang="en_US" data-via="cultofmac" rel="nofollow" target="_blank"></a></li>
</ul>
<div class="cultofmac-comments-link">
										  	<a class="dsq_comment_count_box" href="#disqus_thread"><span class="dsq_comment_count_value"><a class="dsq_comments_link" href="https://www.cultofmac.com/682993/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see/#disqus_thread" title="Peek-a-View lets you safely limit the photos someone can see [Review] - Comments">Leave a comment</a></span></a>									</div>
</p></div>
</p></div>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - long_content 149 - longest_content -->
<div id="ezoic-pub-ad-placeholder-149"></div>
<!-- End Ezoic - long_content 149 - longest_content --></div>
	  		  </section>
	</article>

		<div class="post-more">
		<div class="ad-region wall pre-author changed">
    <div id="ezoic-pub-ad-placeholder-116"><div class="widget-taboola-ad ad-region" rel="advert" data-mobile-only="no" data-mode="alternating-thumbnails-a" data-placement="Below Article Thumbnails" data-target="mix"></div></div></div>
<div class="ad-region wall changed">
	</div>
		<section class="post-comments">
			
<div id="disqus_thread"></div>
		</section>
		<section class="post-author categories-and-tags">
		    <div class="meta" style="border-left-color:#95c93d">
		        <span class="posted-in"><strong>Posted in: </strong><a href="https://www.cultofmac.com/category/newsstand/" rel="category tag">Newsstand</a>, <a href="https://www.cultofmac.com/category/reviews/" rel="category tag">Reviews</a>, <a href="https://www.cultofmac.com/category/top-stories/" rel="category tag">Top stories</a></span>
		        		        <span class="tagged"><strong>Tagged: </strong><a href="https://www.cultofmac.com/tag/casey-liss/" rel="tag">Casey Liss</a>, <a href="https://www.cultofmac.com/tag/guided-access/" rel="tag">Guided Access</a>, <a href="https://www.cultofmac.com/tag/ios-apps/" rel="tag">iOS apps</a>, <a href="https://www.cultofmac.com/tag/kids/" rel="tag">kids</a>, <a href="https://www.cultofmac.com/tag/parental-controls/" rel="tag">parental controls</a>, <a href="https://www.cultofmac.com/tag/peek-a-view/" rel="tag">Peek-a-View</a>, <a href="https://www.cultofmac.com/tag/photo-albums/" rel="tag">photo albums</a>, <a href="https://www.cultofmac.com/tag/photos-app/" rel="tag">Photos.app</a></span>
		        		    </div>
		</section>
	</div>
	</div>
								
		
	</div><!-- .posts -->
</div><!-- .main -->


    <div class="sidebar">
        <aside>

          <ul class="social-menu hide-for-xxlarge-up">
<li><a href="https://www.facebook.com/cultofmac/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/cultofmac/"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/user/cultofmactv/"><i class="fa fa-youtube"></i></a></li><li><a href="https://www.instagram.com/cultofmac/?hl=en"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.cultofmac.com/feed/"><i class="fa fa-rss"></i></a></li>          </ul>

          <ul id="menu-header-menu-first-cluster-1" class="main-menu first-cluster hide-for-xlarge-up"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444179"><a href="https://www.cultofmac.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444181"><a href="https://www.cultofmac.com/category/how-to/">How-To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444180"><a href="https://www.cultofmac.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444182"><a href="https://www.cultofmac.com/category/app-business/">App Business</a></li>
</ul><ul id="menu-header-menu-second-cluster-1" class="main-menu second-cluster hide-for-xlarge-up"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444183"><a href="//deals.cultofmac.com/">Deals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444184"><a href="//buyback.cultofmac.com/sell-now">Buyback</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444185"><a href="//www.cultofmac.com/cultcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444186"><a href="https://itunes.apple.com/us/app/cult-of-mac-magazine/id648622623?mt=8">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458112"><a href="//store.cultofmac.com/">Watch Store</a></li>
</ul>
            <div class="panel">			<div id="search-panel">
				<div id="search-container">
					        <form action="https://www.cultofmac.com" name="search-form" method="get" class="search-form">
          <div class="searchfield">
            <label for="search"><i class="fa fa-search"></i></label> <input type="text" id="search" name="s" id="s" placeholder="Search Cult of Mac" />
          </div>
        </form>

        <div class="sidebar-nav">
            <ul id="menu-sidebar-menu" class="sub-nav"><li id="menu-item-341512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341512"><a href="https://www.cultofmac.com/about/">About</a></li>
<li id="menu-item-341511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341511"><a href="https://www.cultofmac.com/advertising-with-cultofmac-com/">Advertising</a></li>
<li id="menu-item-341513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-341513"><a href="https://www.cultofmac.com/privacy-policy/">Privacy</a></li>
</ul>        </div>				</div>
			</div>
		</div><div class="panel"><div id="ezoic-pub-ad-placeholder-102"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_TopRight_300x250" ></div></div></div><div class="widget_text panel"><div class="textwidget custom-html-widget"><div><a href="https://www.amazon.com/dp/1593279140/?tag=cult087-20" target="_blank" rel="noopener noreferrer"><img width="300" height="250" src="/wp-content/themes/com2014/images/sidebar_book05.gif" alt="Cult of Mac Book" /></a></div></div></div><div class="widget_text panel"><div class="textwidget custom-html-widget"><div><a href="/newsletter/"><img width="300" height="250" src="/wp-content/themes/com2014/images/sidebar_weekender_v3.gif" alt="Weekender -- sign up for the Cult of Mac newsletter" /></a></div></div></div><div class="panel"><div id="ezoic-pub-ad-placeholder-103"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Right2ndDown_300x250" ></div></div></div><div class="panel"><div id="ezoic-pub-ad-placeholder-104"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Right3rdDown_300x250" ></div></div></div><div class="panel">		<div class='plrcp-panel'>
		<h4>Latest Posts</h4><div class="widget plrcp" data-id="pl_recent_posts-4"></div>		</div>
		</div><div class="widget_text panel"><div class="textwidget custom-html-widget"><div><a href="/cultcast/"><img width="300" height="250" src="/wp-content/themes/com2014/images/sidebar_cultcast_v2.gif" alt="Cultcast -- the best Apple podcast you'll hear all week" /></a></div></div></div><div class="panel"><div id="ezoic-pub-ad-placeholder-105"><div class="widget-ad ad-region" rel="advert" data-adunit="/1308704/CoM_Skyscraper"  style="text-align:center;"></div></div></div><div class="panel"><div class="ctx-siderail-container ctx_widget_placement ctx-clearfix"></div></div><div class="widget_text panel"><div class="textwidget custom-html-widget"><div><a href="//buyback.cultofmac.com/"><img width="300" height="250" src="/wp-content/themes/com2014/images/sidebar_buyback.gif" alt="Buyback -- recycle your devices for cash with Cult of Mac" /></a></div></div></div>
        </aside>
    </div>

        </div>
      </div>

          </div>

    <footer class="footer-menus">
        <div class="panel"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-341514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341514"><a href="https://www.cultofmac.com/category/news/">News</a></li>
<li id="menu-item-341515" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-341515"><a href="https://www.cultofmac.com/category/reviews/">Reviews</a></li>
<li id="menu-item-341516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341516"><a href="https://www.cultofmac.com/category/how-to/">How-To</a></li>
<li id="menu-item-441870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441870"><a href="https://www.cultofmac.com/category/app-business/">App Business</a></li>
<li id="menu-item-386449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386449"><a href="//deals.cultofmac.com/">Deals</a></li>
<li id="menu-item-387728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387728"><a href="//buyback.cultofmac.com/sell-now">Buyback</a></li>
<li id="menu-item-386450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386450"><a href="//www.cultofmac.com/cultcast/">Podcast</a></li>
<li id="menu-item-386452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386452"><a href="https://itunes.apple.com/us/app/cult-of-mac-magazine/id648622623?mt=8">Magazine</a></li>
<li id="menu-item-458008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458008"><a href="//store.cultofmac.com/">Watch Store</a></li>
<li id="menu-item-533299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533299"><a href="https://www.cultofmac.com/newsletter/">Newsletter</a></li>
<li id="menu-item-587690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587690"><a href="https://www.cultofmac.com/videos/">Videos</a></li>
</ul></div></div>        <div class="footer-menu-splitter"></div>
        <div class="panel"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341512"><a href="https://www.cultofmac.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341511"><a href="https://www.cultofmac.com/advertising-with-cultofmac-com/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-341513"><a href="https://www.cultofmac.com/privacy-policy/">Privacy</a></li>
</ul></div></div>    </footer>

    <script>
      jQuery.browser = {};
      (function () {
          jQuery.browser.msie = false;
          jQuery.browser.version = 0;
          if (navigator.userAgent.match(/MSIE ([0-9]+)\./)) {
              jQuery.browser.msie = true;
              jQuery.browser.version = RegExp.$1;
          }
      })();
    </script>

<!-- emma form compo pop would go here -->

    <script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(682993,{"ajax_nonce":"4f26e77fca"});Contextly.ready("widgets");	});
	</script>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 54946;
			_sf_async_config.domain = "cultofmac.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Ian Fuchs";
			_sf_async_config.sections = "Newsstand, Reviews, Top stories";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type='text/javascript'>
/* <![CDATA[ */
var com_ad_config = {"is_mobile":"false","hide_ads":"false","ad_units_config":{"\/1308704\/CoM_LeaderboardTOP":{"sizes":[{"screen_width":"1024","screen_height":"768","unit_width":"728","unit_height":"90"},{"screen_width":"320","screen_height":"50","unit_width":"320","unit_height":"50"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-100","ezoic_tag":"Ezoic - CoM_LeaderboardTOP - top_of_page"},"\/1308704\/CoM_Leaderboard_728x90":{"sizes":[{"screen_width":"1024","screen_height":"768","unit_width":"728","unit_height":"90"},{"screen_width":"320","screen_height":"50","unit_width":"320","unit_height":"50"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-101","ezoic_tag":"Ezoic - CoM_Leaderboard_728x90 - top_of_page"},"\/1308704\/CoM_HPLeft_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-106","ezoic_tag":"Ezoic - CoM_HPLeft_300x250 - long_content"},"\/1308704\/CoM_HPRight_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-107","ezoic_tag":"Ezoic - CoM_HPRight_300x250 - long_content"},"\/1308704\/CoM_InPost_Right_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-109","ezoic_tag":"Ezoic - CoM_InPost_Right_300x250 - bottom_of_page"},"\/1308704\/CoM_TopRight_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-102","ezoic_tag":"Ezoic - CoM_TopRight_300x250 - sidebar"},"\/1308704\/CoM_Right2ndDown_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-103","ezoic_tag":"Ezoic - CoM_Right2ndDown_300x250 - sidebar"},"\/1308704\/CoM_Skyscraper":{"sizes":[{"screen_width":"1024","screen_height":"768","unit_width":"300","unit_height":"600"},{"screen_width":"0","screen_height":"0","unit_width":"160","unit_height":"600"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-105","ezoic_tag":"Ezoic - CoM_Skyscraper - sidebar"},"\/1308704\/CoM_Right3rdDown_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-104","ezoic_tag":"Ezoic - CoM_Right3rdDown_300x250 - sidebar"},"\/1308704\/CoM_House_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"","ezoic_tag":""},"\/1308704\/Adiply_1x1":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"1","unit_height":"1"}],"load_on_page":"","ezoic_wrapper_id":"","ezoic_tag":""},"\/1308704\/PopUp_1x1":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"1","unit_height":"1"}],"load_on_page":"","ezoic_wrapper_id":"","ezoic_tag":""},"\/1308704\/CoM_InPostLeft_300x250":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"300","unit_height":"250"}],"load_on_page":"","ezoic_wrapper_id":"ezoic-pub-ad-placeholder-108","ezoic_tag":"Ezoic - CoM_InPostLeft_300x250 - bottom_of_page"},"\/1308704\/CoM_Rail_1x1":{"sizes":[{"screen_width":"0","screen_height":"0","unit_width":"1","unit_height":"1"}],"load_on_page":"1","ezoic_wrapper_id":"","ezoic_tag":""}},"ad_blocker_message":"<p>We see you're using an ad blocker. Would you consider <a href=\"https:\/\/www.cultofmac.com\/391571\/every-time-you-whitelist-cult-of-mac-a-kitten-is-born\/\">whitelisting <em>Cult of Mac<\/em><\/a> or reading our <a href=\"https:\/\/itunes.apple.com\/us\/app\/cult-of-mac-magazine\/id648622623?mt=8\">ad-free iOS magazine<\/a>?<\/p>"};
var plrcp = {"json_url":"https:\/\/www.cultofmac.com\/wp-content\/uploads\/plrcp.json"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/plugins/com2014-custom/static/js/main.min.js?ver=1576847701'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cultofmac"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1576847701'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"682993 https:\/\/www.cultofmac.com\/?p=682993","disqusShortname":"cultofmac","disqusTitle":"Peek-a-View lets you safely limit the photos someone can see [Review]","disqusUrl":"https:\/\/www.cultofmac.com\/682993\/peek-a-view-lets-you-safely-limit-the-photos-someone-can-see\/","postId":"682993"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1576847701'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.2.7/semantic.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dk98ddgl0znzm.cloudfront.net/e2ma.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/themes/com2014//js/jquery.history.js?ver=1576847702'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var COM2014 = {"new_posts_json_url":"https:\/\/www.cultofmac.com\/wp-content\/uploads\/new_posts.json"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-content/themes/com2014/js/cultofmac.js?ver=1576847702'></script>
<script type='text/javascript' src='https://cdn.cultofmac.com/wp-includes/js/wp-embed.min.js?ver=1576847687'></script>
    <script>var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-f4tB6fEyFVcZ2"});</script><noscript><img src="//pixel.quantserve.com/pixel/p-f4tB6fEyFVcZ2.gif" border="0" height="1" width="1" alt="Quantcast" style="display:none"/></noscript><!-- quantcast -->

<script>(function(){var bsa=document.createElement("script");bsa.async=true;bsa.src="//s3.buysellads.com/ac/bsa.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(bsa);})();</script><!-- buysellads -->

<!-- EZOIC_REMOVE_BEGIN -->
<script async src="//cdn.fancybar.net/ac/fancybar.js?zoneid=1502&serve=C6ADVKE&placement=cultofmac" id="_fancybar_js"></script><!-- bsa fancybar (appears when page scrolled) -->
<!-- EZOIC_REMOVE_END -->

<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=5585fbd8-b655-4379-bc9d-8270613a253d&storeId=cult087-20"></script><!-- amazon links (world version) -->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=10&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=10&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="cultofmac_com",_audins_did=27792;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-10");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.cultofmac_com,DomainId.27792" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>
