| Cult of Mac

JailbreakMe 2.0 Jailbreaks iPhone 4, 3GS, and 3G on iOS 4, 4.0.1, and iPad on iOS 3.2.1

By

post-53323-image-65f78fcdbb47e6b6e8bd469abb83e770-jpg

iOS hackers have released jailbreakme.com, a browser-based jailbreak utility for the Apple iPhone 4, 3GS, and 3G when running iOS 4 or 4.0.1. The jailbreak is reminiscent of one of the original jailbreaks for the original iPhone.

In addition to the above devices the jailbreak is compatible with an iPad running iOS 3.2 and 3.2.1 and an iPod touch 3G running iOS 4.0.